Posez votre question Signaler

Indice de performance érroné (windows 7) [Résolu]

Romaric69 158Messages postés mercredi 31 octobre 2007Date d'inscription 11 octobre 2013Dernière intervention - Dernière réponse le 11 nov. 2009 à 17:13
Bonjour,
j'ai installé aujourd'hui installé Windows 7 64bits. J'ai donc supprimé Windows 7 32 bits (j'avais fait la mise à jour de Vista à 7, puisque les 2 était 32bits). Seulement maintenant que j'ai 7 64bits, je n'ai pas les petites miniatures qui s'affichent, celle de la barre des taches.
J'ai donc pensé que sa venait de Aero qui n'était pas activé, je suis donc allé dans "Information et outils de performance", j'ai fait une évaluation de mon PC, et la les résultats sont completement faussé ! Je me retrouve avec un "performance du bureau pour aero" de 1 et un "performance graphique pour la 3D" de 1 aussi. J'avais fait les test avec Windows 7 32bits, et les résultats était plutot entre 6 et 7 ...
J'ai une carte graphique nVidia 9800M GTS donc je pense qu'elle est un peu plus puissante que sa tout de même ^^"
Auriez vous une solution à mon problème ? Pensez vous que cela vienne du fait que 7 soit en 64 bits ? Que ma nVidia ne supporte pas le 64bits ? Merci d'avance
Lire la suite 
Réponse
+0
moins plus
Salut

Comme pour tout système d'exploitation, il faut installer les drivers spécifiques à tes périphériques...

Tu vas sur les sites des fabricants de tes composants et tu télécharges les drivers pour Win 7 x64...

Tu verras, ça va tout de suite mieux après. J'ai 7.2 d'indice de performance du bureau pour Windows Aero avec une 9800GT 512Mo sous Win 7 x64 Intégral.
Ajouter un commentaire
Réponse
+0
moins plus
Voilà j'ai mis à jour, j'ai mis à jour les pilotes.
Mais j'ai 6.7 en "Performance du bureau pour Windows Aero", sous Windows 7 64 bits Edition Intégrale
Ma carte graphique est nVidia Corporation G94 [GeForce 9800M GTS] (1024 Mo). C'est bizarre qu'on est pas le même indice de performance pour le même système d'exploitation et la même carte graphique (j'ai même 512mo de plus que toi oO ). Pourtant tout mes pilotes sont à jour ...
Ajouter un commentaire
Réponse
+0
moins plus
Ce n'est pas tout à fait la même carte graphique, j'ai un Pc fixe avec une 9800GT, toi un portable avec une 9800M GTS...

Et puis il faut voir si le reste de la config n'a pas une incidence sur cet indice.

Le principal c'est que tu aies résolu ton problème, avec 6.7 Aero fonctionne maintenant ;-)
Ajouter un commentaire
Réponse
+0
moins plus
Ah, je n'ai rien dit alors ^^
Oui j'était à 5.9 avec Vista, et 7 fait augmenter un peu. Merci pour l'aide =)
Ajouter un commentaire
Réponse
+0
moins plus
Avec Vista c'est normal, même la meilleure config du monde overclockée comme c'est pas permis ne dépassera jamais 5.9 d'indice de performances, c'est le maximum ;-)
Ajouter un commentaire
Réponse
+0
moins plus
Oui d'ailleurs sa m'étonne que 7 s'arrete à un indice de 7.9 ... Quand on voit l'évolution d'un PC en 5ans, il aurait pu mettre un indice maximum nettement plus haut, ou alors peut etre que le SP1 fera augmenter cet indice.
Ajouter un commentaire
Ce document intitulé «  Indice de performance érroné (windows 7)  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.