Signaler

Audacity sous Windows 7 [Résolu/Fermé]

Posez votre question patou03 1Messages postés dimanche 25 octobre 2009Date d'inscription 25 octobre 2009 Dernière intervention - Dernière réponse le 2 août 2016 à 22:55 par Elya16
Bonjour,
je viens d'avoir Windows 7
j'ignore si vous avez le même "probleme" que moi mais
une fois Audacity installé, ce que l'on appelle " barre d"outils de mixage audacity" : elle est active sous XP, c'est adire que l'on la possiblite de faire défiler le mixage en : 1)) microphone, 2)) mélangeur sorties sons et 3)) CD audio...
ces options dans cette barre sont actives sous XP.
Mais sous windows 7 (quelle que soit la version audacity), ces options ne sont pas accessibles....

Comment faire (si cela est possible) ???

Enfin, sous Windows 7, j'ai voulu, via Audacity enregistre une musique depuis le site DEEZER.
est parce que les options ci-dessus sont inactives (impossible d'opter pour l'optino "mélangeur sortie sons", mon enregistrement (sous windows 7 est affreux.... la musique est ratée ; Trop de graves .)

vous avez le même probléme ???

merci à tous

PAT
Utile
+25
plus moins
j'ai trouver la solution, si sa peux aider je vous décrit comment j'ai fait:

- Tout d'abord il faut avoir des haut parleur brancher sur l'ordinateur sinon cela ne fonctionne pas.

- Après il faut règler la source de lecture et d'enregistrement sur l'ordinateur pour sa:
Démarrer, panneau de configuration, matériel et audio, son et gérer les périphériques audio

Dans la fenètre clique droit et cocher afficher les périphériques désactivés

Dans lecture clique droit sur haut parleur et cliquer sur définir en temps que périphérique par défaut

Puis toujours sur haut parleur, double cliquer puis cliquer sur onglet niveau et régler le son

Dans la fenétre enregistrement sur l'icône mixage stéréo, clique doit et définir en temps que périphérique par défaut.

- Après il faut régler le son pour sa, il fait aller dans panneau de configuration, matériel et son, puis cliquer sur gestionnaire audio HD Realtek

Dans l'icône haut parleur et mixage stéro monter le son.

- Enfin pour finir, il faut régler les préférence dans Audacity pour sa, il faut ouvrir audacity, puis cliquer sur édition et préférence:
Pour le périphérique de lecture choisisser Haut parleur (Realtek High Def
Pour le périphérique enregistrement choisisser mixage stéréo (Realtek High Def
Cette réponse vous a-t-elle aidé ?  
Franckos23- 22 déc. 2012 à 12:32
merci indana!!!
un inconnu- 10 avril 2013 à 18:27
Merci beaucoup indiana. Impécable. Super boulot !!!
Pily- 24 nov. 2015 à 23:14
Parfait, merci Indiana.
Utile
+14
plus moins
Voilà moi comment j'ai fait:
-Allez dans démarrer
-Panneau de configuration; matériel et audio; son; gérer les périphériques audio.
-Clique droit dans lecture
-Affichez les périphériques désactiver.
-Allez dans Enregistrement
-Désactivez le micro actif (v dans un rond vert)
-Double clique sur Stéréo Mix; utiliser ce périphérique; OK
-Activer Stéréo Mix (assuré vous qu'il n'y a que Stéréo Mix activé dans la section Enregistrement)
-Ouvrez Audacity
!!HAVE A FUN !!
aigle34- 24 janv. 2012 à 20:31
t'es génial, ça fait un temps fou que je galère, merci
cheveaux- 27 janv. 2012 à 18:04
j'ai un pc acer avec win 7 que je peu enregistrer avec audacity
et un autre pc acer avec win 7 ou je n'arrive pas a enregistrer avec audacity
il n'affiche pas rien la case est grisé a droite du micro
lu tout mais rien
nex- 5 avril 2012 à 20:29
sur win7, il n'apparaît pas
pingou09- 29 juil. 2012 à 09:37
juste merci ;)
Shadowofthenight- 14 déc. 2012 à 18:40
J'ai un problème ! Quand j'ai MME en hôte audio et le le stéréo mix en périphérique d'entrée, mais je ne parviens pas à enregistrer, j'ai un message d'erreur qui dit: "Error while opening the sound device. Please check the input service settings and the project sampe rate." Quelqu'un saurait comment me sortir de ce pétrin ?
(J'essaie de me mettre aux Gameplays, et je voudrait enregistrer le son de mes jeux, j'ai suivi les instructions de ce topic http://www.commentcamarche.net/faq/5633-enregistrer-le-son-de-l-ordinateur mais le problème est là...
Utile
+7
plus moins
lorsque vous êtes dans le panneau des périph... audio un clic droit puis afficher les périph... désactivés
Utile
+4
plus moins
Bonjour,
Ayant essayé toutes les solutions de ce post en vain avant de trouver la source de mon problème, j'explique comment j'ai fait au cas où ça servirait à quelqu'un...
Je précise, je tourne sous Windows 7.

Mon problème était au final très con mais encore fallait-il y penser...
J'explique: après de multiples essais foireux sous audacity, j'en étais venu à me demander si le problème n'était pas plus en amont... ...et bein si!
J'avais activé le mixage audio sans réinitialiser le pilote, et c'est ce qui bloquait...

Bref, avant de vous énervez comme moi, une fois le mixage stéréo activé, commencez par vérifier s'il reçoit bien quelque chose en balançant n'importe quelle source audio sur votre PC (zic', vidéo, youtube...) et en vérifiant que la jauge correspondant au mixage stéréo capte quelque chose (toujours dans cette fameuse fenêtre "son", onglet Enregistrement).

S'il reçoit quelque chose, alors vous avez lu ce message pour rien. :)

S'il ne reçoit rien (comme ça l'était pour moi), voici la démarche:

Panneau de Config --> Son --> onglet Enregistrement --> cliquer sur Mixage Stéréo --> Propriété (bouton en bas) --> dans l'onglet général, accéder aux propriétés du contrôleur (bouton) --> Dans l'onglet Pilote, cliquer sur le bouton "Désactiver".

Redémarrer. (Oui, il n'y a plus de son, c'est normal :) )

Une fois rallumé: Panneau de Config --> Système --> Gestionnaire de périphériques --> clic droit sur le contrôleur désactivé et sélectionner "Activer"

Redémarrer pour réinitialiser les paramètres et prendre (enfin!) en compte le Mixage Stéréo! Démarrer Audacity, sélectionner Mixage Stéréo et Have Fun! :)

En espérant que ça serve à quelqu'un!

Ps: je pense que le premier redémarrage est optionnel mais c'est comme ça que ça a marché pour moi donc j'ai retranscrit bêtement et méchamment... ;)
anonyme- 11 févr. 2012 à 16:27
merci beaucoup maintenant ça marche enfin !
alf- 1 mars 2012 à 17:01
Super ! Mille merci ! Après des heures de tentatives, des envies de passer l'ordi par la fenêtre, des dizaines de forum qui disent tous la même chose et qui ne servent à rien : CA MARCHE !!
Encore MERCI.
toonti 1Messages postés mardi 1 janvier 2013Date d'inscription 1 janvier 2013 Dernière intervention - 1 janv. 2013 à 13:14
MERCI ! Moi aussi j'étais perdue...
Un détail :impossible de désactiver via l'onglet pilote (case grisée) mais je l'ai fait via le gestionnaire de périphérique.
Dom- 8 févr. 2013 à 11:23
J'ai réinitialisé le pilote mais toujours rien qui arrive au Stereo Mix après redémarrage ... ah la la depuis quand c'est aussi compliqué de convertir analogique en digital ??
Elya16- 2 août 2016 à 22:55
Merci merci merciiiiiiiiii ! ;-) <3
Utile
+3
plus moins
bibi 83 228Messages postés mercredi 12 août 2009Date d'inscription 29 octobre 2013 Dernière intervention - 8 oct. 2011 à 22:09
La meilleur des solution et la plus simple !! =)
alfonsebrown- 22 févr. 2013 à 13:46
encore mieux niveau enregistrement choisissez "entree en ligne" et enfoncé la Jak de la table de mix derrière le pc ds le trouv bleu ! nikel ;)
Utile
+1
plus moins
moi j'ai le même pb jpeu rien faire désolé.cordialement xCRUUNCH
Utile
+0
plus moins
Bonjour,

Je viens de passer à Windows Seven et mis à part des mauvaises surprises dues à acer je ne peu plus non plus faire des enregistrement via audacity.

Il n'y a plus la possibilité de sélectionner la source du son.

J'ai une carte son Realtek sur un portable acer 8920g équipé de windaube 7, avec windaube vista ça marchait bien.

Je ne sais pas si mon message à servis à quelque chose...
yugnat1- 28 nov. 2009 à 11:35
merci pour ta reponse j'ai le meme probleme et ne trouve toujours pas la soluce par contre j'ai le meme ordi que toi et je n'arrive pas a mettre window 7 dessus 5920G intel cre 2 duo t8100 par contre j'ai reussi a le mettre sur un compac et ce sans probleme donc le probleme est que mon ordi accepte tres bien seven mais au moment du redemarage il ne veux pas et donc se remettre en marche alors que tant que je ne l'eteint pas il fonctionne a merveille donc si tu peux me repondre par cela serait tres sympa de ta part
amicalement
Utile
+0
plus moins
Bonjour PAT
Moi aussi j'ai le même problème, je ne sais pas quoi faire ?
si par la suite je trouve une solution je le ferais savoir
salutations GUY
Utile
+0
plus moins
Salut,

Si Seven est installé sur une confgi... ancienne c'est pas gagné ...

Il suffit pas d'appliquer les manip.. cité plus haut pour résoudre le problème d'enregistrement avec Audacity, j'en n'ai fais l'expérience.

Même si vous avez installés les bon pilotes audio et que tout est correcte il faut que le périph... Mixer audio soit présent dans la liste du matériel audio et qu'il soit activé.

Après il y a les problèmes de codecs, si c'est pas les bon codecs l'enregistrement ne fonctionne pas.

Sur un pc sous xp tout marche nikel alors que sur le même pc sous Seven il y a problème pour la simple raison que le chipset audio n'est pas compatible pour système Seven. La sortie audio ('écoute) fonctionne mais pas l'entrée audio.
Utile
+0
plus moins
Bonjour à tous
moi aussi j'ai eu le même souci, j'avais vista et je pouvais enregistrer par l'intermédiaire d'audacity et depuis que j'ai fais la misa à jour pour passer de vista a 7 et depuis plus moyen de voir "mixage stéréo" dans enregistrement, en fait la solution que j'ai trouvé c'est de faire la mise a jour de ma carte mére car a priori la carte son est intégré à la carte mère et pourtant le site tous les drivers me disait que mes pilotes étaient à jour.Pour ma carte asus le lien est: http://support.asus.com/download/download.aspx?SLanguage=fr-fr.
J'espere que cela pourra vous aider.
Utile
+0
plus moins
Il suffit d'afficher la barre d'outil des périphériques. Ensuite, il faut mettre le micro en mixage stéréo et le problème est réglé ! :)
Utile
+0
plus moins
une derniere chose,il se met automatiquement en 128 bits
je pense vous avoir tout dit !
carte son n'apparait pas sur audacity mais sous le nom de (master) seven
Utile
+0
plus moins
salut les gens,achéte une carte son externe du genre microbook ou presonus audiobox.la ça te change tout.
Utile
+0
plus moins
oui on peut contourner en téléchargeant les derniers pilotes de la carte son dans mon cas REALTEK puis aller dans panneau de config - son - enregistrement - afficher les périphériques déconnectes ou désactivés ..... indiquer par défaut . aller ensuite sur audactity dans périphérique entrée choisir mixage stéréo et ça marche !!!!!!!!!!!!!!!!!!! celà faisait plus de 4 heures que j'écumais les forums. je ne suis pas membre mais je souhaite faire profiter ceux qui galèrent comme moi !!!!
bonne chance...........
Utile
+0
plus moins
même problème je veux m enregistrer avec audacity qd je joue sur reason avec xp aucun souci, mais avec seven une vrai galère... Jai essayé toutes lesz manip avec la carte son et audacity mais toujours pas trouvé comment enregistrer juste le son qui sort de l'ordi. Soit il n'enregistre aucun son: micro désactivé et mixage stéréo activé, les 2 activés toujours pas de son. Je peux juste enregistrer micro activé du coup jai tous les bruits annexes et un son pourri, comment faire c'etait si simple avant avec audacity... Ou alors connaissez vous un autre logiciel d'enregistrement audio qui me permettrait d'enregistrer mes compos en direct sans avoir a brancher une carte son externe. Jai un alien m11x carte son hd realtek. Merci d'avance pour vos réponses!
Utile
+0
plus moins
Bonjour. J'ai le même problème pour enregistrer sur audacity, je ne peux pas enregistrer. j'ai donc suivi tous vos conseils mais un problème se pose : quand je suis sur audacity -> edition -> préférence, dans lecture le périphérique est bel et bien Haut-paleurs, par contre, quand je clique sur périphérique dans enregistrement, je n'ai aucun périphérique qui s'affiche, aucune liste ! Comment cela se fait-il ? Y-a-t'il une solution ?
le druide 38628Messages postés vendredi 16 avril 2004Date d'inscription ContributeurStatut 8 juillet 2016 Dernière intervention - 4 déc. 2011 à 16:27
salut,

pour commencer, est-ce que tu as contrôlé si tu as le périph. mixage stéréo ? clic droit sur le haut-parleur en bas à droite puis clic sur Périph. enregistrement, si mixage stéréo n'est pas présent tu n'aura jamais dans Audacity la possibilité de capter le signal audio entrant de la carte son.
Utile
+0
plus moins
Vrai je suis toujours embêter avec windows 7, là j'ai de gros soucis avec des différences de volumes flagrantes d'une vidéo de youtube à l'autre ... je comprend rien !

Sur audacity j'ai un volume minimal quand j'enregistre et si je monte le son de l'ordi je perd en qualité :/
Utile
+0
plus moins
Utile
+0
plus moins
Pour les utilisateur de windows 7.

Pour ceux qui ont un pc portable avec realtek: il faut aller dans "son" vous double-clickez sur "haut-parleur", vous allez dans "niveaux" et vous baissez le son micro à 0 puis vous allez dans "enregistrement" et "afficher le périphérique désactivé", voila le mixage stéréo, activez-le par défaut puis allez dans "niveaux" et baissez-le jusqu'à 10 et désactivez le micro.

Après, redémarrez votre pc, ouvrez audacity 2.0.0, faites "edition";"préférence". Dans périphérique de "lecture", mettez haut parleur realtek hight def et dans périphérique de "enregistrement", mettez Mixage stereo (realtek hight def).

Voila pour moi ça marche nickel. Je peux enregistrer mes musique sur youtube. J'espère que ce sera la même chose pour vous. Bon enregistrement!
Utile
+0
plus moins
Avec Win7, je suis allé dans panneau de configuration

puis matériel et audio

ensuite tout en bas "panneau de configuration IDT Au"
onglet "enregistrement"

à gauche mixage stéréo, cocher "périph... enr... par défaut"

ainsi j'ai pu utiliser Audacity avec le mixage stéréo qui n'apparaissait pas avant!!
ou qui était non disponible ou non connecté...

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !