CommentCaMarche
Recherche
Posez votre question Signaler

[clavier] probleme de saisi accent circonflex [Résolu/Fermé]

Dasce 4Messages postés lundi 2 mai 2005Date d'inscription 8 mai 2005Dernière intervention - Dernière réponse le 29 nov. 2014 à 21:05
Bonjour,

voici mon probleme :
lorsque je veux mettre un accent circonflexe sur le "e" ou que je veux mettre les 2 point sur le "i" voilà ce que cela donne - ^^ ou ¨¨ -
Je ne tape pas 2 fois dessus. Une seule pression me donne ce que vous voyez ci-dessus.
Je suis bien en mode azerty et en mode France (Français).
j'ai essayé de changer de clavier mais le probleme persiste.
Je vous remercie de m'aider car je ne comprends pas ce qui se passe.
Lire la suite 
Réponse
+63
moins plus
Salut,

Ton problème vient du Combo G9 + G15. Supprime les driver de ta souris (setpoint), et ca fix le probleme

Anne Onyme- 8 mai 2013 à 16:37
pour faire î, ê ,â, ô û... il faut taper sur la touche ^ à coté du m puis taper sur la lettre que tu veut

c'est pas difficile
Olivier Daemon- 29 nov. 2014 à 21:05
Sa marche chez moi aussi Thanks amigo
Répondre
Romrom98 20Messages postés samedi 18 mai 2013Date d'inscription 15 septembre 2014Dernière intervention - 8 juin 2013 à 17:15
Pour toi c'est pas compliqué, ton clavier fonctionne, mais quand t'as ton ordi qui bug tu vois ça donne ça : ^^ ou ¨¨ !!!!
Yuri Pezanovic- 28 juin 2013 à 10:20
les gens croient que le problème vient de l'utilisateur mais ne comprennent pas qu'il faut nous expliquer la manip de réglage... Tout le monde sait sur quelle touche appuyer pour avoir l'accent, le problème n'est pas la --'
Anonyme- 14 juil. 2013 à 00:35
Si vous vous intéréssé toujours a ca ya un autreproblème qui peux causer ce bug.
Cherchez dans google : w35.bugbear.B c'est un virus et a cause ca on met 2 accent circonflex.
Faites un scan de votre pc je vous le recommande !
Réponse
+36
moins plus
J'ai trouvé la raison pourquoi l'accent circonflexe parfois change ou pas peu importe pourquoi,
après avoir perdu environs une heure j'ai finalement déduis que ce n'est pas un virus ni un problème de drivers,
C'est seulement que parfois on accroche par erreur les deux touches Suivantes ...


ALT et SHIFT !!!!

Ce qui Produit le balancement entre les claviers français ou peu importe essayez le
moi j'ai un clavier qwerty en tout cas,
regardez , si je pèse sur (é) ensuite je fais combinaison de alt et shift , je repèse et sa donne (/)

Sinon essayez avec ctrl + Shift, tout dépendant le type

Et Voilà !!
Fini le Gossage !!!!

PurKiLLah2036- 13 févr. 2010 à 09:24
Triple Post , J'abuse !! Je sais, j'arrete pas de me tromper !%!%!%
c'est Vraiment de la pure gaffe de ma part...

C'est SHIFT + ALT

C'est Final,

Sorry !!!

SHIFT + alt

:S
Je suis vraiment mal a l'aise presentement de m'Avoir trompé deux Fois !!!!
PaRdonnez Moi S'il vous plait mon dieux !!!!!!!

Shift + Alt = Basculer entre les modes de claviers
Shift + Alt = Basculer entre les modes de claviers
Shift + Alt = Basculer entre les modes de claviers
Shift + Alt = Basculer entre les modes de claviers

Pardonnez nous nos offenses comme nous pardonnons aussi a ceux qui nous ont offensé!!!!

Délivrez nous de ces problèmes de clavier ...
Amen

PurKiLLah2036

Ps: Shift + Alt = Basculer entre les modes de claviers
un passant- 18 nov. 2010 à 17:43
bravo ta piste est bonne...j'ai sélectionné simultanément ctrl et l'accent, problème résolu. Merci
Sher- 12 déc. 2011 à 20:07
good y're right!!!!!!!!!!!!
Sylvie- 1 juin 2013 à 23:03
Merci, grâce à vous, mon problème est réglé!
Réponse
+10
moins plus
Bonjour

Pour répondre à parisien je ne peux pas taper une lettre après, puisque quand je tape sur la touche, j'ai deux accents circonflexes ou trema qui apparaissent tout de suite sans les lettres (^^ ¨¨).
Il n'y a pas de questions idiotes.
affliegn, pourrais-tu préciser ta configuration : version de Windows, etc...

Merci pour vos réponses et j'espère que ce problème sera résolu pour affliegn et moi.

A bientot.

abdo snorlaxx- 19 avril 2012 à 23:58
pour ï clicker sur alt+139
abdo snorlaxx maroc- 20 avril 2012 à 00:01
et pour ê clicker sur alt+136
abdo snorlaxx- 18 mai 2012 à 23:24
câ mârchê três biên mêrci
djamel- 4 août 2012 à 09:37
je n arrive pas a ecrire avec la ligne des touche haute comme les chiffres , le e eccent, le arobaze, les guillemets, les parenthese , le c garcon , l apostrophe.....etc
emitooth- 5 mars 2014 à 11:36
C'est quoi le raccourci pour le o avec accent circonflexe?

Car moi aussi j'ai un pb : le voilà ^^o^^o^^o^^o^^o^^o

J'ai essayé toutes vos astuces mais rien n'y fait ça ne marche pas

ça me s^^aoule!!!!!
Réponse
+7
moins plus
Fais un scan. ou 2 en ligne, c'est pas trop grâve mais je crois que tu es infecté, ce truc existe depuis longtemps, mais on en avait plus entendu parler..@++

r- 24 févr. 2011 à 13:35
suffit de taper le o et l accent en meme temps
CherchepastusersàRIEN- 20 mai 2011 à 17:05
Je sais que ça fait déjà un bail que c'est posté mais ce genre de commentaire m'énerve vraiment, et on est pas cons à ce point là on sait qu'il faut faire l'accent et la voyelle en meme temps mais le soucis c'est quand on appuie UNE SEULE FOIS sur l'accent circonflexe, deux apparaissent, c'est d'ailleurs pour cela que je ne peux pas faire d'accent circonflexe sur le premier "e" de mon "meme", car sinon ça affiche m^^eme ...
dufa- 12 nov. 2011 à 21:06
j'ai le m^^eme soucis (lol)
Kruxy- 13 mars 2014 à 21:37
J'ai le m^^eme problème aussi haha !
Réponse
+7
moins plus
J'ai farfouillé dans mes archives, et ce serait, soit " bugbear" ou "badtrans.b" ils se planquent dans System32, et ont pour effet de désactiver ton AV. Tu devrais passer un coup de Hijack. et AV en ligne, et surtout mettre le tien à jour...@+

r- 24 févr. 2011 à 13:34
suffit de taper le a et l accent en meme temps
malou- 20 août 2011 à 15:07
o^^o^^^^o^^oa^^a^^a^^ voilà ça donne rien
Réponse
+7
moins plus
Quelqu'un peut-il me dire à quoi sert l'accent circonflexe sur la touche 9 ?
Merci d'avance et salutations.
A.

LylaOu- 7 janv. 2013 à 19:24
Elle ne sert déjà pas se placer sur une lettre, et comme un accent est utilisé spécialement pour ça, j'en déduis qu'elle ne sert... à rien (à part pour un smiley " ^^ ") !
Pouet- 26 mars 2013 à 22:40
si tu souhaite mettre un simple accent, c'est utile, entre autre pour le codage ou la programation mathématique (pour les exponentielles)... comme toutes les touches secondaires du clavier...
Réponse
+5
moins plus
Bonjour !
J'avais ce problème aussi et c'était du pour moi aussi au G15+G9, par contre je n'ai pas désinstallé les drivers, j'ai coupé le processus setpoint 2 dans l'onglet processus du ctrl+alt+suppr ! Et le problème a disparu regardez : ê â ü !! :D

jayabusac- 12 mars 2012 à 09:39
mreci beaucoup didille j ai enfin résolu le même problème comme tu peut le voir (même)
Réponse
+4
moins plus
Bonsoir
J'ai besoin d'aide car je n'arrive pas à insérer un accent circonflexe sur un E A U I Omajuscule
Voilà je suis allée dans demarrer programme executer et j'ai taper charmap.exe
j'ai eu ma fenêtre avec tout mes caractères dont le E A U I O
Quand je selectionnais la lettre c'était écris de faire ceci
Frappe alt+0200 pour le E avec accent
Mais quand j'effectue cela je n'obtiens aucun resultat
Je sais que on peut copier et colle rmais je ne trouve pas ca tres pratique
Je préférerais savoir le frapper sur mon clavier
Merci de votre aide Amicalemment Doucemarinette

Réponse
+4
moins plus
Merci, j'avais le même probleme et en effet c'est le driver de ma g9 qui m'emmerdait :)

juju- 29 oct. 2009 à 20:50
si tu n'arrive pas a mettre un accent circonflexe tu appui sur la touche (ALT+la touche a côter du p) et sa te mettra un accent circonflexe soit sur le a,e,i,o,u ou y voilà.
Calopsite- 25 oct. 2010 à 14:36
Tu a raison il faut d'abord mette la lettre (a,e,i,o,u et y) et après tu apuis sur Alt (Mais pas Alt Gr)+la touche a côté de la lettre P. J'ai essayer et je vous garanti sa marche.
Lol- 9 mars 2012 à 20:58
ô ou ê = ^ +o ou e
Crazyquill- 10 mars 2012 à 23:50
Merci Juju, j'avais le même problème et ta solution fonctionne !
Réponse
+4
moins plus
Bonjour à vous et bonne f^^etes.... ah tiens bah voilà le souci :-)...
L'accent circonflèxe ne fonctionne plus correctement il est doublé systématiquement, j'ai également constaté que ma page d'accueil de IE se changeait toute seule et que je ne peux pas démarré le Pc en mode sans échec, il reboot (j'essayais de supprimer ad-aware :p)...
Si quelqu'un a une idée du pourquoi du comment, je l'en remercie d'avance.
Pour info j'utilise avira et suis sous XP

Voici mon log

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 15:43:06, on 31/12/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)
Boot mode: Normal

Running processes:
C:\WINDOWS\system32\csrss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Lavasoft\Ad-Aware\AAWService.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Avira\AntiVir Desktop\sched.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Avira\AntiVir Desktop\avguard.exe
C:\Program Files\Java\jre6\bin\jqs.exe
C:\Program Files\Fichiers communs\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\Program Files\Mozilla Firefox\firefox.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\wuauclt.exe
C:\WINDOWS\system32\wbem\unsecapp.exe
C:\WINDOWS\system32\wbem\wmiprvse.exe
C:\WINDOWS\system32\wbem\wmiapsrv.exe
C:\WINDOWS\System32\alg.exe
C:\Documents and Settings\Adeline\Mes documents\Téléchargements\HiJackThis.exe
C:\WINDOWS\system32\wbem\wmiprvse.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://go.microsoft.com/fwlink/?linkid=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://jump4love.com/enter33.html
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://fr.msn.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Search,Default_Search_URL = http://toolbar.ask.com/toolbarv/askRedirect?o=13165&gct=&gc=1&q=
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://toolbar.ask.com/toolbarv/askRedirect?o=13165&gct=&gc=1&q=%s
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Windows Internet Explorer
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
F2 - REG:system.ini: UserInit=\\.\globalroot\systemroot\system32\userinit.exe,C:\WINDOWS\system32\sdra64.exe,
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O8 - Extra context menu item: Add to Google Photos Screensa&ver - res://C:\WINDOWS\system32\GPhotos.scr/200
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Recherche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/...
O17 - HKLM\System\CCS\Services\Tcpip\..\{EB850B42-1044-45E3-9ED5-1D78EDE2A317}: NameServer = 212.30.96.108,212.30.124.146
O23 - Service: Avira AntiVir Planificateur (AntiVirSchedulerService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\avguard.exe
O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe
O23 - Service: Lavasoft Ad-Aware Service - Lavasoft - C:\Program Files\Lavasoft\Ad-Aware\AAWService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: wampapache - Apache Software Foundation - c:\wamp\bin\apache\apache2.2.11\bin\httpd.exe
O23 - Service: wampmysqld - Unknown owner - c:\wamp\bin\mysql\mysql5.1.36\bin\mysqld.exe

Réponse
+4
moins plus
Il faut juste taper alt+136.

filou54- 22 nov. 2011 à 18:36
Et pour le ^^o.....
Od- 25 mars 2012 à 22:51
147 http://www.asciitable.com/
Romrom98 20Messages postés samedi 18 mai 2013Date d'inscription 15 septembre 2014Dernière intervention - 8 juin 2013 à 17:32
ca ne fonctionne pas :/
roror- 27 oct. 2013 à 18:02
moi ça ne marche pas :(
Réponse
+3
moins plus
salut
question idiote, est ce que tu tape bien le o ou le e apres avoir tapé l'accent?

Réponse
+3
moins plus
Bonjour,
J'ai moi aussi ce problème, et le scan en ligne ou avec avast ne donnent rien... J'aimerai savoir si on peut réussir à revenir à une saisie "normale" de l'accent circonflexe ou de la tilde, si oui comment, et qu'est ce que ce vieux virus peut amener comme autres problèmes... :/ Merci.

zeteigne 369Messages postés mercredi 18 août 2004Date d'inscription 21 janvier 2007Dernière intervention - 16 mai 2005 à 17:02
réssaie ici
http://housecall.trendmicro.com/
Fireman- 30 mai 2005 à 15:43
J'ai le même type de problème mais sur un Thin Client de Wyse (Linux v6).
Le clavier (belge latin) ne fait pas les ^ et les ¨.
rick- 1 mai 2007 à 23:34
J'ai un probleme semblable sur mon clavier QWERTY mais ce sont les accents graves et circonflexes. Je ne trouve rien.
Réponse
+3
moins plus
Après deux mois de galère, ayant le même problème avec les accents, j'ai trouvé la solution : j'avais installé CAPTSCREEN et c'est ce logiciel qui causait le problème avec les accents. Je l'ai désinstallé et relancé l'ordinateur. Tout est redevenu normal. Donc si vous avait ce logicile et que vous avez des problèmes avec les accents

Doucemarinette 4Messages postés mardi 3 juin 2008Date d'inscription 5 juin 2008Dernière intervention - 3 juin 2008 à 23:28
Bonsoir Calimero
je n'ai aucun logiciel telecharges sur mon portable
pour inserer les accents
Merci quand même pour ton message
Amicalement Doucemarinette
Billie bob- 6 févr. 2013 à 00:53
Pareil pour moi j'avais installé je ne sais quoi et j'ai fait un scan avec Microsfot security et m'a détecté un virus qui m'empêchait de faire les accents circonflexes....
Réponse
+3
moins plus
J'avais le même problème que toi il y a quelques instants et je viens d'essayer de faire un de ces fabuleux anti-virus en ligne dont les liens ont été donné un peu plus haut. Ça a marchéé ! Merci beaucoup !

Réponse
+3
moins plus
J'ai eu le même problème et comme vous voyez, c'est réglé! Regardez dans vos process pour voir si vous n'avez pas fyof.exe d'actif. Si oui, mettez fin à ce process là et vous faites une recherche sur votre ordi pour le trouver et vous en renommez l'extension (j'ai passer de exe à bkp). Si tout fonctionne bien après un temps, vous pourrez l'effacer!

J'ai fait ça car il a passer sous la vigilance d'Avira anti-vir (je sais, c'est gratuit et moyen mais ça me va amplement!)

J'espère que ça vous aura aidé!

Réponse
+3
moins plus
J'ai ce problème du jour au lendemain et j'ai simplement fait une restauration du système à une date antérieure. Plus de problème!

Réponse
+2
moins plus
Bonjour,

J'ai le meme probleme, avec une config clavier belge, j ai ouvert une fenetre dos et meme résultat. Il me semble que cela se produit depuis le sp2 ou dernieres mises a jour.

Merci

Réponse
+2
moins plus
Bonjour,

Pour répondre à Routier, j'ai Norton AV (Anti-Virus) 2004 et il est à jour.
J'ai effectué un scan et il ne trouve rien. J'ai effectué un scan avec un AV en ligne et il ne trouve rien non plus.
Pour le Hijack, je ne sais pas ce que c'est.
Pour les noms de "virus" que tu as mentionné, j'ai meme essayé de les trouver en faisant une recherche sur mon disque dur.
Je te remercie pour tes suggestions et si tu en as d'autre n'hésite pas.
Je suis ouvert à toute suggestions.
Merci et à bientot.

Réponse
+2
moins plus
Bonjour,
Je vien de lire toutes les réponses sur ce sujet mais le problème persiste chez moi
Peux-t-on réactualiser la question Merci

Ce document intitulé «  [clavier] probleme de saisi accent circonflex  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.