Signaler

PC-BSD [Résolu]

Posez votre question Kharec 4203Messages postés dimanche 20 avril 2008Date d'inscription ContributeurStatut 8 mai 2011 Dernière intervention - Dernière réponse le 22 oct. 2009 à 17:08
Bonjour les amis du forum ;-))

Voilà, petit soucis avec PC-BSD, que je me suis mis en tête de tester. Tout fonctionne bien à l'installation, cependant, je choisis un clavier FR pendant ladite installation, et j'ai un clavier anglais/français au démarrage... Je m'explique:

Quand j'utilise les TTY, mon clavier est en anglais. Mais quand je l'utilise dans Kwrite, il est en français. Quand je tape mon mot de passe root, ou que ça soit, le clavier est en anglais mais quand je tape mon mot de passe utilisateur à l'entrée, il est en français... Il vacille en fait et ce malgré plusieurs installations...

Si quelqu'un a une petite idée, je lui en serai reconnaissant. Merci à tous de m'avoir prêté attention durant 45 secondes =)
Afficher la suite 
Utile
+0
moins plus
Salut,

si tu utilises csh : peut-être que

setenv LANG fr_FR.UTF-8
setenv MM_CHARSET UTF-8
setenv LC_ALL fr_FR.UTF-8


A insérer dans ton /etc/csh.login pourrait t'aider ?

Bon courage !
Kharec 4203Messages postés dimanche 20 avril 2008Date d'inscription ContributeurStatut 8 mai 2011 Dernière intervention - 22 oct. 2009 à 11:48
Merci pour ta réponse, j'essaie et te tient au courant ;-))
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Voilà, la manip' a été faite, puis j'ai rebooté. Ça marche!!! Merci ;-)
Ajouter un commentaire
Utile
+0
moins plus
Cool ;)

Bonne soirée.
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !