Posez votre question Signaler

Firefox nouvel onglet [Résolu]

juuliie 46Messages postés vendredi 26 décembre 2008Date d'inscription 9 février 2010Dernière intervention - Dernière réponse le 13 févr. 2015 à 16:46
Bonsoir,
J'ai un petit problème. Quand j'ouvre un nouvel onglet dans Firefox, j'obtiens une page avec écrit : You've opened a new tab...
Ca devient lassant et je me demande comment je peux faire pour enlever ça,. J'ai déja visité d'autres forum ou il conseille d'écrire dans la barre d'adresse about:config d'accepter le message d'avertissement et de supprimer ce qu'il y a avec mégapload.. Seulement, je ne le trouve pas dans la liste...
Que dois-je faire?
Merci
Lire la suite 
Réponse
+11
moins plus
Bonjour,

j'avais le même problème depuis quelque temps, quand j'ouvre firefox, je tombe sur une page "new tab".

je suis allée dans "firefox" (tout en haut à gauche quand tu ouvres une page firefox), puis "options". ça ouvre une fenêtre "options", et dans général tu peux choisir la page d'accueil et tu inscrits l'adresse du site que tu veux en page d'accueil. par exemple moi j'aime bien tomber sur google en page d'accueil.
après avoir fait ça, j'avais 2 onglets qui s'ouvraient quand je démarrais firefox (super...) un onglet "google" (ma page d'accueil) et un onglet "new tab".

en cherchant un peu.... j'ai trouvé comment me débarrasser de cette page "new tab"!! j'espère que ça va marcher pour toi.

ouvre une page firefox, va dans "firefox" en haut à gauche, et clic sur "modules complémentaires", puis sur "extensions", tu as ta liste d'extension qui apparait. J'ai désactivé l'extension "MySearchDial" et je n'ai plus cette foutue page "new tab" au démarrage de firefox et je retrouve enfin ma page google.

voilà, j'espère que cela pourra t'aider.

bonne journée
nasp- 27 oct. 2014 à 11:24
bjr suivi tes conseil mais n apparait pas dans mes modules complementaire
Répondre
juli- 12 nov. 2014 à 16:07
merci pour l'info!
En fait, on ouvre une page -mozilla-firefox , on va dans "firefox" en haut à gauche dans "outils", et on clique sur "modules complémentaires", tu as ta liste d'extensions qui apparait. J'ai désactivé et même supprimé toutes les extensions qui me semblaient "indésirables" et ça marche!!!
Répondre
pascal- 17 nov. 2014 à 17:04
moi j'ai désactivé l'extension " losaoren " apparemment c'est tout bon je n'ai plus de new tab .
Répondre
eiluj- 20 nov. 2014 à 15:26
super merci!!! :)
Répondre
Alexandrine- 13 févr. 2015 à 16:46
Un grand MERCI!!! Ça marche!
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour,


Avec Firefox, pas besoin d'extensions pour faire cela.


Ouvrir Firefox
Dans la barre d'adresse taper:

about:config

Cliquer sur "je ferais attention promis"

Chercher la ligne browser.newtab.url
Cliquer deux fois dessus
Changer la valeur qui s'y trouve par:

https://www.google.fr

valider par ok
Fermer l'onglet about:config


Voilà.


Si tu as toujours le problème, fais ça :


réinitialiser firefox:

Dans la barre d'adresse, taper la ligne suivante et valider par Entrée :

about:support

Cliquer sur le bouton Réinitialiser Firefox
Cliquer sur Réinitialiser Firefox pour confirmer le choix


Note : Lors de la réinitialisation, marque-pages, historique de navigation, mots de passe, cookies et informations auto-complétées de formulaires web seront conservés. Néanmoins, les extensions et les thèmes seront supprimés, les fenêtres et les onglets ouverts ainsi que les groupes d'onglets ne seront pas conservés et les préférences seront réinitialisées.


Puis seulement après tu refais la manip pour ton nouvel onglet.



@Lecougar

Tu as certainement des logiciels potentiellement indésirables dans ton pc, ouvre un sujet dans la section Virus / Sécurité.


Cdlt.




wave06- 27 mars 2014 à 18:46
merci ça fonctionne impec ...^^
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
'Soir,

Quel est le fonctionnement attendu ? Un nouveau onglet configurable (genre avoir www.google.fr, si google est - par exemple - configuré comme ta page d'accueil ? Autre chose ?)

++
Ajouter un commentaire
Réponse
+1
moins plus
Oui j'aimerai que le nouvel onglet ouvert tombe sur Google. Mais je n'ai que ce message quand j'ouvre...
Ajouter un commentaire
Réponse
+1
moins plus
OKay. https://addons.mozilla.org/fr/firefox/addon/1122 et clique sur Ajouter à FF.

Une fois installé, va dans Tools / Tab Mix Plus Options dans le menu de FF. Une fenêtre s'ouvrira, clique sur "Events" en haut. Choisis "Home Page" dans "Load on new tabs" (à condition d'avoir google comme page d'accueil).

Tab Mix Plus utile aussi au-delà de cette option.

++
Ajouter un commentaire
Réponse
+1
moins plus
Ben tout est en anglais par ici. L'alinéa
Une fois installé, va dans Tools / Tab Mix Plus Options dans le menu de FF. Une fenêtre s'ouvrira, clique sur "Events" en haut. Choisis "Home Page" dans "Load on new tabs" (à condition d'avoir google comme page d'accueil).

devrait donc se lire
Une fois installé, va dans Outils/ Options Tab Mix Plus dans le menu de FF. Une fenêtre s'ouvrira, clique sur "Actions" en haut. Choisis "Page d'accueil" dans "Charger sur les nouveaux onglets" (à condition d'avoir google comme page d'accueil). Mais la traduction de logiciel peut très bien différer...
Ajouter un commentaire
Réponse
+1
moins plus
Ici http://www.cijoint.fr/cjlink.php?file=cj200910/cijxDTQzku.png une image des options Tab Mix Plus sur ma machine.
Ajouter un commentaire
Réponse
+0
moins plus
Je ne vois pas "Event"

En haut j'ai : Liens - actions - apparences - souris - menu - session :s
Ajouter un commentaire
Réponse
+0
moins plus
Event = Action. 2ème truc en tout K.
Ajouter un commentaire
Réponse
+0
moins plus
Mais tout est en français, tu ne veux pas me traduire ou je dois aller car je ne comprends rien en anglais :/
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir,

Ex. : de plusieurs onglets qui sont présents au démarrage de Firefox :

Aller dans le menu Outils > Options... > Onglet "Général"
Page d'accueil : http://www.google.fr/|http://www.commentcamarche.net/
Cliquez sur pages courantes et validez par OK

Remarque : le / sépare les différents onglets qui s'ouvriront.


Cordi@lement,
Ajouter un commentaire
Réponse
+0
moins plus
Bon ben ca ne marche pas mais merci de ton aide
Ajouter un commentaire
Réponse
+0
moins plus
Ca marche très bien. Est-ce que tu as une image identique avec celle que je viens de poster pour les options Tab Mix Plus ? (à part la langue, bien sûr)

Ceci va t'ouvrir chaque onglet avec ta page d'accueil (google ou autre, c'est celle que tu as configuré dans les options FF)
Ajouter un commentaire
Réponse
+0
moins plus
Oui j'ai suivi tout ce que tu as dit j'ai meme inscrit www.google.be rien a faire
Ajouter un commentaire
Réponse
+0
moins plus
Heu... sais pas, je viens de vérifier mes instructions, elles sont correctes. Bizarre. Jette un coup d'oeil ici, c'est en français: http://extensions.geckozone.org/TabMixPlus

Ils notent un grand nombre d'incompatibilité entre Tab Mix Plus et les autres Add-ons <== quels add-ons as-tu installés ?

++
Ajouter un commentaire
Réponse
+0
moins plus
L'add-on que j'ai installé dernièrement c'est fast dial ce qui permet d'avoir un fond d'écran et des icones directement sur la page qui s'affiche quand j'ouvre firefox, c'est peut etre ca
Ajouter un commentaire
Réponse
+0
moins plus
Hum, têtre. Je me garde bien d'installer des choses qui ne sont pas absolument nécessaires. Mes add-ons sont adblock plus, answers, gmail manager, tab mix plus et xmarks. Plus simple que ça, pas possible =)

++
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

J'ai cette affichage suite à l'installation d'un programme, mais je n'arrive pas à m'en débarrasser. J'ai lu la partie modification de l'affichage lors de l'ouverture d'un nouvel onglet mais ça ne marche pas. Avant c'était marqué newtab, j'ai mi Google mais ça n'est pas pris en compte même si Google reste affiché. Que faut-il désinstaller pour supprimer ça ?

Merci d'avance !

http://imageshack.com/a/img819/5181/lwvo.jpg
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

Pouvez-vous m'aider svp ?
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour M@ître Gims,

J'avais déjà essayé la première solution, mais ça ne changeait rien en inscrivant google.fr

Je viens de faire la seconde et tout est rentré dans l'ordre.

Je vais faire une analyse anti-virus. J'avais tout supprimé les fichiers installé lors de l'apparition de ce problème. Je vais aussi lancer un coup ccleaner.

Merci beaucoup.
lindsay9- 11 avril 2014 à 17:11
Merci beaucoup pour ce renseignement.
Ça m'a sauvé la vie.
OOOOOOUUUUUUUUUUUFFFFFFFF !!!!!!!!!!!!!!!!!!!!!
Répondre
Ajouter un commentaire
Ce document intitulé «  Firefox nouvel onglet  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.