[Firefox] Pb thèmes et extensions [Résolu/Fermé]

Thom@s 3434 Messages postés mardi 4 mars 2003Date d'inscriptionContributeurStatut 27 août 2010 Dernière intervention - 22 avril 2005 à 19:24 - Dernière réponse : loulou4789 197 Messages postés lundi 21 avril 2008Date d'inscription 5 janvier 2010 Dernière intervention
- 23 avril 2008 à 12:23
Salut à tous !

Je viens d'installer Firefox 1.0.3 sous Linux.

Il marche bien, mais je n'arrive par à installer des thèmes ou des extensions, quelles qu'elles soient.

En fait, quand je clique sur le lien vers le fichier .jar (thème) ou .xpi (extension), une fenêtre s'affiche me demandant si je veux l'installer.

J'accepte, et là ça m'ouvre la boîte de dialogue de Firefox "Extensions" ou "Thèmes", selon le cas (l'équivalent de "Outils>Extensions" ou "Outils>Thèmes"); mais elle est vide.
Et, bien sûr, le thème ou l'extension ne s'installe pas...
(pas de message d'erreur)

Si quelqu'un une idée ou une piste, je suis preneur :-)

Merci beaucoup d'avance ! :)
Afficher la suite 

20 réponses

Thom@s 3434 Messages postés mardi 4 mars 2003Date d'inscriptionContributeurStatut 27 août 2010 Dernière intervention - 22 avril 2005 à 21:41
0
Utile
up :)
jipicy 43485 Messages postés jeudi 28 août 2003Date d'inscriptionContributeurStatut 7 novembre 2010 Dernière intervention - 22 avril 2005 à 22:55
0
Utile
1
Salut Thom@s,

Juste un truc, Firefox 10.0.3 étant relativement récent, es-tu sur que les "extensions" ou "thèmes" soient compatibles pour cette version ?

As-tu essayé de télécharger les fichiers sur le site même des "extensions" ou des "thèmes" et non pas sur le site de Firefox ?

C'est juste des pistes à explorere vu que je n'ai pas d'autres solutions, sorry ;-))
Thom@s 3434 Messages postés mardi 4 mars 2003Date d'inscriptionContributeurStatut 27 août 2010 Dernière intervention - 23 avril 2005 à 00:51
Salut Jipicy !

Merci pour ta réponse :-)

Je viens d'essayer sur le site officiel d'AdBlock, mais le problème reste le même.

Je vais continuer à chercher :-)

A+ et bonne nuit :)
Thom@s 3434 Messages postés mardi 4 mars 2003Date d'inscriptionContributeurStatut 27 août 2010 Dernière intervention - 24 avril 2005 à 15:56
0
Utile
up :)
Thom@s 3434 Messages postés mardi 4 mars 2003Date d'inscriptionContributeurStatut 27 août 2010 Dernière intervention - 7 mai 2005 à 09:42
0
Utile
re-up :)
0
Utile
2
bonjour
chez moi ca marche comme ca :
1) onglet Outils
2) Thèmes
3) dans la fenetre tu cliques sur Obtenir d'autres thèmes en bleu à droite
4) tu tombes sur un site et tu n'as plus qu'à cliquer sur le thème que tu veux et tu l(installes tout seul comme un grand

au fait j'ai firefox 1.0.3 donc soit ca marche soit l'installation de Firefox a merdé...
Thom@s 3434 Messages postés mardi 4 mars 2003Date d'inscriptionContributeurStatut 27 août 2010 Dernière intervention - 7 mai 2005 à 12:04
Salut !

Merci pour ta réponse.

Mais c'est exactement ce que j'ai fait (voir mon message initial), mais la fenêtre de thèmes et celle des extensions reste toujours vide (voir aussi mon message initial).

Et il n'y a pas eu de problème pendant l'installation de Firefox, du moins je pense (j'ai essayé de réinstaller: l'install se passe normalement, mais le problème persiste).

Donc, si quelqu'un a une idée :)

Merci beaucoup d'avance ! :-)

A+
moi mon firefox marchait tres bien jusque ya 2jour j beau reinstalle instale rien na faire erreur de chargement de plus avec explorer j'ai des cites qui me reconnaisse plus je n ai plus msn hs ma boite mail jpeu meme plus y aller si tu povait m aider sa serais sympa
andante 4095 Messages postés vendredi 30 avril 2004Date d'inscription 23 janvier 2008 Dernière intervention - 7 mai 2005 à 13:14
0
Utile
1
Hello Thomas,
Tu l'as installé comment firefox? Avec apt-get? ou avec les sources?
Thom@s 3434 Messages postés mardi 4 mars 2003Date d'inscriptionContributeurStatut 27 août 2010 Dernière intervention - 7 mai 2005 à 13:55
Salut Andante !

J'ai téléchargé l'archive sur frenchmozilla.sf.net, je l'ai décompressée et j'ai exécuté le script d'installation, qui a lancé un installeur graphique (comme sur Windows).
:-)

A+ et merci :)
andante 4095 Messages postés vendredi 30 avril 2004Date d'inscription 23 janvier 2008 Dernière intervention - 7 mai 2005 à 14:28
0
Utile
Bon, j'avais 1.0. J'ai testé, ça marchait. J'ai téléchargé la 1.0.3. Même problème que toi. C'est peut être un bug.
Nico, tu es sûr que c'est la 1.0.3 que tu as et pas la 1.0? Maintenant, va falloir que je revienne à la version précédente :))
andante 4095 Messages postés vendredi 30 avril 2004Date d'inscription 23 janvier 2008 Dernière intervention - 7 mai 2005 à 14:56
0
Utile
1
Re bon, en fait, faut que j'achète un deuxième paire de lunettes. En fait, ça marche. C'est que mon thème était un peu spécial. En fait, tu n'as pas l'onglet obtenir d'autres extensions, si j'ai bien compris?
Mis à part essayer de l'installer avec apt-get, je vois pas :(
Thom@s 3434 Messages postés mardi 4 mars 2003Date d'inscriptionContributeurStatut 27 août 2010 Dernière intervention - 7 mai 2005 à 15:25
Re,

En fait, tu n'as pas l'onglet obtenir d'autres extensions, si j'ai bien compris?
Si, j'ai le lien "Obtenir d'autres thèmes/extensions", mais la fenêtre des thèmes (et celle des extensions) reste toujours vide (bien que l'installation du thème/de l'extension se soit apparemment déroulée correctement).

Je vais essayer avec apt-get et je te dirai si ça a marché.

Merci ! :)

A+ :-)
0
Utile
non nico est très sur de lui il a bien firefox 1.0.3 et il est absolument génialissime
Thom@s 3434 Messages postés mardi 4 mars 2003Date d'inscriptionContributeurStatut 27 août 2010 Dernière intervention - 8 mai 2005 à 10:35
0
Utile
up :)
0
Utile
1
Certaines extensions ne sont pas compatible linux,
dans ce cas il ne dis rien et ne l'installe pas ;-(
mais pour les autres, ça devrait marcher ...
Thom@s 3434 Messages postés mardi 4 mars 2003Date d'inscriptionContributeurStatut 27 août 2010 Dernière intervention - 8 mai 2005 à 11:10
Salut !

Merci de ta réponse :-)

Est-ce que tu pourrais m'en donner une (avec son lien, si possible, pour être sûr qu'on parle bien de la même) dont tu est sûr qu'elle marche sous Linux, s'il te plaît ?

Comme ça, je pourrais la tester, et on saura si ça vient de l'extension ou de Firefox :-)

Mais c'est quand-même bizarre: j'en ai essayé plein (des extension et des thèmes) et aucun n'a marché...

Merci d'avance ! :-)
0
Utile
Je me suis peut être un peu emballé, en fait j'utilise encore la 1.0.2
mais avec les extensions suivantes ça fonctionne et en 64 bit :

Download manager Tweak
Add bookmark here
Foxytunes
Download statusbar

à suivre ...
Thom@s 3434 Messages postés mardi 4 mars 2003Date d'inscriptionContributeurStatut 27 août 2010 Dernière intervention - 8 mai 2005 à 15:10
0
Utile
Re-salut à tous !

Le problème est résolu :-)

- J'ai désinstallé le package "mozila-firefox" et ses dépendances (qui était installé par défaut).
- Ensuite, j'ai téléchargé le package DEB "mozilla-firefox" :
http://packages.debian.org/unstable/web/mozilla-firefox
- Je l'ai installé (avec kpackage, par exemple).
- J'ai téléchargé le package DEB "mozilla-firefox-licale-fr-fr" :
http://packages.debian.org/unstable/web/mozilla-firefox-locale-fr-fr
- Je l'ai installé (avec kpackage, par exemple).

Et voilà :)

Merci à tous, et à Andante pour m'avoir suggéré les packages .deb :)

A+ :-)
loulou4789 197 Messages postés lundi 21 avril 2008Date d'inscription 5 janvier 2010 Dernière intervention - 23 avril 2008 à 12:23
0
Utile
Bonjour,

Tu peux installer gratuitement des centaines de thème pour Firefox grâce à ce lien:
https://addons.mozilla.org/fr/firefox/browse/type:2/cat:all?sort=name 

Il te suffis ensuite de cliquer sur "Ajouter à Firefox" l'ordi va l'installer tout seul. Puis cliquer sur "redémarrer Firefox" Et enfin cliquer sur "Outil" et ensuite "Modules complémentaires" puis "thèmes" et pour finir cliquer sur "Utiliser ce thème"
C'est on ne peut plus simple!!!

Bonne chance pour la suite!