CommentCaMarche
Recherche
Posez votre question Signaler

Liens url dans Thunderbird ne s'ouvre pas [Résolu]

CHRIS - Dernière réponse le 30 août 2014 à 10:29
aprés une série de reinstallations diverses, lorsque je reçois dans Thunderbird, un message contenant un lien , en cliquant sur le lien Firefox n'ouvre plus pas dans Firefox (Thunderbird et Firefox sont mes liens par défaut)
il doit me manquer une clé dans le registre HKEY_CLASSES mais lequel et ou aller le chercher
(pas trouvé sur le site thunderbird)
Lire la suite 
Réponse
+48
moins plus
j'avais un probleme avec envoyer un lien vers.. en fait si on a installé la dernier version de thunderbird il suffit de cocher dans outils options verifier la messagerie par defaut et cocher la case envoi rss ..
Ajouter un commentaire
Réponse
+15
moins plus
lorsque je reçois dans Thunderbird, un message contenant un lien , en cliquant sur le lien Firefox n'ouvre plus la page internet du lien
(Thunderbird et Firefox sont mes liens par défaut)
comment réactiver le lien ?
si je desinstalle puis reinstalle Thunderbird, est-ce que je conserve mes bases mail ?
Ajouter un commentaire
Réponse
+3
moins plus
en cherchant dans la base registre j'ai trouvé dans un registre Mozilla une clé HKEY_CURRENT_USER \software\client\mail avec comme valeur Outlook que j'ai modifié en Mozilla Thunderbird et là miracle les liens ont été réactivés !
Ajouter un commentaire
Réponse
+1
moins plus
J'ai viré thunderbrid et l'ai réinstallé, et ça marche
Ajouter un commentaire
Réponse
+0
moins plus
Salut,
Fais un tour ici: http://thonyox.club.fr/linux/mail.html
tout y est expliqué et même la méthode pour utiliser Thunderbird pour le MAILTO depuis Firefox.

A++
Ajouter un commentaire
Réponse
+0
moins plus
Derme, j'avais pas vu que tu étais sous XP, ben là je sais pas.
Sorry.

A++
Ajouter un commentaire
Réponse
+0
moins plus
Salut Chris !

Alors, au cas où tu n'aurais pas déjà trouvé ton bonheur pour configurer Thunderbird à ouvrir les liens sous Firefox sous Win Xp, voici la marche à suivre :
1. va à cette url pour télécharger l'extension "about:config" si tu l'as pas :
http://extensions.geckozone.org/Thunderbird/
Installe la comme il se doit ... :-)

2. Une fois thunderbird redémarré, va dans outil> about:config.

3. About:config ouvert, tape "browser.link" dans Filtre en haut.

4.La première ligne qui doit apparaitre maintenant à l'écran est :
browser.link.open_external.

5. Si c'est le cas , modifie la valeur ( qui doit être à 1 à l'origine ) par la valeur 0, en double-cliquant dessus.

6. Et voilà !!! c'est tout !!! Maintenant tes liens doivent s'ouvrir avec Firefox !!!

En tout cas chez moi ca marche ! Bonne chance !
CHUZEVILLE 11Messages postés lundi 6 août 2007Date d'inscription 19 mai 2008Dernière intervention - 19 mai 2008 à 13:20
Je me suis greffé sur ta réponse de 2005 !!!!
En effet, j'ai le même problème et lorsque je vais dans "about config" et que je tape "browser.link" dans le filtre, rien ne se passe ! Peux tu me dire quel est le problème ?
Merci
Répondre
luki34- 5 sept. 2008 à 22:42
cette méthode n'est plus bonne, mais il suffit d'aller dans poste de travail ->outils->option des dossier->types de fichiers
choisir URL : Protocole HyperText Transfer (HTTP)
bouton "modifier"
bouton "parcourir" et sélectionner le chemin qui mène à firefox dans le navigateur

il n'y a plus qu'à valider et hop!
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
... et si "browser.link" n'apparaît pas, que faire ? (c'est mon cas)
Vidalain- 15 juil. 2007 à 11:26
Salut Balary : as-tu eut une réponse ? Je suis tout à fait dans le même cas que toi , et je n'ai pas plus que toi le browser.link. Comment t'en ais tu sorti ?. Merci beaucoup.
Répondre
lhommem 3Messages postés jeudi 6 mars 2003Date d'inscription 10 septembre 2009Dernière intervention - 6 août 2007 à 12:25
Dans About:Config click droit tu as Nouvelle -> Chaine de caractères -> Entrer le nom de l'option et la tu mets browser.link avec la valeur 0, mais je ne suis pas sur que cela marche....
Bonne chance
Répondre
depassage- 23 sept. 2010 à 10:31
Pour moi, il a fallu que que je change le paramètre network.protocol-handler.warn-external.http en true (dans about:config). Et cela refonctionne !
Répondre
gv75 11Messages postés mercredi 6 août 2003Date d'inscription 13 avril 2013Dernière intervention - 16 oct. 2011 à 19:18
J'ai changé les 2 parametres "......external.http et ...external.https et ça marche, merci
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
moi j'ai bien le browser.link.open_external.
avec par défaut 3
sur la dernière mise à jour firefox. 2.0.0.7 et même problème, les http dasn mails reçus sous Thunderbird 2.00.6 ne s'ouvrent
pas !
La solution proposée ne marche pas....

Ne reste-t-il pas un paramètre dans le registre à changer ?
Si quelqu'un a une solution...

Idem au passage le module complémentaire VideoDownloadder111 de firefox n'est plus opérationnel...
les deux problèmes sont apparus ensemble.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

Tu dis "entrer le nom de l'option", tu px me dire ce qu'il convient d'inscrire ici stp ?
Merci d'avance,
Ajouter un commentaire
Réponse
+0
moins plus
bonjour !!
s'il vous plait j'ai un problème c'est que je suis sur perfspot et je viens d'envoyer un commentaire à mon ami..mais lle lien dont l'adresse " javascript " ne s'ouvre pas!
veillez me répondre et merci
fosca- 15 sept. 2008 à 17:36
la solution à ce problème est ici :

http://www.commentcamarche.net/forum/affich 1706236 lancer firefox depuis lien ds thunderbird

il faut bricoler à la main le fichier prefs.js de Thunderbird
Répondre
carpe_diem012@yahoo.fr- 4 févr. 2010 à 11:52
Non fosca le lien que tu donne est pour unix... la on parle de XP...

Merci quand meme
Répondre
Ajouter un commentaire
Ce document intitulé «  liens url dans Thunderbird ne s'ouvre pas  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.