Drivers ATI RADEON 9200SE pour Windows Seven [Résolu/Fermé]

PAB78430 8 Messages postés mercredi 30 septembre 2009Date d'inscription 18 janvier 2013 Dernière intervention - 30 sept. 2009 à 00:33 - Dernière réponse :  vince
- 18 avril 2016 à 20:20
Bonjour,
Je suis passé a Windows 7 avec une veille machine, Fournie avec Une Ati Radeon 9200SE. Seul probleme Impossible de trouver un driver correspondant. Si quelqu'un peut m'aidez pour ce probleme.
Ce serait Pour Installé Aero. Car il ne s'activent pas sans Drivers.
Excusez moi du dérangement,
P@B


Afficher la suite 
8Messages postés mercredi 30 septembre 2009Date d'inscription 18 janvier 2013 Dernière intervention

83 réponses

pina colada - 2 nov. 2009 à 10:58
+67
Utile
52
Si si c'est possible... Effectivement ATI n'a pas (encore ?) fourni les pilotes pour Windows Seven.
Mais les pilotes pour 2000 XP fonctionnent sous Seven s'ils sont installés manuellement.
Procédure :
1. Télécharger les pilotes de l'ATI Radeon 9200 pour 2KXP.
Le fichier correspondant se nomme "6-11-pre-r300_xp-2k_dd_ccc_wdm_38185.exe"
2. Lancer l'installation. Elle vous demandera de choisir le dossier où décompresser le fichier.
Choisissez de décompresser par exemple dans "C:\pilotes" (créer le dossier "pilotes" dans C:).
L'installation plantera ici toute seule après avoir décompressé le pilote. Ce n'est pas grave ! Fermer.
3. Aller dans le gestionnaire de périphériques.
4. Choisir le matériel avec le triangle jaune correspondant à la carte vidéo (Display device).
5. Cliquer sur le bouton "Propriétés" pour mettre à jour le pilote.
6. Choisir de "Mettre à jour manuellement" (rechercher un pilote sur mon ordinateur...)
Indiquer le chemin où se trouve le pilote décompressé (ici c'était c:\pilotes\").
7. Dans ce chemin se trouve un sous-dossier "drivers\2kxp_inf". C'est le dossier à indiquer.
8. L'installation se poursuivra toute seule et, après le redémarrage de l'ordinateur, vous aurez accès au véritable pilote de votre carte vidéo.
Bonne chance !
Cette réponse vous a-t-elle aidé ?  
oui. Je crois que ca ne peut pas fonctionner avec windows 7 64.
Destrio5 87044 Messages postés dimanche 11 juillet 2010Date d'inscriptionModérateurStatut 10 décembre 2017 Dernière intervention - 20 févr. 2013 à 03:03
Exact.
J'ai téléchargé puis exécuté le programme fourni ici http://support.amd.com/us/gpudownload/Pages/radeon-prer300-xp.aspx et çà marche. J'ai pu régler la résolution d'écran à 1280X1024 et le pilote radeon apparait dans le gestionnaire de périphériques
FAUX !
J'ai installé le driver "6-11-pre-r300_xp-2k_dd_ccc_wdm_38185.exe" sous Windows 7 plusieurs fois et même avec des écrans différents. A chaque fois l'écran passe en mode veille, après le redémarrage, avec un message du style " OUT OF RANGE"
Si cela vous arrive aussi, il faut redémarrer en "mode sans échec" en appuyant sur F8
avant que Windows ne se lance et ensuite désinstaller le driver.
Bon courage !
en réponse a duke le 6-11-pre-r300_xp-2k_dd_ccc_wdm_38185.exe" fonctionne très bien merci a pina colada!!!!!!!!!!!!
+17
Utile
3
Bien,

je viens de retrouver une version 30152 et je confirme que cette version ne me pose pas le PB de l'écran bleu.

Pour ceux qui ne trouveraient pas cette version, vous pourrez la retrouver ici : http://dl.dropbox.com/u/456172/6-2_xp-2k_dd_30152.exe
salut j'ai besoin d'aide je ne trouve plus ce pilote, svp!
Pourtant le lien donné au dessus fonctionne bien.
rappel : http://dl.dropbox.com/u/456172/6-2_xp-2k_dd_30152.exe
Marche parfaitement avec la version 30152 : plus d'écran bleu.

Merci !!!
+10
Utile
2
Salut tout l'monde...
juste pour confirmer : c'est bien le "30152.exe" le bon pilote !
plus de bleu screen à chaque arrêt de win7.
merci pina colada et joelu
pour info, moi il a fallut que j'insiste 2 fois à l'instal de l'autoexe du pilote
et c'est win7 qui l'a finit par le biais du mess "ce prog. n'a pas finit l'instal. correctement voulez vous finir l'installation?" et hop un dernier écran bleu pour la route et aprés plus rien !
Merci les forums ;)
Bonjour.

merci Jimb6
j'ai une carte graphique ATI radeon 9200SE.
Je confire, c'est la version "30152" qui m'a permis de faire fonctionner Win7 sans l'écran bleu.
la version "38185" n'a pas résolu mon problème.
Merci à tous.
Merci a tous effectivement je confirme la version 30152 fonctionne ! avec W7x86
Destrio5 87044 Messages postés dimanche 11 juillet 2010Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 30 sept. 2009 à 00:34
+2
Utile
Bonjour,

La Radeon 9200SE ne gère pas l'Aero.
Destrio5 87044 Messages postés dimanche 11 juillet 2010Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 30 sept. 2009 à 00:36
+1
Utile
Même s'il y aurait un pilote, ça ne changerait rien.

C'est la carte en elle-même qui ne va pas.
+1
Utile
merci beaucoup, problème de compatibilité de mon ATI9200 pour windows 7 résolu ! (J'allais moi aussi racheter une carte graph...!)
PAB78430 8 Messages postés mercredi 30 septembre 2009Date d'inscription 18 janvier 2013 Dernière intervention - 30 sept. 2009 à 00:35
0
Utile
Et Impossible d'installé un Drivers ?
PAB78430 8 Messages postés mercredi 30 septembre 2009Date d'inscription 18 janvier 2013 Dernière intervention - 30 sept. 2009 à 00:38
0
Utile
Je conte changée bientot mais aucun drivers ne peut etre installé en attendant ?
Destrio5 87044 Messages postés dimanche 11 juillet 2010Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - Modifié par Destrio5 le 9/05/2010 à 05:15
0
Utile
ATI ne fournit pas de pilote Vista/Win7 pour ce périphérique.
PAB78430 8 Messages postés mercredi 30 septembre 2009Date d'inscription 18 janvier 2013 Dernière intervention - 30 sept. 2009 à 00:42
0
Utile
Daccord merci de ton aide ^^
0
Utile
boujour a tous je voudrais savoir cette graphique est bien pour les nouveaux merci d avance
0
Utile
vous etes vraiment les meilleurs !
j etais desesperé et près à racheter une carte graphique , super post !!!
0
Utile
Merci a vous ! J'allais aussi racheter une CG et j'avais installé les drivers XP et ce foutu ecran bleu a chaque arret etait tuant ! Merci ! Tout marche nickel now !
0
Utile
c la Mise a jour 38185 ou la 30152 pour le pilote qui fait avoir un écran bleu laquel j'installe pour que aero fonctionne avec ma carte graphique radeon 9200 (pas SE je crois d'ailleur c quoi la différence entre les deux?si il y en a une...)

merci réponder moi
0
Utile
Bonjour,

La version 38185 me pose aussi le PB de l'écran bleu
Je n'arrive pas à trouver la version 30152.
Quelqu'un pourrait-il la remettre à disposition ?

Merci d'avance
0
Utile
cela fonctionne très bien, merci à vous tous
0
Utile
merci beaucoup l'installation a reussi , fonctionne tres bien !!!!!!
0
Utile
merci meme pb pour les pilotes, merci pour la bonne version du pilote, ca fait deux jours que j'y suis. La prochaine je lirais un peu plus les forums avant de me jeter a l'eau
0
Utile
Merci, j'avais le même pb, tout fonctionne nickel avec ce pilote.

@+
yack_ 6 Messages postés vendredi 23 décembre 2005Date d'inscription 1 février 2016 Dernière intervention - 13 sept. 2011 à 17:27
0
Utile
Merci pina colada, ta méthode avec ton driver marche nickel > plus d'écran bleu

il faut donc utiliser uniquement ce driver:
6-11-pre-r300_xp-2k_dd_ccc_wdm_38185.exe

disponible par ex sur
http://www.touslesdrivers.com/index.php?v_page=23&v_code=15990

@+

config RADEON 9250/ W7 starter 32bits
Drivers ATI RADEON 9200SE pour Windows Seven - page 2