BLACKBERRY CURVE 8520 ET LE WIFI [Résolu/Fermé]

ARGOU - 26 sept. 2009 à 10:56 - Dernière réponse :  Chbib59
- 13 nov. 2010 à 16:46
Bonjour,
Je viens de m'acheter un Blackberry CURVE 8520 avec l'abonnement MOBILE Orange entreprise sans internet et sans connexion 3g, je pensais pouvoir me connecter sur internet de chez moi à partir de la connexion WIFI
J'ai une livebox ( orange me dit qu'il faut un abonnement UNIK , existe t'il une autre solution pour contourner l'abonnement supplémentaire?

Merci de vos réponses
Afficher la suite 

12 réponses

+229
Utile
7
Bonjour a tous,
Le solution n'est pas très complique en soit j'ai trouvé ce problème pour d'autre opérateur téléphonique.

De base le téléphone (BlackBerry curve 8520) configure le navigateur internet avec OrangeWorld qui facture sur le forfait !
Il faut alors reconfigurer tout ca :
Aller dans le menu -> "Options"-> "Options avancées" -> "Navigateur".
Puis configurer le "Config. par défaut du navigateur" : remplacer "Orange World" par "Navigateur de points d'accès publics"
Enregistrer le tout !!

Dans l'accueil :
pour naviguer sur internet il suffit de cliquer sur le navigateur et PAS sur OrangeWorld

Autre chose mais je le fais par précaution dans l'option du navigateur -> propriétés générales -> j'ai décoché le basculement sur le réseau WAP.

Voila Bon surf a tous !
Cette réponse vous a-t-elle aidé ?  
bonjour, merci beaucoup skifox , en 5min j'ai conecté mon BB au wi-fi et je ne paye rien. conseil tres utile merci
J'ai reussi en moins d'une minute! Merci skifox
Super, ça a bien marché pour moi. miky, déconnecte toi de ton opérateur, et tu verras que tu pourras surfer sans être sur un opérateur
Merci, clair et efficace.
Merci j'ai trouvé :D
Bloodman11 - 14 avril 2010 à 17:23
+28
Utile
Bonjour !!
Bon pour tout ceux qui ont un probleme avec le black berry, voila la manipe !
tout d'abord :
allez dans votre menu, entré dans configuration, configuration wifi et suivez la démarche pour configurez votre conexion Wifi .
Ressortez ensuitede configuration et entré dans option: option avancé et navigateur
Dans config. par default de nav. selectioné " navigateur de point d'acces publics" au lieu de vodafone live. Et voila,
Il faut juste que dans votre ecran de veille vous vous conectiez a navigateur et non ( juste a coté en couleur ) vodafone live .
Pour moi tout a bien fonctionné et je n'ai pas de probleme de 50cts de conexion
En espérant vous avoir aidé!
bonne journée
Je vous pris de m'excusé pour toute faute d'orthographe
ced347 25 Messages postés lundi 5 janvier 2009Date d'inscription 9 décembre 2009 Dernière intervention - 9 déc. 2009 à 11:12
+16
Utile
J'ai trouvé la solution sur ce site :
http://www.dimos34.fr/BlackBerry_Curve_8520_test_by_dimos34.htm

ça a fonctionné pour moi, plus de surprise sur la facture, trop heureux !! ^^
+14
Utile
Donc si je comprends bien, il est possible d'avoir ce Blackberry, sans l'abonnement et de se connecter par le wifi à internet, facebook, msn,...
Admss 7 Messages postés lundi 28 décembre 2009Date d'inscription 1 février 2010 Dernière intervention - 25 janv. 2010 à 17:46
+6
Utile
coraline, heureusement, sinon le wifi ne servirait a rien