Desinstallation MyStart by incredimail [Fermé]

ray - 24 sept. 2009 à 16:06 - Dernière réponse : TomyVercetti 214 Messages postés mercredi 14 mai 2008Date d'inscription 5 mars 2012 Dernière intervention
- 24 sept. 2009 à 16:50
Bonjour,
Après avoir désinstallé MyStart, ou tout au moins, avoir cru le faire, je n'arrive plus à obtenir la page d'accueil
d'Internet Explorer.
Comment procéder pour rétablir la situation antérieure?
Merci
Afficher la suite 

3 réponses

TomyVercetti 214 Messages postés mercredi 14 mai 2008Date d'inscription 5 mars 2012 Dernière intervention - 24 sept. 2009 à 16:15
0
Utile
Tu peux faire une restauration système, Démarrer>Tous les programmes>Accessoires>Outils Système>Restauration.
Là tu réstaure à une date antérieur. Ca ne dure as très longtemps.

Cdt

Reviens si ça ne marche pas...
Cosmi10 839 Messages postés vendredi 12 juin 2009Date d'inscription 11 mars 2011 Dernière intervention - 24 sept. 2009 à 16:47
0
Utile
bonjours,

Éviter d'installer les toolbar ou autre objets semblable en décohant ces objets "cochés par défaut" au début d'installation de logiciels.

Dans Internet Explorer aller dans "Outils" > "Options Internet" > "Général".
Dans la barre "page d'accueil", remplacer "myStart" par http://www.google.fr et valider !?
TomyVercetti 214 Messages postés mercredi 14 mai 2008Date d'inscription 5 mars 2012 Dernière intervention - 24 sept. 2009 à 16:50
0
Utile
Pas sûr d'avoir compris son problème mais je crois qu'internet xplorer ne fonctionne plus, s lance et n'affiche rien mais peut-être est-ce toi qui à raison, c'est même fort probable.