Encore une imprimante qui ne s'allume pas [Résolu/Fermé]

ludiminou 103 Messages postés samedi 31 mai 2008Date d'inscription 26 novembre 2017 Dernière intervention - 30 août 2009 à 00:18 - Dernière réponse : ludiminou 103 Messages postés samedi 31 mai 2008Date d'inscription 26 novembre 2017 Dernière intervention
- 24 nov. 2017 à 20:20
Bonjour,

Il semblerait que j'ai un problème étrange avec mon imprimante Elle n'a que deux-trois ans, c'est la EPSON stylus DX5050. Quand j'ai voulu imprimer l'itinéraire de mon trajet pour demain, j'ai eu beau appuyer 10 fois sur le bouton, resté appuyé longtemps, débrancher le USB et rebranché après avoir tester avec une autre prise de ma multiprise mais toujours sans résultat. J'ai redémarré l'ordinateur, j'ai éteint le bouton de la multiprise et rallumé mais au final je n'ai toujours pas d'imprimante allumée. La petite led reste noir.

Qu'est ce qui aurait pu causer ça ? sachant qu'elle ne m'a fait aucun bug, aucun caprice la dernière fois que je m'en suis servi c'est-à-dire avant hier.
Y a pas un truc que je puisse faire ? Je ne me vois pas changer "encore" d'imprimante.

Merci
Afficher la suite 
103Messages postés samedi 31 mai 2008Date d'inscription 26 novembre 2017 Dernière intervention

10 réponses

+1
Utile
1
Bonjour,

Je viens d'avoir le même problème avec mon imprimant Epson Stylus DX 6050. Cela reviendra moins cher d'en acheter une autre. 69 € le bloc d'alimentation, 70 € l'imprimante Canon, alors, pourquoi s'en faire pff
ludiminou 103 Messages postés samedi 31 mai 2008Date d'inscription 26 novembre 2017 Dernière intervention - 24 nov. 2017 à 20:20
J'ai jamais réussi à la redémarrer. En revanche, celle que j'ai achetée après, je l'ai toujours, et elle n'est normalement pas compatible windows 10 mais ca passe toujours pour le moment.
massi38 249 Messages postés samedi 29 août 2009Date d'inscription 12 novembre 2014 Dernière intervention - 30 août 2009 à 00:20
0
Utile
rebranche debranche verifie les cable seul solution que j'ai
Utilisateur anonyme - 30 août 2009 à 00:20
0
Utile
Bonjour,
Il te faudrait un voltmère et vérifier l'alimentation pour commencer.
ludiminou 103 Messages postés samedi 31 mai 2008Date d'inscription 26 novembre 2017 Dernière intervention - 30 août 2009 à 00:27
0
Utile
Pfiou, va falloir que je demande ça à mon père demain alors. Demain je pars pour 3-4 jours, peut-être qu'en revenant elle refonctionnera (miracle !). SInon, le voltmère.
Utilisateur anonyme - 30 août 2009 à 00:28
0
Utile
oui, mais le voltmètre ne remplacera pas l'imprimante. Enfin, je crois pas.
ludiminou 103 Messages postés samedi 31 mai 2008Date d'inscription 26 novembre 2017 Dernière intervention - 30 août 2009 à 00:47
0
Utile
Je pourrais brancher le cable d'alim sur quoi ? J'ai pas d'idée, j'ai aucun appareil qui a ce type de prise..
Utilisateur anonyme - 30 août 2009 à 08:16
0
Utile
On ne le branche pas n'importe où. l'appareil récepteur doit avoir les mêmes branchements (+ intérieur et - extérieur, en général mais parfois inversés), la même tension et ne pas être beaucoup plus puissant. Bref, il faut un VOLTMETRE.
ludiminou 103 Messages postés samedi 31 mai 2008Date d'inscription 26 novembre 2017 Dernière intervention - 2 sept. 2009 à 11:07
0
Utile
Bon le câble n'a rien. Faire réparer l'imprimante reviendrait plus cher que d'en racheter une et vu qu'on ne sait même pas si ça vient d'un problème matériel ou autre... autant ne pas s'embêter. Elle ne s'allume bel et bien plus.
0
Utile
bonjour, je n'ai pas de réponse mais j'ai le même pb avec un stylus DX6050 !
as-tu trouvez un solution depuis ton post ?
Merci