Posez votre question Signaler

Impossible de créer un point de restauration

Baldor - Dernière réponse le 20 août 2009 à 18:54
Bonjour,
Je n'arrive pas à créer de point de restauration de mon système (Vista Home Premium).
A chaque tentative, ce message apparait :
"Le point de restauration n'a pas pu être créé pour la raison suivante :
Erreur détectée dans le fournisseur de clichés instantanés lors du
traitement de la commande spécifiée. (0x8004230F)
Veuillez recommencer"
J'ai testé quelques solutions possibles :
- "Panneau de config/ Outils d'administration/ Services/ Cliché instantané de volume" et le positionner sur Automatique et le démarrer, puis redémarrer.
- La solution en ligne de Microsoft pour Server2003 avec des lignes de commandes.
Rien n'y fait pour le moment.
Avez-vous une idée pour résoudre ce problème.
Merci,
PS : je n'ai jamais fait de point de restauration sur ce PC jusqu'à maintenant.
Lire la suite 
Réponse
+0
moins plus
Salut baldor,
dans ce cas, il faut demarrer en " mode sans echec "
appuyer F8 pendant le démarrage,
et procéder normalement à la restauration sans problème.
cela devrait aller.
Ajouter un commentaire
Réponse
+0
moins plus
Je vais essayer ça.

Mais si Vista m'affiche ça, c'est que j'ai un problème quelque-part non ? Ne puis-je pas le résoudre d'une quelconque manière ?

Merci.
Ajouter un commentaire
Réponse
+0
moins plus
En mode "sans échec", je ne peux créer de point de restauration par "panneau de config/ Système/ Protection du système" car l'onglet "protection du système" dans cette fenêtre est inexistante.
J'ai uniquement les 4 autres onglets (nom de l'ordi, matériel, utilisation à distance, et paramètres...).

Comment puis-je faire alors ?
Ajouter un commentaire
Réponse
+0
moins plus
Démmarrer => tt les programmes => accesoires => outil systéme
T'as éssayé pas la ?
Ajouter un commentaire
Réponse
+0
moins plus
Ca ne marche pas non plus. Toujours pas d'onglet "protection du système".
Ajouter un commentaire
Réponse
+0
moins plus
Tente ca.

Il faut faire un clic droit sur le dossier System volume information, ensuite, sélectionner "propriété". Dans la petite fenêtre qui s'ouvre, en bas, il y a une case à coché qui s'apelle "lecture seule". Normalement, elle doit être à demi cochée (tout les éléments de ce répertoire ne sont pas en lecture seule. Il faut décocher la case et valider. Ensuite, il te sera demandé si tu veux appliquer les changements au répertoire sélectionné ou bien au répertoire ainsi que tout les fichiers et répertoire qui s'y trouve. Il faudra sélectionner la deuxième option et valider. Normalement, le répertoire est maintenant ouvert en écriture.

Sinon j'ai trouver d'autre solution : - telecharge le sp1
- desactive ton pare-feu (il peut être responsable de ton petit tracas)
Ajouter un commentaire
Réponse
+0
moins plus
Merci pour vos réponses.

Mon problème venait d'un virus que je n'arrivais pas à enlever depuis quelques jours.
Il s'agissait de ce virus : Win32/rootkit.agent.odg

Si d'autres ont le même problème, la solution pour moi se trouvait ici :
http://www.commentcamarche.net/...
Ajouter un commentaire
Ce document intitulé «  Impossible de créer un point de restauration  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.