Menu

Windows 7 - Réparer Lecteur Média 12 [Résolu/Fermé]

Shinygiratina 59 Messages postés lundi 27 octobre 2008Date d'inscription 9 décembre 2010 Dernière intervention - 11 août 2009 à 15:10 - Dernière réponse :  ck
- 11 déc. 2012 à 19:57
Bonjour, je possède la version d'évaluation de Microsoft Windows 7, qui inclut le Lecteur Média version 12 .
Mais j'ai un problème : quand je clique sur l'icone du lecteur média player dans la barre de lancement rapide il apparait, puis disparaît dans un millième de seconde, et si je lance une musique ou un film avec le lecteur média, j'ai le message d'erreur : Echec de l'éxécution du serveur .

S'il vous plaît, aîdez-moi à réparer le lecteur média player 12 !

Merci de votre aide.
Afficher la suite 

52 réponses

+89
Utile
18
Salut,
le fix officiel: http://support.microsoft.com/mats/windows_media_player_diagnostic/
bonne chance ;)
Cette réponse vous a-t-elle aidé ?  
merci mon probleme a été resolu...
merci zbougnek :)
laly628 2 Messages postés lundi 10 décembre 2012Date d'inscription 9 octobre 2013 Dernière intervention - 10 déc. 2012 à 20:09
je confirme ça remarche tt bien pr moi une merveille !!!
Ahhhh merciiiiii! JE T'ADORE TOI! x) moi qui pensée avoir perdu mon lecteur WMP pour toujours =D C'est super! Il fonctionne de nouveau comme avant!
la même merci :)
RoCkIsNoTdEaD77 47 Messages postés dimanche 10 octobre 2010Date d'inscription 17 février 2018 Dernière intervention - 12 oct. 2010 à 20:35
+25
Utile
Salut, je crois avoir une réponse:
Vous avez volontairement ou involontairement touché au registre (mon cas) ou à un fichier système, ca parait pas mais ca arrive très vite. Dans ce cas faites une restauration du système (Panneau de Configuration --> Centre de maintenance --> Récupération (Restauration à une date antérieure) ) Ensuite faites autres dates et trouvez le moment (proche j'espère pour vous) où vous avez désinstallé un programme de manière "violente", ou un truc dans le genre, sélectionnez avant ce moment et restaurez. Pour moi ca marche et je suppose que les gens pour qui ca n'a pas marché c'est tout simplement parce qu'il ne sont pas remonté assez loin pour restaurer à une date où le problème ne s'était pas encore fait.
Vos fichiers ne seront PAS effacés. Simplement tout les programmes que vous aviez désinstallés dans la mesure du possible seront réinstallés et les programmes installés depuis lors seront désinstallés. Ça ne prend d'ailleurs pas longtemps (5-10min à tout casser).
Voilà j'espère vous avoir aidés.
+23
Utile
Bonjour,

je vous apporte la solution ci dessous permettant de résoudre ce problème en 1 ligne de commande.
1. Cliquez sur Démarrer, cliquez sur Accessoires, le clic droit sur Invite de commandes et choisissez "Exécuter en tant qu'administrateur", puis tapez regsvr32 jscript.dll, puis appuyez sur Entrée.
2. Maintenant, tapez exit et appuyez sur Entrée. Maintenant, essayez de lecteur multimédia et cela devrait fonctionner.


Consulter le site
(supprimé par la modération)
pour tous vos achats de sacs à main en cuir femme et homme.

Cordialement
carlykarl 5 Messages postés samedi 6 mars 2010Date d'inscription 9 avril 2010 Dernière intervention - 9 avril 2010 à 23:44
+17
Utile
3
J'ai une astuce qui a marché pour moi; j'ai lu sur un forum qu'il fallait modifier deux valeurs dans le registre!

Dans votre invite de commande, tapez regedit

Allez dans:
1) HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\Personal
vérifiez que la valeur est bien C:\Users\VotreNom\Documents (si c'est pas le cas, et que vous avez plein de %, ben ecrivez plutot cette valeur)

2)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\Personal

Faites la meme chose pour cette deuxième valeur.

Au redémarrage du PC, tout doit fonctionner nickel.

Cette procédure vous éviterait de réinstaller windows.
bruce82 3308 Messages postés mardi 18 novembre 2008Date d'inscription 2 janvier 2016 Dernière intervention - 21 févr. 2011 à 20:52
oui c'est la bonne solution
Slut j ai utiliser ta solution lais un petit soucis chez moi dans la premiére etape j ai c:\%USERSPROFIL\Documents et dans la deuxiéme etape j ai C:users et mon nom bref coe t as expliqué je veux savoir quelle valeur je doit mettre?Sachant que dans shell folders personal j ai C%USERSPROFIL\Documents!
Pierrot6150 1641 Messages postés lundi 4 mai 2009Date d'inscription 8 janvier 2017 Dernière intervention - 3 mai 2011 à 16:34
C'est la même chose

%USERPROFILE% est en abréger Users\Nom_de_Session
+10
Utile
5
Bonsoir

Sinon sur ce site http://social.technet.microsoft.com/... il y a une manipulation de marquée qui a marché pour ma part:

-Lancer une fenêtre d'exécution (Touche Windows + touche R)
-Coller cela: "%LOCALAPPDATA%\Microsoft\Media Player "
-Exécuter, et dans ce répertoire tout sélectionner puis supprimer (ou bien déplacé ailleurs)

Cette action va forcer WMP à régénérer sa bibliothèque et ainsi solutionner ce problème.

C'est tout, j'espère vous avoir été utile

Bonne continuation
Ca marche pour moi ! Merci :)
C'est sa
Merci à toi ( et aux autres ;) ), ça marche du tonnerre !

Cependant, pour moi, il a fallu que j'arrête un processus Lecteur Windows Media qui trainait en cachette pour pouvoir tout supprimer, peut-être à tenter aussi.
c bon j'ai trouver merci
Merci bcp !!!!! pas besoins de restaurer :p
+6
Utile
10
J'ai eu à "réparer" un netbook Samsumg datant de Juin 2010 sous Windows 7 starter et présentant les mêmes symptomes (message : Echec à l'exécution du serveur - avec windows media player 12 pour la lecture des fichiers audio et video; impossibilité de lancer media player par double-clic sur l'icone ou par ouverture du fichier .exe).
Le netbook présentait d'autres anomalies avec le fonctionnement d'internet explorer 8 qui pouvaient faire penser à un problème de configuration de l'antivirus installé (Avast en version 6) ou du parefeu de Windows. Cependant, rien dans la recherche détaillée des paramètres ne permettait de mettre en cause les produits.
La désactivation du parefeu et celle d'Avast ne changeait pas la situation.

En réalité, tous les problèmes venaient des "scories" de désinstallation de McAfee qui était le système optionnel livré en pré-installation avec la machine et qui avait été, ma-t-on dit, désinstallé par le panneau de configuration de Windows.

En passant MCPR.exe, téléchargé sur le site McAfee, les fonctionnalités du netbook on été retrouvées (media player et internet explorer 8)
t'es un dieu.. t'habite où que je t'epouse? :p encore merci
Merci beaucoup ! J'aurais jamais deviné que c'etait quelque chose comme ça sans ton message =)
Enormeeeeeeee merci ! ;-)
woooww !!! merci !!
ça marche,effectivement,j'avais le même problème et c'est en desinstallant Mc Afee en passant sur leur site et MCPR.exe cliqué que le lecteur windows media 12 fonctionne à nouveau.Un grand merci .
+3
Utile
bonjour à tous,

pour ma part, j'ai eu le même problèmes que vous, à savoir que mon lecteur windows media ne voulais rien savoir, et me marquait " echec de l'exécution serveur " .

Pour remedier a ce probleme, j'ai effectuer des mises à jour de mon ordinateur avec windows update, notamment une sur windows 7 ( qui était en facultative ).

Après avoir fait ces mises a jours, redemarrage de l'ordinateur, et mon lecteur a refonctionner normalement :)

En espérant vous avoir aider ;)

a++
croft42 286 Messages postés lundi 10 mars 2008Date d'inscription 3 janvier 2015 Dernière intervention - 1 nov. 2011 à 10:46
+2
Utile
J'ai eu le même problème pas besoin de modifié le registre ou toutes ces choses là, il suffi d'utilisé ce logiciel de réparation.

http://www.thewindowsclub.com/repair-fix-windows-7-vista-problems-with-fixwin-utility

En un clic, votre logiciel d'écoute sera réparer sa a très bien marcher pour moi.

J'espère que je vous aurais aidé :)
+1
Utile
Bonjour.

J'avais moi aussi exactement ce probleme, et je viens de le résoudre. C'est bizzar et sans doute que vous n'avez pas la même origine, mais peut-être que ca vous aidera.
C'est un meli melo alors lisez plusieurs fois si vous n'arrivez pas a comprendre^^'.
A la date du 13 fevrier, j'avais mon anti virus kaspersky installé sur le disque D. j'ai fais, ce même jour une sauvegarde (appelons save1).
Le lendemin,(ou qlq jours plus tard) pour X raisons, j'ai desinstallée l'anti virus et reinstaller sur le disque C(mon père ma dit que cetait plus pratique).
J'ai ensuite passée mes vacances au ski, et la mon ordi bug. je fais donc une restauration de save1. Sauf que du coup, mon anti virus sur le disque C disparait, et quand je redemare le pc, il me dit qu'il ne trouve pas d'AV(normal puisque pour lui il devait etre sur le disque D) et c'est la que tout a commencer, media qui ne voulais plus s'ouvrir,(pblm de serveur) et pratiquement toutes les pages intenret qui bugeaient.
Come je n'avais pas les pass de kaspersky mais que j'avais dans ma boite mail ceux de g-data, j'ai installé g-data en attendant, mais tjr les même bugs.
J'ai fait plusieurs restaurations, voire même des restaurations de decembre 2009 mais rien ne marchait.
Ce matin, j'ai donc (comme jetais rentrée chez moi) réinstallé kaspersky, et la, tout marche, intenret, media...
Enfin je suis contente quoi, pas besoin d'aller voir l'informaticien!

J'espere qu'après mon long roman qui raconte ma vie, vous avez pu voir un probleme analogue chez vous, et que cela a pu vous aider^^

Bonne journée!!

Cilu
guikefoo 127 Messages postés mardi 16 juin 2009Date d'inscription 15 novembre 2012 Dernière intervention - 5 juin 2010 à 14:51
+1
Utile
J'ai trouvé ! télécharger 'Ccleaner' et lancé un scan du registre, apres le lecteur windows média fonctionne a merveille, plus d'erreur, c'est simple mais fallait y penser c'est tout ^^.

N'hésiter pas a me remercier ^^ biz.
Utilisateur anonyme - 5 sept. 2009 à 16:25
0
Utile
salut, ton probleme c'est que windows 7 n'est pas encore au point donc pas possible de savoir d'ou sa vient vu que personne ne le connait.


Conseil (quand meme) retelecharge media player 12 et reinstalle le.
jong7 8446 Messages postés vendredi 7 décembre 2007Date d'inscription 3 janvier 2013 Dernière intervention - 5 sept. 2009 à 16:29
0
Utile
1
panneau de configuration recuperation volet de droite resoudre un probleme audio
0
Utile
1
Pour Pimk, tu fais un clic droit sur un fichier musique (ou video), puis "ouvrir avec"... tu choisis le lecteur VLC dans la liste (s'il n'y est pas il faut aller dans "parcourir les programmes" et rechercher vlc.exe dans le dossier videolan). Ensuite vérifie bien que la case "toujours utiliser ce programme..." est cochée.

A Caniembas, désolé mais je ne comprends pas ce que tu as écrit, tu peux reformuler ?
Merci beaucoup :D Je ne demandais que ca ^^ J me fiche que le wmp ne fonctionne plus, tout ce que je demandais c'est que ma musique s'ouvre en cliquant dessus directement ^^ ( Du reste, pour ce qui est du programme avec lequel la chanson se lit, rien à battre ;) )
-1
Utile
salut les gens, je viens de lire ce forum parce qu'il met arriver la même chose à savoir "échec de l'exécution du serveur". moi j'ai une solution je crois bien qu'elle à été cité plus haut ! j'ai aussi Windows 7 je l'ai en 64bits ! pourtant je suis à jour dans ce qui concerne les mise à jours, la solution c'est VLC, la version 1.1.0_7824. voila je relis tous mes fichiers musiques et vidéos ! j'espère que ca aidera !