Probleme disque dur multimedia verbatim [Résolu/Fermé]

alro123 - 6 août 2009 à 16:45 - Dernière réponse :  Lucanonime
- 26 déc. 2015 à 11:42
Bonjour,

j'ai un disque dur multimedia verbatim :
Disque dur multimédia réseau sans fil MediaStation Pro - 500GB.
Il ne fonctionne plus sur ma télé, lors de l'allumage le bouton power clignote et je n'ai plus acces au menu sur ma télé.
Par contre je peux toujours le brancher via le port usb sur mon ordi et je peux acceder au contenu.
Quelqu'un peut-il m'aider ??

Merci par avance de vos conseils et avis.
Afficher la suite 

23 réponses

+10
Utile
3
Salut, je n'ai plus d'images sur ma tv mai sma connexion pc marche bien comment faire
Cette réponse vous a-t-elle aidé ?  
salut mais ta tv sur av puis branche ton dd et appuye sur la touche de ta telecomande video plusieure fois
essaye en mettant un autre cordon rca
rachète une télé ^^
nounours77 - 26 nov. 2009 à 23:27
+4
Utile
Même problème pour moi ce soir fonctionne nickel sur le pc mais plus de vidéo sur la tv même pas l'écran d accueil
n'aurrait on pas effacé le programme qui le fait fonctionner sur la TV ?
+2
Utile
salut
est ce que le probleme est résolu ??
car j'ai le meme soucis...
merci
+2
Utile
il faut faire un clic sur "TV out" de la commande!!!!!!
+1
Utile
Bonjour,

Es-ce que votre problème est résolu avec ce DD verbatim ?
nounours77 - 26 nov. 2009 à 23:33
+1
Utile
Même problème pour moi ce soir fonctionne nickel sur le pc mais plus de vidéo sur la tv même pas l'écran d accueil
N'aurait on pas effacer le petit programme qui le fait fonctionner sur la tv ?
MICHEKEBAB - 30 sept. 2009 à 13:02
0
Utile
Salut
moi j' ai exactement le meme souci
plus rien sur la tv plus d' image mais via pc ça marche tjs
si vous avez des nouvelles ou une réponse merci
peut on faire un reset??
a+ merci

michekebab
0
Utile
Bonjour,

J'ai le même souci avec un appareil qui a deux semaines ...
Avez vous touvés des solutions ?

merci d'avance
maximus06 - 22 nov. 2009 à 14:19
0
Utile
salut a tous,

également le meme probléme que vous, plus de signale video..marche nikel sur mon pc
mais ne veux rien savoir dés qu il est branché sur mon ecran tv...la poisse

si quelqu un à une réponse...

merci
0
Utile
Hello,

J'ai eu aussi le même problème. Il a ldisparu depuis que j'ai écarté la station de la TV. (problème d'induction)
0
Utile
Même problème pour moi, DD acheté cet après-midi, aucune image, pas d'accès au menu, mais fonctionne bien sur le pc...
0
Utile
2
j ai le meme probleme et ça ne marche pas il est neuf je n arrive pas a m en servir sur le tele mais ça marche sur le PC
A tous: lisez le mode d'emploi, pas de sortie vidéo quand il est branché en USB...^^
Solution: en réseau avec la prise RJ45, mais là c'est ou j'ai moi mon pb: impossible de voir le DD sur mon réseau (Neufbox) et de monter les infos avec l'utilitaire NDAS... ^^ ça fait 3jours que ça me prend la tête (alors que le DD accède lui aux fichiers partagés sur mes PC en réseau)... Bref sympa et pas cher ce DDmultimedia Verbatim, mais bonjour la galère à installer!
musica > Bourricot - 20 janv. 2010 à 16:33
salut, j'avais le même problème.
Résolu en lisant la doc... mais c'est vrai que c'est confu...
- j'ai créé un dossier sur le disque dur que je veux atteindre
- j'ai donné les droits d'accès à ce répertoire à "invité"

vérifie aussi que tu es sur la même plage IP

dis moi si ça fonctionne et si tu peux copier des fichiers sans problème par le réseau sur le ddur médiastation car moi c'est ici que j'ai le blème... je suis en lien avec le service technique depuis un moment et j'ai tout testé avec eux sans résoudre ce blème.... grrrrrrrrrrrr
=> lenteur d'accès au ddur médiastation par le réseau....

@++
michel
Bourricot17 2 Messages postés mercredi 20 janvier 2010Date d'inscription 1 février 2010 Dernière intervention - 1 févr. 2010 à 15:57
0
Utile
1
Bon ça y est j'ai résolu mon pb de réseau avec la médiastation...
En fait, la bonne procédure (en tout cas celle qui m'a sortie de la galère et qui n'est pas bien claire sur la doc):
Installer le logiciel utilitaire NDAS (sur le CD) et rentrer le code AVEC LA MEDIASTATION EN USB!
Une fois l'engin repéré en USB, il a été reconnu sur le réseau sur ma Box (RJ45 + CPL) ou plutôt il apparait dans le poste de travail et non dans les favoris réseau...
A noté que:
- Le transfert via réseau n'est pas rapide (préférez l'USB pour les videos et fichiers lourds)
- On peut "monter" le DD via NDAS en "lecture/écriture" sur 1 seul PC réseau à la fois, le autres PC peuvent y accéder en lecture seulement...
Voilà pour mes qques remarques qui pourront vous être utiles j'espère ^^
Salut peux-tu mettre un lien pour l'utilitaire NDAS stp ?
Ton tuto est valable uniquement via un reseau ?

Mon post est un peu plus bas si tu as une solution tu aiderai beaucoup de monde !

Merci d'avance !
0
Utile
1
En dehors du réseau, peut-on récupérer le disque dans sa config d'usine. Sans l'interface TV il redevient un DD classique comme il ne rempli plus sa fonction de multimédia.
J'ai tenté un formatage par defaut en NTFS rien à faire quand je le connecte en HDMI le DD bloque à l'écran noir "MediaStation HD DVR etc...".
Faut-il copié un fichier à la racine ??? A l'aide SVP !!!
Je précise que mon Mediastation est un 500GO "Sans Wifi" !
Merci d'avance !
gwendael2000 111 Messages postés dimanche 4 mars 2007Date d'inscription 24 mai 2013 Dernière intervention - 21 nov. 2010 à 10:56
Tu as trouvé une solution? Moi, je suis occupé à le reformater en fat32 comme conseillé sur de nombreux forum.
yomlafrite - 9 nov. 2010 à 20:24
0
Utile
bonsoir

j'ai le meme probleme que tout le monde (le disque dur multimediastation 500go)je l'es depuis cet ete aucun probleme fonctionne nickel et la depuis ce soir il s'allume mais l'ecran TV reste noir

y a t'il des solutions??????????
0
Utile
BJR,
J'ESPERE QUE VS AVEZ SOLUTIONNE CE PROBLEME DEPUIS. CE DEVAIT ETRE SIMPLEMENT LA TOUCHE "TV OUT" DE LA TELECOMMANDE QUI AVAIT ETE APPUYEE. BONNE VISIO
HH