Posez votre question Signaler

Configuration d'link 2640u pour djaweb adsl

tarekcod 6Messages postés dimanche 20 juillet 2008Date d'inscription 2 novembre 2009Dernière intervention - Dernière réponse le 25 déc. 2012 à 11:17
Bonjour, recemment mon modem speedtooth ,fournis par mon fai djaweb algerie telecom, a tombé en panne (software ne demare pas), je viens d'acheter un un router d'link dsl-2640u mais j'ai pas pus le configurer avec dsl djaweb alors qu'il fonctionne tres bien avec fawri (je l'ai essyé chez un ami)
vpi=0 vci=38 pppoe llc
si qlqa une idee......... merci ce la partagée avec nous .......
Lire la suite 
Réponse
+11
moins plus
SALEM
1- tapez 192.168.1.1 du modem dans la barre d'adresse.

2- une fenetre qui aparaisse demande nom d'utilisateur est mot de passe

par default c nom d'utilisateur :admin .mot de passe :admin

3- vous cliqué sur advanced setup apres vous choisisé: edit si deja ya une configuration si nn vous choisisé add .

4- vous mettez : port 0
vpi 0
vci 38
5- ne modofier rien est choisi next

6- pour le mode router et c bien recommander vous choisiser PPP over Ethernet (PPPoE). et NEXT.

7-PPP Username ---- nom d'utilisateur de la connexion
PPP Password: ---- mot de passe de la connexion
MTU [1000-1500]: vous mettez 1432 pour jaweb.
vous decocher la casse Retry PPP password on authentication error. vous cliqué sur next.

8- la dernier page vous cliqué aussi sur next

9 - save
10 - save & reboot

est vous pouvez vous connecter : votre ami cyber aladdin oran khemisty
Hichem- 20 juin 2012 à 22:58
merci min cher ami , tu ma fait un tres grand plaisir, jete souhaite tout le bonheur de la vie
Répondre
personne69- 4 nov. 2012 à 21:48
Excellent et tres clair
question est ce que pou Fawri c'est la meme plage 1432 ou mieux vaut choisir 1492?
Répondre
hakima- 4 déc. 2012 à 20:17
je ne trouve pas Retry PPP password on authentication error dan . dans la confeguration comment je vais faire
Répondre
imsa23 1Messages postés mardi 25 décembre 2012Date d'inscription 25 décembre 2012Dernière intervention - 25 déc. 2012 à 11:17
bonjour,
cvp vous pouvé me dire au on trouve se modem d'link et asqu'il et mieux que le modem fourni par la post ou pas. merci d'avance.
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
je vois que vous vous y connaissez assez bien "Guost", je voudrai savoir si vous ne sauriez pas comment changer le canal de fréquence sur le même model de wifi, j'ai un problème de déconnexion pratiquement toutes les 5 à 8 min ! c'est assez barbant comme situation !! En attente d'une réponse :)
guost- 11 nov. 2010 à 15:17
Salut Lydia je crois que votre problème sa viens du changement auto de votre adresse IP
Si c le cas suivie ces étapes:
- il faut fixer votre adresse IP mais il faut choisir une adresse différente du modem
- l'adresse IP du modem par défaut c 192.168.1.1 pour se la il faut mètre une adresse différente sur votre carte réseau (ex:192.168.1.2)
Comment sa:
- vous cliqué droit sur l'icone de favori réseau qui se trouve sur votre bureau
- puis vous choisisses « Propriétés »
- ya une icône qui porte le nom "connexion réseau local" : « qui porte le nom de votre carte réseau » ATTENTION choisisses la carte réseaux wifi « WAN » si vous connecte avec wifi .et choisisses la carte réseaux LAN si c avec câble réseaux.
On choisissant la carte réseau correcte vous cliqué sur "avec le bouton droit de la sourie" est vous choisisses « propriétés ».
- vous sélectionne le protocole TCP /IP si vous êtes sur XP si nn tu choisisses IPv4 dans les autres versions tél que vista ou 7
- âpres tu choisi propriétés
- vous coché « utilisé l'adresse IP suivante »
- ADRESSE IP : 192.168.1.2 (adresse de votre carte reseau)
- Masque de sous réseau : 255.255.255.0 ( adresse automatique)
- Passerelle par défaut : 192.168.1.1 ( adresse de votre modeme)
- Serveur DNS préférer : 192.168.1.1 (adresse de serveur de connexion ou modem)
- vous laissé l'auxiliaire vide.
Pour plus de performance vous cliqué sur avancé qui se trouve en bas.... puis « Wins »
est sélectionne « Désactivé NetBIOS avec tcp/ip » puis OK est c bon la je croit que sa marche.
J'attends votre opinion Guost
Répondre
llydia90- 11 nov. 2010 à 20:42
Merci "Guost" pour cette réponse, qui je dois dire est assez prometteuse, j'ai mis tout cela en oeuvre !
je vous ferai signe pour dire si ça marche dans un moment ! Et encore un grand merci pour le temps que vous m'avez accordé ! :D
Répondre
llydia90- 11 nov. 2010 à 21:46
:'( !! Vraiment dégoûtée, ça ne marche pas ! j'ai vraiment tout essayé, entre la re-configuration, le changement de canal (je suis passée du canal 11 au 6 ) et le changement d'adresse IP comme vous l'aviez demandé, vraiment il n'y a rien à faire ! Merci comme même !
Ps: Je suis toujours preneuse d'idées !
Répondre
guost- 13 nov. 2010 à 14:13
salut lydia. je peut vous aidé avec qu'un seul moyen c de t'envoyer mon backup est tu va l'essaillé sur votre modeme mais il changer mon nom d'utilisateur est mon mot de passe de connexion . mais je ne peut pas la publier comme ca dans le forum ,voila mon adresse msn: guost_cyber2006@live.fr
Répondre
Ajouter un commentaire
Ce document intitulé «  configuration d'link 2640u pour djaweb adsl  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.