Posez votre question Signaler

Droit administrateur sous windows 7 [Résolu/Fermé]

jeromefranco 94Messages postés mardi 6 mars 2007Date d'inscription 22 septembre 2009Dernière intervention - Dernière réponse le 22 avril 2011 à 14:42
Bonjour,
Sous windows 7 RC, mon compte administrateur est bien activé dans les stratégie de sécurité et il a le controle total, j'ai également l'option grand administrateur.
Je veux supprimé l'indexation de fichier d'un disque mais je n'ai pas les droits d'aministrateur, c'est bizarre non vu que je suis loggé en admin ?????
cette option je ne peux pas la lancé en grand admin, donc j'ai essayé de mettre grand admin sur tous les dossiers (même caché) mais ça me dit la même chose.
Le mode sans echec ne donne rien de plus et la commande "net user admin... / active= yes..." est activé
Voila ce que j'ai fais donc pouvez vous me dire comment avoir les droit d'administrateur ?
PS: dans securtié j'ai CREATEUR PROPRIETAIRE (non je ne crie pas...) mais je ne peux pas changer les droits enfin si mais il ne se garde pas ?
donc vous pouvez me donner des tuto qui ont marché pour vous ou quelconque lien merci !
Lire la suite 
Réponse
+120
moins plus
Les gars les gars ... j'ai trouvé une solution. Aller dans le fichier que vous voulez controlez ( moi c'était explorer). Faites propriété, ensuite sécurité, ensuite avancé et apres ca aller dans propriétaire et changer le pour votre nom d'administrateur. Et ensuite LA vous allez etre capable de cocher les autorisations dans le volet sécurité :D essayer ca et redonner moi des news!

ToTo- 8 oct. 2010 à 22:07
génial ta réponce aphlick enfin une personne qui fais avancez les chose merci bien
Koala- 20 mars 2011 à 01:13
Voici la meilleure des réponses !!!

Sous Windows Vista et Windows 7, Spybot-S&D peut vous dire que vous n'êtes pas autorisé à effectuer certaines actions, car elles requièrent des droits Administrateur. Vous pouvez résoudre ce problème ainsi:

1. Faites un clic droit sur l'élément Spybot - Search & Destroy dans votre menu Démarrer, au lieu de faire simplement un clic gauche pour le lancer.
2. Ensuite, dans le menu contextuel, choisir Exécuter en tant qu'administrateur.

Juste changer le nom du programme que vous voulez ouvrir... moi c'était avec Spybot que j'ai eu des problèmes...
Pate27- 22 avril 2011 à 14:42
Je vous remercie pour la solution qui fonctionne trés bien
Réponse
+14
moins plus
bonsoir ,

voila je suis sous win 7 familiale et je galerai a suprimer et a visualiser des dossiers et fichier a cause de se fameux droit admin. la solution est la suivante,

click droit sur le dossier "enervent"

propriété ( verifier que lecture seul soit decoché) -- sécurité--avancé--propriétaire

en bas de la fenetre faite modifier, cochez la case "remplacer le proproétaire des sous-conteneurs et des objets puis click sur votre nom utilisateur dans la fenetre "selectionner un nouveau proprietaire"

faite appliquer -- repondez oui et ok au message windows

quittez en faisant ok ok ok

fermez votre dossier et faite en enfin se que vous voulez .

chichoi- 12 févr. 2011 à 22:33
C'est LA solution la plus élégante, héritée des Windows Server. Fonctionne parfaitement. N'en cherchez pas d'autre.
omega155- 16 mars 2011 à 08:44
bonjour j'aimerai savoir ou SE TROUVE CE <ENERVENT>
mahamatbeby- 30 mars 2011 à 22:48
c'est la meilleure solution de tout le temp.avec une démarche plus simple et à comprendre.
Mass- 6 avril 2011 à 12:06
Hmm, omega155 quand il dit "enervent" (soit dit en passant : "énervant", il veut dire : ton dossier qui pose problème... que tu n'arrives pas à ouvrir.....

Merçi Choqua!
Réponse
+13
moins plus
La session admin n' est pas la session d' administrateur sous tout les OS windows...
Vas dans la session administrateur et en gros: il faut que tu active la grande session administrateur sur seven...
Mais fais cela sous la session ADMINISTRATEUR.

Réponse
+12
moins plus
j'ai la solution bon le dossier que vous voulez supprimer vous allez dans sa propriété --> securité --> vous cliquez sur avancé en bas --> cliquez sur modifier les autorisations --> cochez remplacer toutes les autorisations ...... --> puis faites ok et supprimer a nouveau sa a marché pour moi!! j'espere que je vous ai aider

Réponse
+9
moins plus
1. Clic droit sur l'objet.
2. Clic gauche sur "Propriété"
3. Clic gauche sur "Compatibilité"
4. Cocher "Niveau de privilège"

Réponse
+3
moins plus
-WINDOWS 7-

Clic droit sur le dossier problématique, Propriété, onglet Sécurité... vous voyez -pour modifier les autorisations cliquez sur Modifier, donc vous cliquez sur Modifier...

Il suffit de supprimer tous les noms de groupes et d'utilisateur présents dans la boite en cliquant sur Supprimer.

Faites OK, Vous retournez maintenant au même endroit: Propriété, Sécurité, Modifier, et vous ajoutez votre nom d'utilisateur windows dans la boite...

Bien entrer le nom sans fautes et cliquez sur Vérifier les noms, OK, donnez le controle total des autorisation en cochant la case Control Total, OK, Ok...

Et voilà!

ArcTicA666 4Messages postés dimanche 28 mars 2010Date d'inscription 3 avril 2010Dernière intervention - 3 avril 2010 à 08:45
Il est IMPÉRATIF de supprimer les anciens utilisateurs, AU COMPLET... Cette erreur est souvent dû à une ré-installation de Windows 7, l'utilistateur installe son windows sous une autre partition, perd l'accessibilitée de boot sur l'ancien Windows... même si le nom d'utilisateur reste le même, même si la case est déja cochée : TOUT LES DROITS à TOUT LE MONDE ou à votre nom, il faut OBLIGATOIREMENT: EFFACER TOUS les utilisateurs, cliquer OK, Revenir et autoriser votre nom ou TOUS les utilisateurs a nouveau. Et ce, pour chaque dossier problématique.
neo2012 156Messages postés mercredi 18 novembre 2009Date d'inscription 14 avril 2015Dernière intervention - 17 mai 2010 à 15:29
Le problème c'est que je n'ai pas le bouton supprimer qui est ok il est grisé.... comment faire?
(je viens de reinstaller au même emplacement)
Thierry43- 2 févr. 2011 à 17:45
Bonsoir ArcTic, ou trouvez vous le dossier problématique, Propriété, onglet Sécurité sous windows 7 ? svp. Par avance merci
Réponse
+1
moins plus
j'ai une autre solution assez simple et qui viens de la hotline microsoft :

2- Création de la clé Administrateur dans la Base de Registre :

Dans Exécuter, taper regedit et valider par OK.

Valider la demande du Contrôle des Comptes Utilisateurs, l'Editeur de Registre s'ouvre.

Déployer la clé HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

D'un clic-droit sur Winlogon, sélectionner Nouveau, puis Clé


Nommer cette nouvelle clé SpecialAccounts

Puis d'un clic-droit sur SpecialAccounts, sélectionner Nouveau puis Clé

Nommer cette nouvelle sous-clé UserList

UserList étant sélectionné, n'importe où dans la fenêtre de droite, d'un clic-droit, sélectionner Nouveau puis Valeur DWORD 32 bits


Nommer cette nouvelle valeur Administrateur.

D'un double-clic sur Administrateur, taper 1 dans Données de la valeur


Valider par OK et refermer l'Editeur de Registre.

Refermer la session pour la prise en compte des modifications.

3- Pour désactiver le compte Grand Administrateur :

# Soit lancer une invite de commandes en tant qu'administrateur et copier-coller

Code: Tout sélectionner
net users Administrateur /active:no

Soit attribuer 0 comme Données de la valeur Administrateur dans la Base de Registre

Atrebate 3Messages postés dimanche 18 avril 2004Date d'inscription 25 janvier 2013Dernière intervention - 8 sept. 2010 à 14:42
Bonjour,

J'ai windows 7 64 bits, j'ai activé le compte Grand Administrateur, puis j'ai souhaité revenir en arrière, pour désactiver le compte Grand Administrateur j'ai attribué 0 comme Données de la valeur Administrateur dans la Base de Registre et maintenant je m'en mords les doigts, je suis considéré comme un simple utilisateur, impossible de modifier quoi que ce soit dans la Base de Registre.
Le mode sans échec ne change rien.
Je vous serais reconnaissant de m'informer d'une solution autre que la réinstallation de windows 7.

Merci d'avance.
Réponse
+0
moins plus
J'ai aussi ce problème , j'essaye d'installer un ficher pour un jeux mais je n'arrive même pas a l'enregistrer dans Program Files ( disant que jai besoin de lautaurisation de l'admin), mais je n'ais qu'un seul profil sur mon ordinateur et il est clairement sélectionner comme admin. C'est un probleme tout récent et je narrive pas a le solver.
Merci

Réponse
+0
moins plus
regarde si dans le grand administrateur si tu ne lui a pas interdit quelques droits ça ne veut pas dire que si il est administrateur que il peux avoir droit a tout

Ce document intitulé «  droit administrateur sous windows 7  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.