Posez votre question Signaler

Problème langue d'internet explorer [Résolu]

mickael - Dernière réponse le 30 juil. 2012 à 10:18
bonjour a tous!!!
en faites je souhaite jouer en ligne(sur ESO) mais a chaque fois que je veus me connecter à eso sa me met qu'il faut que la langue par défaut d'internet explorer doit être configurée correctement pour accéder a eso. J'ai tout essayé (enfin non parce que sinon je n'aurais plus ce problème...). j'espère vraiment que quelqu'un pourra m'aider.
merci d'avance.
Lire la suite 
Réponse
+13
moins plus
Bonjour
je viens d'y arriver ce matin :

Je suis allé sur le support microsoft qui est plus sérieux que ubi.

Ce qui semble avoir tout débloqué c'est de mettre une question secrète et sa réponse sur plus de 5 caractères
(cela lève le problème de langue avec ESO et Internet explorer, mdr, merci la gestion des erreurs de ESO)


Avant j'avait fait les opérations suivantes : (ca a probablement joué , mais pas sur)

Dans le raccourcis de lancement, j'ai mis mon adresse IP fixe (free) "C:\Program Files\Microsoft Games\Age of Mythology\aom.exe" OverrideAddress=www.xxx.yyy.zzz.

Dans mon firewall, j'ai ouvert les ports (corrige le message d'érreur UDP)

Pour la connxion : 80 TCP, 2300 UDP, 28800-28805 TCP
Et en session,
Ports for Client Configuration Ports for Host Configuration
Initial UDP Connec 6073 Outbound for Joining 6073 Inbound for Hosting
SubsUDP In 2300-2400 2300-2400
Subst UDP Out 2300-2400 2300-2400
JAY- 27 févr. 2008 à 02:51
Alors voila max ca serai cool si tu reprenais tout mais en clair pour moi donne moi tes coordonés genre msn ou ton msn portable juste pour régler ca

Merci
Ps je ne suis pas un cereal killer lol
Répondre
luckyti- 7 mars 2009 à 18:29
ou rentres tu la question et la reponse ?
Répondre
shukaks- 25 mars 2010 à 09:29
Merci mec ! grâce a toi je peux jouer, enfaite quand tu crée un compte ta tout un formulaire a remplir et une question secrète donc mettez un truc genre "Comment s'appelle votre chien?" et repondé "mon chien s'appelle johnny"
Répondre
Darkfighter- 27 juin 2011 à 10:23
MDR met pas ca une fois j ai mis un truc genre en quel année on va crever en quest et en reponse : nou allon krevé an len cansoisant é 1 ^^
Répondre
cami- 14 janv. 2012 à 12:41
c'est ou le firewall ^^
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
en faite c'est dans le jeu que sa me fais sa, c'est quand je veux me connecter au truc qui permet à tous les joueurs de age of mythology de faire des parties. il me dit de me d'aller sur www.eso.com pour plus d'information mais j'ai rien trouvé
Ajouter un commentaire
Réponse
+3
moins plus
Outils -> Options Internet -> Langages (En bas)
RAYHAN- 14 oct. 2010 à 20:52
FAUX METTRE KOI DANS LANGUAGES FRANCAIS ANGLAIS ESPAGNOL JE C PAS MOI
Répondre
DoctorFool- 7 avril 2012 à 18:25
perso ça ne marche ni si c'est mi en français (langue du jeu) ni en espagnol (langue du système). J'ai updaté IE et tout, je vais essayer avec l'anglais... Oui bah non ça marche pas, ni ça ni le coup de la question-réponse. Et j'ai déja joué avec cet ordi sur ESO, j'ai simplemment réinstallé le jeu.
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
utilise firefox, tu peux regler la langue par defaut dans les options
mickael- 21 févr. 2005 à 22:36
avant je te remercie de m'avoir répondu, donc il faut que je télécharge firefox (je connais pas) j'ai cherché un peu est c'est un navigateur du même style que internet explorer. en l'utilisant il me suffira simplement de régler la langue dans celui ci sans rien changer par rapport à internet explorer.
Répondre
mickael- 21 févr. 2005 à 22:49
j'ai instalé firefox en le définissant comme mon navigateur par défaut et j'ai régler la langue mais sa n'a rien changé il y a toujours le même message qui me dis que la langue par défaut d'internet explorer doit être configurée correctement pour pouvoir acèder a ESO. je comprend pas pourquoi.
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Donnes moi l'adresse de ton site pour voir ce que ca fait chez moi.
mickael- 22 févr. 2005 à 21:27
quelqu'un qui a le jeu m'a dit de réinstaller le jeu avec sa clé cd (je ne vois pas le rapport avec la langue...) et sa a marché(tant mieu). je te remerci encore de m'avoir répondu et de m'avoir aider. aurevoir
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
j'ai toujours le même probléme même en mettant plus de 5 caractére pour question/reponse....
Ajouter un commentaire
Réponse
+0
moins plus
J'ai eu le même problème avec ce jeu.

En fait, je crois que dans la clé, le jeu reconnait si la version devrait être française, anglaise ou russe... J'essaie en ce moement de régler ce problème (on ne peut pas se conncter avec firefox, c'est le jeu qui se connecte automatiquement... :( )

Je me bats pour jouer chez moi à deux pcs en réseau sur internet.
Il a fallu que je trouve une autre clé car une seule clé en même temps peut se connecter apparemment...
Je crois même que c'est le dernier qui utilise la clé à l'installation du jeu qui prend le pas sur l'autre. Ce qui veut dire que j'empêche peut être quelqu'un de jouer avec son cd original... Désolé...

Enfin, à force de tellement protéger, ils en arrivent à empêcher leur vrais acheteurs de jouer! Ils sont forts chez microsoft! :D

Ps: J'ai beau jeu de me moquer, XP fonctionne bien (je n'ai pas formaté depuis 1 ans !!!!!!!!!!!!!)
Ajouter un commentaire
Réponse
+0
moins plus
j'ai le meme probleme et sa mvnr et en plus g desinstaller et reinstaller mé rien j'ai regler le francais sur internet en francais meme deu diferrent sa marche pas et j'en ai plein le cul aidez moi svp !!!!!!!
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour moi j'ai un problème lorsque je me connecte sur ESO. la page des statistique ne marche pas, j'ai un message qui apparait dès que je mconnecte que voici:Erreur lors de la connexion au serveur des statistiques.le dernier classement enregistré sera utilisé.

Que faut-il que je fasse pour que j'ai accès aux statistiques et surtout que mes points évoluent car dès que je fait une partie cela marche pas

merci
felox- 10 mai 2008 à 07:56
INTERNET EXPLORER 7 !!! c'est juste ça qui fait bug les stats et autres.

A desinstaller absolument, pour retourner sur le IE6.
panneau de configuration -> ajout/suppression de programme-> windows IE7 suppr.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
bnj je ss une étudeinte , leciente et je ne connais pas b1 parleé au francais et langlais et je vx des infomatoin de les langues .
mércie et s'ouhaite a vx répondu ac de bone questoin
Ajouter un commentaire
Réponse
+0
moins plus
Merci chose ... sa marche j'ai eu a mettre ma question et ma reponse a plus de 5 lettre merci!
didis92- 20 août 2009 à 15:19
ct bien le problem de marque plus de 5 caracter dans ta raponse et question secret merci bien les amis e bon jeuxxxxxxxxxxxxxxxxxxxxxxxx
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
expliquez moi je n'ai pas internet explorer 7 et sa met quand meme probleme des stats

aidez moi plizz
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour, moi j'ai un problème, quand je lance le jeu ça me dit de faire quelque chose avec la langue par défaut, mais j'ai rien comprit a vos expliquations, en langage clair et simple pouvez vous me dire comment faire?? merci!!
Ajouter un commentaire
Réponse
-4
moins plus
Pour régler la langue dans Firefox, il faut aller dans - outils > options > général > langues - et mettre le francais en premiere position dans la liste.

Ensuite il faut que tu ailles sur ton site avec firefox et non pas avec internet explorer.
mickael- 22 févr. 2005 à 19:38
c'est exactement ce que j'ai fais mais sa n'a rein changé je vois pas se se qui peut me bloquer dans la configuration de la langue
Répondre
aureargo- 26 août 2010 à 22:46
firefox n'est pas le navigateur permettant de jouer en ligne pour ce jeu et pour beaucoup d'autre non plus.

imagines que le serveur ESO devait jongler entre les différents navigateur pour un jeu qui transmet beaucoup de donné. il ne suivrait pas.
Répondre
RAYHAN- 14 oct. 2010 à 20:53
MOI G TRO PA COMPRIS FAUX METTRE KOI DAS LANGUAGE
Répondre
RAYHAN- 14 oct. 2010 à 21:05
Y EN A UN I DIT C AVC INTERNET ET L AUTRE IL DIT C AVC FIREBOX
Répondre
Ajouter un commentaire
Ce document intitulé «  problème langue d'internet explorer  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.