Menu

Controleur Ethernet sur SONY VAIO [Résolu/Fermé]

neilt44 7 Messages postés vendredi 3 juillet 2009Date d'inscription 3 juillet 2009 Dernière intervention - 3 juil. 2009 à 16:15 - Dernière réponse :  Maxifeux
- 22 août 2015 à 03:37
Bonjour,
J'ai un ordinateur tout-en-un SONY VAIO VGC-JS1E/S.
Depuis peu, je ne peux plus accéder à Internet.
Les gestionnaire de périphériques indique avec un triangle jaune :
- controleur de réseau ;
- controleur Ethernet
- périphérique système de base

Du coup, le PC ne reconnait aucun réseau ni Internet.
Pouvez-vous m'aider ?
Je suis allé sur touslesdrivers.com mais je n'ai pas trouvé le bon driver de réseau ni éthernet.

Merci encore !
Afficher la suite 

20 réponses

Utilisateur anonyme - 3 juil. 2009 à 18:15
+3
Utile
exact, pas de setup, donc il faut l'installer manuellement.

télécharges le pilote sur ton bureau et décompresses le.

-Ouvres le gestionnaire de périphériques, fais un clic droit sur: "Audio Device on High Definition Audio Bus" => "mettre à jour le pilote logiciel".
-cliques sur "rechercher un pilote logiciel sur mon ordinateur."
-cliques sur : "parcourrir".
-sélectionnes : le dossier décompressé avec le pilote.
Cette réponse vous a-t-elle aidé ?  
Tagar95 4 Messages postés vendredi 3 juillet 2009Date d'inscription 3 juillet 2009 Dernière intervention - 3 juil. 2009 à 16:39
+1
Utile
Bonjour,

Cherche dans les CD de pilotes fournis avec ton ordinateur pour réinstaller le pilote. Poste ici le modèle de ton contrôleur Ethernet.
neilt44 7 Messages postés vendredi 3 juillet 2009Date d'inscription 3 juillet 2009 Dernière intervention - 3 juil. 2009 à 18:35
+1
Utile
Le périphérique pour l'Ethernet est revenu, yes !! merci Pepito.... !

Seulement, il me reste toujours deux périphériques qui ne fonctionnent pas, et qui semblent encore m'empêcher de trouver un réseau ou de me connecter au net :

- controleur de réseau ;
- périphérique de système de base

As-tu une idée ?
+1
Utile
1
Salut ,j'ai le même problème que toi , on me dit que les pilotes de 1)contrôleur Ethernet + 2)contrôleur PCI de communication simplifiées+ 3)contrôleur de réseau + 4)périphérique système de base , sont pas installer ,et je demande donc aux gentlemans qui peuvent répondre de me dire quoi télécharger comme pilote sur la page http://support.vaio.sony.fr/... pour rectifier ces problèmes . Merci
salut, j'ai un sony et je veux savoir comment connaitre le code réseau (wirelan) a partir du numéro de série.merci
neilt44 7 Messages postés vendredi 3 juillet 2009Date d'inscription 3 juillet 2009 Dernière intervention - 3 juil. 2009 à 16:50
0
Utile
Le pilote était fourni avec le PC et je n'ai que le CD de Vista.
J'ai trouvé ceci, peut-être cela pourra aider :
- N° identication du matériel :
PCI\VEN_8086&DEV_10CE&CC
PCI\VEN_8086
PCI\CC_0200

- Nom objet périphérique physique :
\Device\NTPNP_PCI0004

- Code problème :
0000001C
Utilisateur anonyme - 3 juil. 2009 à 17:11
0
Utile
2
salut,

http://support.vaio.sony.fr/...

télécharges et installes dans l'ordre :

-chipset.
-ethernet
-Memory Card Reader

s'il reste un point jaune installes aussi le Bluetooth Driver.
beninhio13 1 Messages postés jeudi 7 juin 2012Date d'inscription 7 juin 2012 Dernière intervention - 7 juin 2012 à 17:50
Tu peux Nous donner les Liens S'il te plait ?? Sa fait 1semaine que je cherche mais je trouve pas !! J'en n'ai mare de Chercher Pendant des Jours !! =/
Destrio5 87136 Messages postés dimanche 11 juillet 2010Date d'inscriptionContributeurStatut 15 avril 2018 Dernière intervention - 7 juin 2012 à 18:33
neilt44 7 Messages postés vendredi 3 juillet 2009Date d'inscription 3 juillet 2009 Dernière intervention - 3 juil. 2009 à 17:25
0
Utile
@ Pepito,

J'ai déjà téléchargé les éléments dont tu parles mais il ne se passe rien.
Y a-t-il un endroit précis dans Windows où les installer ?

Il y a toujours les points jaunes...
Utilisateur anonyme - 3 juil. 2009 à 17:27
0
Utile
après les avoir téléchargés, tu les as installé ?
neilt44 7 Messages postés vendredi 3 juillet 2009Date d'inscription 3 juillet 2009 Dernière intervention - 3 juil. 2009 à 17:30
0
Utile
Oui mais peut-être existe-t-il un endroit précis où les installer ?!
Utilisateur anonyme - 3 juil. 2009 à 17:44
0
Utile
1
non, tu télécharges un pilote, par exemple le chipset.
une fois téléchargé tu le décompresses, tu ouvres le dossier et tu double cliques sur : setup.exe
slt comm faire pour telecharger ce pilote ?
neilt44 7 Messages postés vendredi 3 juillet 2009Date d'inscription 3 juillet 2009 Dernière intervention - 3 juil. 2009 à 17:57
0
Utile
Je suis d'accord avec toi mais je n'ai pas trouvé de "setup" pour celui correspondant à l'Ethernet.
Sinon, j'ai fait comme tu as dit !
neilt44 7 Messages postés vendredi 3 juillet 2009Date d'inscription 3 juillet 2009 Dernière intervention - 3 juil. 2009 à 18:46
0
Utile
Cher Pepito,

Je tiens à te remercier vivement car j'étais en pleine panique depuis quelques jours.
Maintenant, tout est revenu, Internet et tout !!
Mon PC avait créé 2 disques C: et mes fichiers téléchargés l'étaient sur le mauvais.
Encore merci !!!
0
Utile
salut a tous renseigné moi svp sur le téléchargement des pilote pour sony vaio j'ai besoin du pilote d'ethernet et du son et cam praticment tt merci
mcderuyo 15 Messages postés vendredi 14 mai 2010Date d'inscription 24 juillet 2013 Dernière intervention - 5 mai 2012 à 21:34
0
Utile
Vous pouvez aussi utiliser l'authentique programme ''DRIVERS PACK SOLUTION'' qui regorge en son sein plusieurs m à j de pilotes
0
Utile
1
Bonjour,
J'ai un ordinateur tout-en-un SONY VAIO SVE15115EAB.
Depuis peu, je ne peux plus accéder à Internet.
Les gestionnaire de périphériques indique avec un triangle jaune :
- controleur Ethernet
svp aide moi a trouve c pilote
problemme resolut !
voila le pilot manquant
http://www.realtek.com/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false
j ai eu le meme problemme et mientenent ses bon =D