CommentCaMarche
Recherche
Posez votre question Signaler

Anno 1404 choix de langue [Résolu]

rollmops - Dernière réponse le 5 juin 2012 à 14:05
Bonjour,
J'ai installe ANNO 1404 en francais sur le PC de mon fils.
Sur le login "papa" le jeu est en francais, sur le login "fiston" il est en anglais. :-/
Toutes les preferences de languages des 2 logins sont pourtant en francais.
En parcourant les option du jeu, je ne trouve pas de choix de langue.
Quelqu'un peut-il m'aider?
Merci
A+
rol
Lire la suite 
Réponse
+7
moins plus
Bonjour,

Oui je l'ai achete en francais. Apparemment seul le login (admin) qui installe choisit et obtient la langue demandee. Tous les autres login recoivent la langue par default: English. Il s'agit d'un bug reproductible.
Ce cas de figure a du certainement passe inapercu pour les developpeurs anglophones.
Il me reste donc a trouver le moyen de les contacter pour avoir un "fix" du bug.
moitux- 6 juil. 2009 à 17:44
Salut

j'ai trouver ca sur un forum ce weekend:

Pour les version anglais, on peut facilement la passer en français, il suffit de faire cette manip:

Allez dans:

C:\Documents and Settings\VOTRE NOM\Application Data\Ubisoft\Anno1404\Config
(Sous Vista : Utilisateurs\TonNom\AppData\Roaming\Ubisoft\Anno14 04\Config )

Ouvrez le fichier :
Engine.ini

Cherche la ligne :
<LanguageTAG>eng</LanguageTAG>

Changer la par :
<LanguageTAG>fra</LanguageTAG>

vu que le fichier c'est pas le même en fonction du compte je pense que ca doit pouvoir régler ton pb.
Répondre
necromis- 28 déc. 2010 à 16:34
comment on fait avec windows 7 svp
Répondre
gab- 31 déc. 2010 à 14:35
comment faire pour vista
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Salut

Tu as acheter le jeux en version français en France et tu l'as en français et en anglais ????
Si c'est le cas je l'achetée aussi j'ai besoin d'amélioré mon anglais.

Merci d'avance

@++
Ajouter un commentaire
Réponse
+0
moins plus
Cool,

J'essaye ca des que possible.
Merci pour ton aide!
Ajouter un commentaire
Réponse
+0
moins plus
Super, ca marche!

Merci Moitux, j'espere un jour pouvoir vous aider a mon tour!

A+
rol
moitux- 9 juil. 2009 à 11:59
slt

Tu ma déjà aide en me dissent que la version était française et anglaise cela va me permettre d'amélioré mon anglais tout en s'amusant, et jouer aussi en français de temps en temps.

merci à toi
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
hello

j'ai le meme soucis sauf que je ne trouve pas le fichier engine.ini je n'ai pas meme de dossier appdata sur mon vista :(

si qq un a une solution merci !
Ajouter un commentaire
Réponse
+0
moins plus
peut être que vista le considère comme un dossier cacher... => clique droit : afficher dossiers cachés
Ajouter un commentaire
Réponse
+0
moins plus
merci ta assurer sa a super bien marcher
Ajouter un commentaire
Réponse
+0
moins plus
j'ai eu le jeu qui est passé du francais à l'anglais comme ca tout seul. J'ai appliqué le truc est tout est rentré dans l'ordre. Merci. PS : je suis sous XP
moris- 5 juin 2012 à 14:05
quel truc bordel!
Répondre
Ajouter un commentaire
Ce document intitulé «  anno 1404 choix de langue  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.