CommentCaMarche
Recherche
Posez votre question Signaler

Augmenter la vitesse du reseau local [Résolu]

christophe31 186Messages postés samedi 4 octobre 2003Date d'inscription 17 mai 2009Dernière intervention - Dernière réponse le 31 août 2013 à 14:50
slt a tous
je possede 2 pc sous xp,l'un sous pro sp1 l'autre sous home sp1, 1 avec une carte reseau 10/100 et un autre avec une carte 10/100/1000.
je souhaiterais savoir comment passer d'une connection 10 Mb a une 100Mb

merci
Lire la suite 
Réponse
+62
moins plus
Dans exécuter tu tape "gpedit.msc".
En suite, tu vas dans "modèles d'administartion",
puis "réseaux", et "planificateur QoS".
Ici, tu verras "Limité la bande passante".
Tu l'avtive et tu mets 0 comme limite.

consulté ce sujet :


http://www.laptop-gate.com/astuces-xp-win7-vista/comment-ameliorer-vitesse-reseau/
Lou- 10 janv. 2012 à 20:58
Bonjour,
Je souhaiterai faire comme Chris mais j'ai Windows 7 familial prenium, la commande que tu lui a conseillée ne marche pas avec moi, ,aurais-tu autre chose ?

Merci
Répondre
xXx2011- 27 janv. 2012 à 16:46
moi je suis aller dans centre de réseaux et partage puis dans modifier les paramètre de la carte puis sélectionne ta carte réseau puis propriété puis configurer puis onglet avancé puis vitesse et duplex et tu règle sur la vitesse que tu veux moi ma carte supporte 1Gbps duplex intégral
Répondre
Elio- 31 août 2013 à 14:50
ça marchais pour moi .. il faut juste changer le type media de la carte reseux dans le gestionnaire de peripherique s'il est configuré en 10Mb/s en la changeant en 100Mb/s
Répondre
Ajouter un commentaire
Réponse
+4
moins plus
bonjour a tous
j'ai un petit probleme avec ma carte réseau
je suis a 100,0 Mbits/s et avec la capacité de mon PC je peux la faire passé a 1000,0 Mbits/s mais il fo le faire ?
Ajouter un commentaire
Réponse
+3
moins plus
ok merci
mais une derniere question
faut prendre quoi
100BaseTx duplex integral ou 100BaseTx semi-duplex
et encore merci
Ajouter un commentaire
Réponse
+3
moins plus
Bonjour,
regarde les articles avant de poser ta question ;-).
voila le lien :http://www.commentcamarche.net/transmission/transmode.php3
zandro- 6 mai 2008 à 20:29
bs je suis étudiant en afrique(cote d'ivoire) un reseau de 10\100 by est un LAN je prefere que tu augment le bit a la maison du reseau et met en pratique la norme FDD pour une garantie plus efficace et plus rapide. bonsoir
Répondre
judico33- 20 juil. 2011 à 22:12
pour cela tu a raison
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
sur la premiere je n'ai que 2 ligne ( type de connextion - valider la longueur du paquet
et sur la seconde j'ai ca

802.1Q VLAN ID
802.1Q/1p VLAN Tagging
Flow Control
Jumbo Frame
Link Speed/Duplex Mode
Network Address
Number Of High Priority Tx Descriptor
Number Of Rx Descriptor
Number Of Tx Descriptor
Offload Checksum
Offload TCP_LargeSend
WakeUp On ARP/PING

les valeurs sont celle d'origine sauf celle de la 5 où j'ai essayé tous les parametres mais la connexion ce fait toujours a 10Mb

a l'aide j'en est marre

A+
Ajouter un commentaire
Réponse
+2
moins plus
ok merci
Ajouter un commentaire
Réponse
+2
moins plus
un autre petit sousis
le pc sous xp pro (10/100) config en 100 full duplex ok
mais le pc sous xp home (10/100/1000) refuse les parametres, la connection ce fait a 10 uniquement si je la met en auto
aucun des autres parametres ne fonctionne meme apres un reboot

quelle peut etre la solution pour avoir un reseau 100% 100Mb

merci
j'ai bien lus l'article mais rien a faire

A+

A L'AIDE SVP
Ajouter un commentaire
Réponse
+2
moins plus
c'est qu'il y a un probleme du coté ce cette carte reseau 10/100/1000 a mopins que tu puisse la mettre a 100Mbits manuellement
Ghost
Ajouter un commentaire
Réponse
+1
moins plus
au secour
Ajouter un commentaire
Réponse
+1
moins plus
peute etre ta carte 10/100/1000Mhz est en panne, place une 10/100 MLhz pour le prix qu'elles coutent
Ghot
Ajouter un commentaire
Réponse
+1
moins plus
je peut pas elle est integrer a la carte mere et le pc est neuf
es ce que cela peut provenir de l'os ?
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,
je pense que c'est ton câble qui n'est pas bon. Disons qu'il n'a pas les propriétés requises (i.e. impédance, ...) pour faire passer du 100. Dans le boulot ça m'arrive de temps à autre sur de vieilles installations, avec des drops cables de qualité moyenne.
Par défaut sous Windows la carte réseau est en "autosense". Je connais pas le détail mais elle doit émettre une série de paquets. Si il y a trop de pertes, elle passe en 'Half dupleix', si pas d'amélioration elle descend à 10. D'ailleurs je suppose que si on est sûr de la qualité du réseau et qu'on fixe la vitesse de la carte, on doit gagner un delta dans l'établissement de la communication entre la carte et le réseau ...
Ajouter un commentaire
Réponse
+1
moins plus
salut j'ai un probleme avec ma connexion , j'ai un triangle vert à coté de l'horloge qui se nomme (paquet:emis=456,reçu=789)et j'ai aussi une icone à coté du triangle vert qui se presente sous forme de 2 ecrans qui se nomme(menara adsl vitesse 163.8kbit/s;envoye:45812kbit/s;reçu:98745kbit/s),le probleme c'est lorsque je me connecte à internet ni le triangle ni les 2 ecrans s'allument puis s'eteignent toujours et sans arret sans que ces 2 icones s'allument toujours et ce probleme me cause un lentement en vitesse de connexion.svp aidez moi !!!
CrachOveride- 4 août 2007 à 14:19
je pense avoir plus ou moin compri ce que tu veu dire
et a mon avis ce n'est pas cela qui ralentira la connexion
a mon avis tu doit avoir un modem sagem fast800 a cause du triangle vert
et ce triangle veu juste dire que ton modem est syncroniser et s'il passe a un vert plus claire ca veu dire que ton modem envoie des paquet (il communique ave internet en quelque sorte)
et pour tes deux ecran et bien c'est simplement windows qui te dit que tu est connecter a internet avec une vitesse de 163.8 kbit/s
donc ce n'est pas cela qui te ralentira

si tu est vraiment ralenti au point que tu ne puisse plus ouvrir certain site, cherche plutot du cote du MTU
Répondre
Ajouter un commentaire
Réponse
-1
moins plus
Normalement votre reseau est en 100Mbits si la carte reseau 10/100Mbits est configurée en autiomatique ou en 100 Mbits
verifier sur propriété de la carte reseau des fois qu'elle serais en 10 Mbits
Ghost
Ajouter un commentaire
Ce document intitulé «  augmenter la vitesse du reseau local  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.