CommentCaMarche
Recherche
Posez votre question Signaler

Garder ses sessions d'identification [Résolu]

sidoo 7Messages postés mardi 31 octobre 2006Date d'inscription 7 avril 2014Dernière intervention - Dernière réponse le 20 janv. 2014 à 21:35
Bonjour,
depuis un petit moment, firefox ne me garde plus mes sessions d'identification sur internet. Je dois à chaque fois remettre mes mots de passe sur tous les sites (ce qui à la longue est ch****). Le problème est que je ne comprends pas pourquoi:
- je coche bien la case qui demande de se "souvenir de moi" sur les sites
- dans outils/////option/////vie privée les cookies sont bien acceptés. De même dans les exceptions, pour les sites que je visite souvent c'est bien marqué "autorisé" à côté
- Firefox n'efface pas les informations personnelles à la fermeture
Toutefois je me souviens qu'il y a quelque temps j'ai fait une manoeuvre en cliquant à un endroit et c'est depuis que ça ne va plus. Cependant voilà, impossible de savoir ce que j'ai fait ni où ça m'a mené. Je n'ai jamais pu revenir en arrière.
Donc je tente ici si quelqu'un a une idée, ça serait sympa.
Merci
Lire la suite 
Réponse
+3
moins plus
salut, j'ai exactement le même probleme que toi depuis quelque temps , a chaque fois que je ferme firefox et que je réouvre je suis obligé de réinscrire mes pseudos alors qu'auparavant Firefox les retenaient
ca me soule vraiment, j'ai regarde dans Outils etc ... mais ce n'est pas de la que vient mon probleme .
si quelqu'un peut m'aider , ça m'aiderait bien !
merci :)
sidoo 7Messages postés mardi 31 octobre 2006Date d'inscription 7 avril 2014Dernière intervention - 17 juil. 2009 à 19:32
Pour info j'en ai eu marre de ce problème, et ne trouvant pas de solution, j'ai désinstallé et réinstallé Firefox.

Depuis c'est impec, et franchement je me prends moins la tête
Répondre
OOO- 1 mars 2011 à 15:12
Ton Fire Fox Est Chien
Répondre
b2- 24 déc. 2011 à 11:04
il faut désactiver les modules complementaires et voir ensuite lequel met le bazar... résolu sur l'ordi de mon epouse
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour

La case est cochée par défaut : Menu "Outils" => Item "Options..." => Onglet "Vie privé" => Option "Vider l'historique lors de la fermeture de Firefox" => Bouton "Paramètres..." => Case à cocher "Mots de passe enregistrés".

Ne supprimez pas l'historique en sortant, sinon Save Session :: Modules pour Firefox ne fonctionne pas et donc vos onglets ne sont pas réouvert en ouvrant Firefox car Firefox oublie tout.

merci
sidoo 7Messages postés mardi 31 octobre 2006Date d'inscription 7 avril 2014Dernière intervention - 17 juil. 2009 à 20:27
Hum, je n'ai jamais enregistré mes mots de passe et pourtant mes sessions ont toujours été sauvegardées.

J'ai essayé, car ça a été proposé plus haut, mais ça ne change rien. J'avais desactivé le vidage des cache/cookies/ sessions d'identification etc... à la fermeture de Mozilla, là aussi sans résultat.

Et si la réinstallation a été la seule solution (et j'ai en testé pleins pendant plusieurs mois) qui a résolu le schmilblick ;)
Répondre
mah88- 20 janv. 2014 à 21:31
https://fr-fr.facebook.com/help/202438353130736
Répondre
mah88- 20 janv. 2014 à 21:35
ou bien dans une fenêtre chrome :aller sur personnaliser et configurer google chrome(en haut a droite ) après sur option après sur données personnelle après décocher ' Ne jamais enregistrer les mots de passe ' et youpiii :)
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Si j'en ai certains mais ceux que j'ai testé ce matin ne sont pas dedans. Firefox m'a bien demandé si je voulais enregistrer le mdp.

Mais jusqu'à présent Firefox se souvenait de mes sessions sans pour autant enregistrer le mdp.

Bref à chaque fois c'est la même chose -> nouvelle identification (au bout de 10 fois par jour ça gave)
Ajouter un commentaire
Réponse
+0
moins plus
moi j'utilise Multifox comme extension qui permet de se connecter au mm site avec une nouvelle identification si cela peut aider :

multifox suivant votre version
http://br.mozdev.org/multifox/all.html

Ajouter un commentaire
Réponse
-2
moins plus
tu n'as aucun site dans

Outil >> option >> sécurité >> exceptions

????
Ajouter un commentaire
Réponse
-3
moins plus
outil >> option >> sécurité >> coche "enregistrer les mot de passe"

et réessaye ==
Ajouter un commentaire
Réponse
-3
moins plus
Le problème persiste...

Dès que je retourne sur un site j'ai besoin de me reconnecter
Ajouter un commentaire
Ce document intitulé «  Garder ses sessions d'identification  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.