Posez votre question Signaler

Taux transfert disque dur faible ! [Résolu]

Lauco17 - Dernière réponse le 10 mars 2011 à 17:18
Bonjour à tous et merci d'avance pour votre aide

J'ai un disque dur IBM/Hitachi de 80 G - 7200 tr/mn - 1,7 GO de cache ( acheté en janvier 2004 )
Je suis étonné de son taux transfeet : 4 MB /S

Les tests sur d'autres disques durs me donnent : 20 à 30 MB/S
( les tests sont réalisés avec HD tune ).

vu ce tx de transfert je ne peux pas utilisé le logiciel Pinnacle studio 8 : capture de video )

Merci de votre aide

Lauco17
Lire la suite 
Réponse
+6
moins plus
Bonjour Lauco1,

Vérifies les "parmètres avancés" du "canal IDE principal" dans Controleur ATA/ATAPI IDE en allant ici :

clic droit poste de travail + propriétés + matériel + gestionnaire de périphériques + Contrôleur ATA/ATAPI IDE

tu cliques deux fois sur "Canal Ide principal" puis "mode de transfert"

Là tu vérifies le MODE de TRANSFERT du périphérique O (probablement est-il en LOE alors qu'il devrait être en ultra DMA)
tu modifies simplement ..DMA si possible et il devrait se mettre en ordre)

Bien à toi
Fais savoir si tout est ok

Cochise
lauco17- 24 janv. 2005 à 18:31
Bjr

As tu vu ma réponse ?
Je n'ai pas pu appliquer tes conseils

Une autre personne me donne une autre méthode mais dangereuse

Merci de ton aide
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bjr

Je relance la question

Peux t on m'expliquer Le pourquoi d'un tx si faible ?
Avant que j'en achète un autre

Est ce du au disque dur ou au bios ...?

Merci d'avance pour votre aide
Ajouter un commentaire
Réponse
+0
moins plus
Merci de ton aide

dans mode de transfert du périphérique 0 j'ai le choix suivant :

1 - mode de transfert : "DMA si disponible" affiché (je peux choisir entre DMA si disponible ou PIO seulement)


2 - mode de transfert actif : "Mode PIO" affiché mais je ne peux rien modifier

Que faire ?

A+
Jeffy13 5Messages postés mardi 18 janvier 2005Date d'inscription 18 janvier 2005 Dernière intervention - 18 janv. 2005 à 22:33
Salut,

Quel est ta config pc ? et ton OS


L'art est facile, la critique plus difficile
Répondre
LAUCO17- 18 janv. 2005 à 23:16
Bonjour,

Processeur Athlon XP - 2400+
Carte mère Elite K7S5A + Lan PRO
Carte graphique GeForce FX 5200 - 256 Mo
Disque dur IBM/HITACHI 180GXP 80 Go - 7200 tr/min
Mémoire DDR-SDRAM 512 Mo PC 2100
Windows XP

Merci pour ton aide
Répondre
Jeffy13 5Messages postés mardi 18 janvier 2005Date d'inscription 18 janvier 2005 Dernière intervention - 18 janv. 2005 à 23:33
Slt,

J'ai trouvé ça , mais apparemment pas sans risques !

http://www.zebulon.fr/astuces/astuce-windows-130-0.html

si kelkun a mieu

Jeffy13
La critique est facile, l'art plus difficile !
Répondre
ROC- 13 oct. 2006 à 23:57
salut
je vient de faire la manip du lien que tu à donne et sa a marcher niquel apres 2 redemarage pour que windows fasse son boulot et je passe de 2Mb/s a à peut pres 40 voir 50Mb/s

voila
PS ja ai a peut pres la meme confique que toi en mois jeune dc tu devrai pas avoir de probleme
a+
Répondre
-CaPo-- 1 mars 2009 à 11:07
Salut,
Moi je vien d'acheter un dique dure externe multimedia, donc pas de la bouze, mais quand je transfert des fichiers, genre 4 films qui font 2.19 go en tout, j'en ait pour 17 heures de transfert a 150 ko/s ...
comment faire sa me saoul trop, surtout que un ami a le même et il prend 5 minutes pour les mettres...

HELP ME plz ...
a ++ je l'espère
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
C'était peut-être parce que tu ne possédait pas de prise USB 2.0, mais quand même... 17h c'est vraiment long!
Ajouter un commentaire
Réponse
+0
moins plus
Salut !

Bah tout mes ports USB sont en 2.0 !! J'ai parlé a un technicien qui est dans ma team cod5 et il ma dit qu'il doit avoir un probleme avec le bios ou que les ports usb sont presque mort !! donc voilà =/
Ajouter un commentaire
Réponse
+0
moins plus
moi j'ai ce problème sous Seven pro 64 bits avec des WD caviar black 7200 tours sata 3 et 64 Mo de cache. (proc Core i7 960, 8 Go ram PC 16000, GTX 480, etc.)

Même taux ridicule alors que ça devait pulser grave !

Après une longue et minutieuse enquête, je pense que ça vient de Seven qui est très buggué.

En fait, pour info, toutes les prods vidéos broadcast sont restées sur vista et Avid MC 4 (et pas 5)

Seven pour les composants haut de gamme, ce n'est pas encore prêt !

(oui je sais ça va en fâcher certains...)
nicorette- 10 mars 2011 à 17:18
idem pour moi ...même disque ,même systeme et même taux de m....tanpis si certains se fâches...celui qui paye c'est moi et avec quel rèsultat ^^.
Répondre
Ajouter un commentaire
Ce document intitulé «  Taux transfert disque dur faible !  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.