Posez votre question Signaler

Pas de son sous XP, HP pavillon DV7-1299ef

Rastaf86 - Dernière réponse le 27 avril 2009 à 22:15
Bonjour,
je viens d'installer windows xp , sur mon portable HP pavillon DV7-1299ef (voici un lien vers ma config detaillé : http://www.ma-config.com/AfficherResume-76512-0.html ),
et je n'arrive pas a installer drivers de la carte son. Le modele exact de la carte sonore integré à ce portable est
NVIDIA High Definition Audio
NVIDIA Corporation | Classe: media | Version : 1.0.0.41 | Date: 22/12/2008
IDT High Definition Audio CODEC (Driver mal installé)
IDT | Classe: media | Version : 5.10.5881.0 | Date: 27/02/2008
(résultat du site ma-config)
! Si quelqu'un peu m'aider a installer ces drivers sous Windows XP... ça fait deux jours que je cherche, je vais craquer!!!!
merci d'avance
Raphaï
Lire la suite 
Réponse
+1
moins plus
tout d'abord merci de tenter de m'aider, pour répondre à ta question

Oui j'en ai tout un tas de points d'interrogations jaunes, 8 exatement, j'ai également dans la section Controleur audio,video et jeu une ligne avec IDT High Definition Audio CODEC avec un point d'xclamation jaune le précedent.

as tu déjà rencontrer le problème ?
Ajouter un commentaire
Réponse
+0
moins plus
salut,

as tu des points d'interrogations jaunes dans le gestionnaire de périphériques ?

clic-droit sur le "Poste de travail" puis choisir "Propriétés" 'onglet "Matériel" puis cliquer sur le bouton "Gestionnaire de périphériques"
Ajouter un commentaire
Réponse
+0
moins plus
si tu as beaucoup de point jaunes il faudrait faire une liste, il est important d'installer les pilotes dans l'ordre.
Rastaf86 28Messages postés mercredi 28 janvier 2009Date d'inscription 27 avril 2009Dernière intervention - 26 avril 2009 à 18:47
un liste, j'essaye de faire ça
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
1 er : Périphérique inconnu
emplacement : sur système compatible ACPI Microsoft
état : Les pilotes de ce périphérique ne sont pas installés. (Code 28)

c'est tout ce que peu indiquer sur le premier périphérique, cela va pouvoir t'aider ?
Ajouter un commentaire
Réponse
+0
moins plus
Dans le gestionnaire de périphériques, fais un clic droit sur: "Périphérique inconnu " (là où tu as le point jaune) propriété => détails.
Dans le menu déroulant sélectionnes: "numéro d'identification du matériel".
Postes les renseignements. (suite de chiffres et de lettres)
Ajouter un commentaire
Réponse
+0
moins plus
OK

1er ACPI\PNP0C32\1

comme ca?
Ajouter un commentaire
Réponse
+0
moins plus
et c'est la meme chose pour les 8 :
ACPI\PNP0C32\2
ACPI\PNP0C32\3
ACPI\PNP0C32\4
ACPI\PNP0C32\5
ACPI\PNP0C32\6
ACPI\PNP0C32\7
ACPI\PNP0C32\8
Ajouter un commentaire
Réponse
+0
moins plus
tu n'as pas un point avec SMBus ? ou Intel(R) ICH9M/M ?
Ajouter un commentaire
Réponse
+0
moins plus
http://dl.free.fr/uvfh8TvPm

tu dois l'installer manuellement.

Procèdes de cette manière pour chacunes de ces 8 lignes:

Dans le Gestionnaire de périphériques clic-droit sur la ligne Périphérique inconnu et sélectionner Mettre à jour le pilote.

Coches Installer à partir d'une liste ou d'un emplacement spécifié (utilisateurs expérimentés) Ne pas rechercher.Je vais choisir le pilote à installer.

Cliques sur Disque fourni => Parcourir.

Sélectionnes le fichier machine.inf puis cliquer sur Ouvrir.

Cliques sur OK ,Suivant et Terminer.
Ajouter un commentaire
Réponse
+0
moins plus
je l'ai en effet mais celui est bien installé dans la section périphérique systeme et porte le nom :
Intel(R) ICH9M Family SMBus Controller - 2930
Ajouter un commentaire
Réponse
+0
moins plus
ok je fais ca
Ajouter un commentaire
Réponse
+0
moins plus
c'est bon le fichier m'a permis d'enlever les 8 périphérique inconnus,

merci beaucoup
Ajouter un commentaire
Réponse
+0
moins plus
donnes moi l'identifiant de la carte graphique.
Ajouter un commentaire
Réponse
+0
moins plus
Putain ca a l'aire de tout marcher !!! les driver audio églement marche maintenant!!

Merci Beaucoup Pepito10,
Ajouter un commentaire
Réponse
+0
moins plus
je te donne ca
Ajouter un commentaire
Réponse
+0
moins plus
NVIDIA GeForce 8600M GT
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
Le petit souci qu'il me reste au niveau du son c'est ca qualité il y a un fort grésillement, cela ne m'étonne pas car j'ai recontrer ppas mal de message allant dans ce sens sur les forums,
Je ne sais pas d'ou cela peu venir surement des drivers audios
Ajouter un commentaire
Réponse
+0
moins plus
carte vidéo.

http://dl.free.fr/qj6K4kjTf

à installer manuellement.

Gestionnaire de périphériques clic-droit sur le périphérique en défaut et sélectionner Mettre à jour le pilote.

Coches Installer à partir d'une liste ou d'un emplacement spécifié (utilisateurs expérimentés) Ne pas rechercher.Je vais choisir le pilote à installer.

Cliques sur Disque fourni/Parcourir.

Sélectionnes le fichier XXX.inf dans le dossier décompressé XXX puis cliquer sur Ouvrir.

Cliques sur OK ,Suivant et Terminer.

dis moi où il reste des points jaunes.
Ajouter un commentaire
Ce document intitulé «  pas de son sous XP, HP pavillon DV7-1299ef  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.