CommentCaMarche
Recherche
Posez votre question Signaler

Afficher la barre de langue sous WIN XP

adabi2 2Messages postés samedi 17 janvier 2004Date d'inscription 24 décembre 2004Dernière intervention - Dernière réponse le 28 oct. 2014 à 12:35
S.V.P : j’ai activé la barre de langue sous WINDOWS XP pour qu’elle affiche dans la barre d’état, mais elle n’affiche pas, elle n existe pas dans la barre d’outil ( propriétés de la barre d’état ) en + elle est activé au menu de démarrage, S.V.P comment la faire activer en utilisant la base de registre ou bien d’autre programme … MERCI D’avance
Lire la suite 
Réponse
+21
moins plus
salut,
en faite c'est un peux banal mais suivi ces etaps :
ds panaux de configuration oution linguistique
cliquer sur ajouter langer
detais
bare de lange
decocher tous puis redemarrer ton ordinateur
puis suivi toutes les etaps precidente puis coché la premiere
et ca marche
BR.
khawkhaw- 30 mars 2007 à 14:25
slt j ai tout essayé ca ne marche toujours po
Répondre
BOUDA333- 10 juin 2011 à 14:38
Merci beaucoup de ton aide./
Vives, les forums
!!!!!!!!!!!!!
Répondre
salah tantan- 18 août 2011 à 19:59
merci bq
Répondre
Ajouter un commentaire
Réponse
+6
moins plus
pour affechier la barre de langue au barre d'etat
Ajouter un commentaire
Réponse
+6
moins plus
Moi, mon problème persiste...
J'ai lu que pour ré-afficher ma barre de langues (j'en ai besoin pour utiliser mon clavier Japonais), il fallait décocher "arrêter les services de texte"

(Copié à partir du site Microsoft)

Pour démarrer ou arrêter les services de texte (utilisation de l'affichage classique dans le Panneau de configuration) :

1. Cliquez sur Démarrer, puis sur Panneau de configuration ; double-cliquez sur Options régionales et linguistiques.
2. Dans l'onglet Langues, sous Services de texte et langues d'entrée, cliquez sur Détails.
3. Sous Préférences, cliquez sur Barre de langue.
4. Pour fermer les services de texte, activez la case à cocher Arrêter les services de texte avancés.
5. Pour démarrer les services de texte, désactivez la case à cocher.
6. Cliquez sur Oui si vous êtes invité à confirmer votre sélection.

Or, lorsque j'ai décoché et appliqué "arrêter les services de texte" dans le menu avancé, et que je reviens dans les paramètres, l'onglet "barre de langue..." est dégrisé mais lorsque je clique dessus, le menu de paramètres de la barre de langue reste grisé dans sa totalité... Impossible de cocher quoi que ce soit !
C'est alors que je me suis rendu compte que "arrêter les services de texte" s'était re-coché automatiquement.
Quoi que je fasse, cette option se re-coche d'elle-même...

Quelqu'un pourrait-il m'expliquer le pourquoi du comment ?

Cordialement,
Choka
kai- 1 avril 2010 à 18:51
j'ai exactement le meme pb
Répondre
taurus_m69- 25 avril 2010 à 12:29
merci bcp c'est trés intéligent ed ta part
Répondre
UCEEEEF- 4 mai 2010 à 00:36
CA MARCHE PO PFFFFFFFFFF
Répondre
ulysselion- 8 août 2014 à 17:05
ça marcher merci beaucoup :D
Répondre
Ajouter un commentaire
Réponse
+5
moins plus
svp.comment afficher la barre de langue pour win xp3 swite
Ajouter un commentaire
Réponse
+2
moins plus
la méthode de azarus est efficace

merci bp de ton effort mon ami

bon je vais essayé d'expliqué comme mm lol, ouvrez le bloc note et faite copier\coller a ce code suivant :



Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A5020­90}]
@="Language bar"
"MenuTextPUI"="@%SystemRoot%\\System32\\msutb.dll,-325"

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}\Implemented Categories]

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}\Implemented Categories\{00021492-0000-0000-C000-000000000046}]

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}\InProcServer32]
@="C:\\WINDOWS\\System32\\msutb.dll"
"ThreadingModel"="Apartment"

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

puis enregistrez le sous le nom barredelangue.reg (faite attention a l'extention .reg elle est necessaire) puis faite double click sur le fichier créer (barredelangue.reg) confirmer les deux message qui seront afficher ..puis redemarer votre PC..et voila la barre est de retour aprés k'el vous a tellement manqué lol..@+++
youssef111- 25 août 2013 à 16:20
merci infiniment
Répondre
Moho Awezghi- 18 mars 2014 à 00:17
merci infiniment ayahbib tanmirthik. azul
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour tout le mande j'ai essaiyer touts les etapes que vous avez donner sa marche plus silvous plait

je bousoin la langue arrabe aider moi please sonia merci
Ajouter un commentaire
Réponse
+1
moins plus
ta ke formater l'ordinateur et insaller de nouveau le windows c'étéit mon problème et c'étéait ma façon de le résoudre
Ajouter un commentaire
Réponse
+1
moins plus
salu prob resolu sur sp3 :


Pour afficher la barre de langue (utilisation de l'affichage classique dans le Panneau de configuration) :

1. Cliquez sur Démarrer, puis sur Panneau de configuration ; double-cliquez ensuite sur Options régionales et linguistiques.
2. Dans l'onglet Langues, sous Services de texte et langues d'entrée, cliquez sur Détails.
3. Sous Préférences, cliquez sur Barre de langue.
4. Activez la case à cocher Afficher la barre de langue sur le Bureau.

Remarques :

* La barre de langue est affichée automatiquement si vous installez un service de texte tel que la reconnaissance de l'écriture manuscrite, la reconnaissance vocale ou un Éditeur de méthode d'entrée (IME). Cependant, si vous fermez la barre de langue, vous pouvez utiliser cette procédure pour l'afficher de nouveau.
* Si vous avez réduit la barre de langue dans la barre des tâches, cliquez sur l'icône Langue dans la barre des tâches, puis sur Afficher la barre de langue.
* Lorsque la barre de langue est affichée, vous pouvez cliquer avec le bouton droit sur cette dernière pour afficher un menu contextuel. Utilisez ce menu pour modifier les paramètres de la barre de langue, tels que l'accueil de celle-ci dans la barre des tâches ou l'ajout d'étiquettes texte.


voila le site
http://support.microsoft.com/kb/306993/fr
dq- 31 déc. 2011 à 15:10
merciiiiiiiiiiiiiiiiii
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Ajouter un commentaire
Réponse
+1
moins plus
merci Azarus, ta solution à parfaitement résolu mon probleme

voila bien des mois que ma barre de langue voulait bien s'afficher en tant que petite fenêtre seule, mais pas moyen de la minimiser dans la barre des taches

après avoir modifier le registre, elle accepte de revenir en barre des taches ;)
Ajouter un commentaire
Réponse
+0
moins plus
slt pour tout le monde
et meme j'ai suivi tous les etapes pour activer l'affichage de la barre de langue mais malheureuement la langue toujours cahée lorsquej'utlise xp titanium mais avec Xp professionel sa marche tres bien
j'attends votre aide svp et merci d'avance
azarus- 6 avril 2007 à 05:27
bon je vais essayé d'expliqué comme mm lol, ouvrez le bloc note et faite copier\coller a ce code suivant :



Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}]
@="Language bar"
"MenuTextPUI"="@%SystemRoot%\\System32\\msutb.dll,-325"

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}\Implemented Categories]

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}\Implemented Categories\{00021492-0000-0000-C000-000000000046}]

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}\InProcServer32]
@="C:\\WINDOWS\\System32\\msutb.dll"
"ThreadingModel"="Apartment"

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

puis enregistrez le sous le nom barredelangue.reg (faite attention a l'extention .reg elle est necessaire) puis faite double click sur le fichier créer (barredelangue.reg) confirmer les deux message qui seront afficher ..puis redemarer votre PC..et voila la barre est de retour aprés k'el vous a tellement manqué lol..@+++
Répondre
grandsoufle- 6 déc. 2007 à 15:21
merci pour votre aide celle de la barre de langue elle est vraiment utille, aprés une tres longue absence de ma barre de langue, merci
Répondre
tayebel 60Messages postés lundi 18 février 2008Date d'inscription 25 septembre 2009Dernière intervention azarus - 2 mars 2008 à 21:29
merci azarus! ancien message mais utile
Répondre
Nour 1963 17Messages postés dimanche 29 mars 2009Date d'inscription 31 décembre 2013Dernière intervention azarus - 6 févr. 2010 à 23:35
Azarus , votre aide est vraimant geniale
Merci ça a bien marché , bravo et Salam
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
fykykfghkhdt



sa ne march pas

ajouté des autre idé !!
Ajouter un commentaire
Réponse
+0
moins plus
slv je vodrais comment instalé un barre d'outile de langue c'est urgense !!!!
azarus- 6 avril 2007 à 05:19
salam tt le monde pour ceux qui on toujours ce probleme de l'affichage de la barre lng sous win xp vous n'avez qu'a me contacter sur mon adresse khalid_azarus@hotmail.com afin que je puisse vous guidé a editer le registre..l'explication et un peu compliquer c'est pour ça que j'ai pas pu la mettre sur le forum...@+++
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
salut moi ausssi ce probleme et j'ai pas trouver comment le resoudre si vous savez comment dit moi svp et mercie
JaCkaL_- 20 mars 2009 à 17:38
bon la solution est plus simple mn ami !
demarrer = > panneau de configuration => options régionales et linguistiques => un tableau s affiche !
en haut ds le menu tu choisi langues puis tu clique sur détails...
nouveau tableau s affiche , en haut ds le menu tu clique sur Avancé !
et assurez vous que les deux cases sont bien décochés !
puis clique sur appliquer une boite de message s ouvre , clique sur ok et puis sur ok et ferme le panneau de configuration , et voila tn barre des langues est retourné a nouveau XD
Répondre
LaurentZ- 10 janv. 2012 à 22:19
superbe, çà marche ...
Répondre
Koko- 16 août 2012 à 13:59
merci ça marche
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
taper démarrer/exécuter/regedit
aller au [HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}]
a droite cliquer sur la valeur de chaine ( par défaut) et ecrire "barre de langue" ( ne pas mettre des quotes)
puis créer une nouvelle valeur de chaine et l'appelé MenuTextPUI avec valeur "@%SystemRoot%\\System32\\msutb.dll,-325"
puis créer la clé[ HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}\InProcServer32] si il n'existe pas
puis mettre dans la valeur de chaine par défaut la valeur" C:\\WINDOWS\\System32\\msutb.dll"
et créer une autre valeur de chaine avec le nom "ThreadingModel" avec valeur "Apartment"
ensuite aller à [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer] et ajouter une valeur dword au nom
"NoSaveSettings" avec valeur 00000000
redémarrer et tt va bien
Ajouter un commentaire
Réponse
+0
moins plus
non lilia la procédure permet de résoudre ce problème formater c pas tjrs bien
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
xavierv- 7 déc. 2008 à 11:03
J'ai trouvé la solution qui a marché pour moi sur cette page :

http://support.microsoft.com/kb/306993/fr

parce que je me serais pas lancé à modifier les registres.... j'ai lu que c'est toujours un peu risqué..
Répondre
jamel de sfax- 24 oct. 2009 à 11:27
parfaite réponse
Merci
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
la meme prob sous sp3 ??
Ajouter un commentaire
Ce document intitulé «  afficher la barre de langue sous WIN XP  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.