Signaler

Internet explorer ne veut pas s'ouvrir ! [Résolu/Fermé]

Posez votre question Akina - Dernière réponse le 7 févr. 2011 à 20:40 par kenzo39
Bonjour,

Après avoir (très) longuement recherché sur tous les forums et posts imaginables une réponse à mon problème, sans succès, je me résous à poster moi-même.

J'ai une configuration XP. Mon Internet explorer avait un problème de page d'accueil, je l'ai donc désinstallé et réinstallé. Problème : je trouve bien un fichier "iexplorer.exe" dans program files, mais quand je clique dessus rien ne se passe. J'ai aussi tenté de créer un raccourci à partir de ce fichier vers le bureau, puisqu'aucun raccourci ne s'était créé à l'installation, mais pareil : rien ne fonctionne. Pourtant, IE est bien installé sur mon PC, puisque je peux y accéder par exécuter, "iexplore about:blank".

Si quelqu'un a une réponse à m'apporter, je serais très reconnaissante !

Merci d'avance, bonne journée

(PS : je préfère Mozilla mais j'ai aussi besoin d'IE)
Utile
+2
plus moins
essayer ça : http://support.microsoft.com/kb/945402/fr
Cette réponse vous a-t-elle aidé ?  
Akina- 12 avril 2009 à 16:43
merci, j'ai téléchargé leur programme mais quand je tente de l'exécuter, le pc me dit qu'il ne trouve pas comment ouvrir le fichier (un .msi). Une idée ?
Akina- 12 avril 2009 à 16:49
Yes !! ça y est grâce à toi j'ai pu résoudre mon problème en suivant ce qui est expliqué ici :

http://support.microsoft.com/kb/945402/fr#AltMethod1


J'ai mon raccourci, merci pour ton aide !
Akina- 12 avril 2009 à 19:09
bon... je reviens piteusement demander assistance... en effet, je peux bien accéder à ma page d'accueil internet, mais quand je clique sur un favori, ou que je tape le nom d'un site, je n'obtiens que le message suivant :

"la clé de recherche requise n'a été trouvée dans aucun contexte d'activation actif"

Et rien e plus ne se passe, je ne peux pas surfer... aidez-moi s'il vous plait...
Akina- 12 avril 2009 à 19:29
je m'auto-réponds encore... pour que ceux qui auraient le même problème sachent quoi faire : j'ai simplement téléchargé IE8 et tout est revenu à la normale.
Utile
+1
plus moins
hello
clique droit sur l'icone -> démarrer sans modules compémentaires fonctionne ?
Akina- 12 avril 2009 à 15:51
salut, en fait, ça ne m'est pas proposé avec le clic droit sur iexplorer.exe...
Utile
+1
plus moins
clique droit -> propriétés, qu'est ce qui s'ouvre ? propriétés de Internet ?
Akina- 12 avril 2009 à 15:56
oui je crois : "propriétés de iexplorer.exe", application..
kenzo39- 7 févr. 2011 à 20:37
bonsoir, moi j'ai aussi un problème avec explorer moi il ne s'ouvre pas carement et ça me met un message d'erreur avec envoyer rapport ect...
kenzo39- 7 févr. 2011 à 20:39
que doit-je faire depuis ce matin c'est comme ça et c'est énervant merci de m'aidert ce serai sympa !!!
kenzo39- 7 févr. 2011 à 20:40
en plus j'ai déjà eu le coup mais je ne sait plus ce que j'ai fait !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !