Posez votre question Signaler

Imprimer à l'échelle avec autoCAD 2009

breizhilien56 - Dernière réponse le 1 juin 2009 à 16:33
Bonjour,
Je n'arrive pas à imprimer un plan à l'échelle avec autocad 2009.
Voici ma méthode:
je déssine au 1:1, pour imprimer je vais dans l'onglet présentation / espace papier / fichier / gestionnaire des mises en pages / clic sur présentation1 / modifier/ choix de l'imprimante / choix du papier / echelle de tracé / échelle personalisée / 1000mm=1 unité / ok / fermer.
ensuite je vais dans affichage / fenêtre / nouvelle fenêtre / fenêtre unique / je clic pour créer et faire ma fenêtre / là je zoom et place mon déssin ensuite je me mets dans l'espace papier et là je choisis l'échelle,mais ou et laquelle ?
dans la fenêtre des propriétées / fenêtre il y a divers: échelle d'anotation 1:1 / échelle standard: personnaliser / échelle personnalisée :0.0009
Que dois je faire pour imprimer au 1/100 ou au 1/200,1/500...
Je n'y comprends plus rien et cela m énerve...
Merci pour votre aide...
Lire la suite 
Réponse
+3
moins plus
Bonjour,

je dessine au 1:1, pour imprimer je vais dans l'onglet présentation / espace papier / fichier / gestionnaire des mises en pages / clic sur présentation1 / modifier/ choix de l'imprimante / choix du papier / echelle de tracé / échelle personalisée / 1000mm=1 unité / ok / fermer.

Désolé, j'étais en vadrouille ce week-end, de plus je suis en congé, et chez moi je n'ai que la 2000Lt, bon, je vais tacher de faire avec les moyens du bord. Par contre, si les thermes sont quelques peux différents ne t'en inquiète pas, tu devrais t'y retrouver ;)

Alors, voilà:

Dans l’onglet « présentation 1 », clic droit, sous celui-ci, tu retrouveras « gestionnaire de mises en pages », comme tu la écrit plus haut, sélectionne « modifier », une fois dans cette fenêtre paramètre ta config :

-Choix de l’imprimante :
Tu dois avoir une touche propriété à côté, clic dessus puis vérifie par le biais de la touche « propriété personnalisé » les paramètres par défaut de ton imprimante, par exemple : « noir/couleurs, format papier », si tu modifies ces paramètres, il va te proposé une fois validé de le crée sous l’extension .pc3. Valide.

De retour sous la fenêtre du gestionnaire continues le paramétrage :
-Echelle : échelle de tracé / échelle personnalisée / 1000mm=1 unité / ok /

Dans « air de tracé », vérifie que tu es bien sous « présentation »

Valide.

Une fois, celle-ci paramétré, crée une fenêtre, clic deux fois dessus et zoom tout. (molette 2x)

Balance l’impression.
Bon pour l’heure ce n’est pas à l’échelle, mais on s’en fout je veux simplement vérifié si le dessin se trace.

Tiens moi informé, pour te donner la suite en conséquent.

:)
Ajouter un commentaire
Réponse
+3
moins plus
Bonjour Diname,j'ai beau cliquer sur ma fenêtre (le contour devient gras) mais ensuite quand je fais clique droit il n'y a pas de propriétées, dans la fenêtre des propriétées j'ai mis l'échelle au 1:100 et quand j'imprime je sors un plan ,avec mon cutch il manque 2cm pour faire 10cm et donc 10 m sur térrain ....
c'est vraiment la merde,je sais qu il me manque un ptit quelque chose ou une manip à maitriser mais laquelle...

à bientôt et merci pour tes conseils.

breizhilien
diname 2234Messages postés mardi 1 mai 2007Date d'inscription ContributeurStatut 11 novembre 2014 Dernière intervention - 22 avril 2009 à 22:11
Bonsoir,

j'ai beau cliquer sur ma fenêtre (le contour devient gras)

Ok, j'ai compris :)

Quand tu clic, tu rentres dans la fenêtre objet, alors que ce que je souhaiterais c'est que tu sélectionnes simplement ta fenêtre (elle devrait être en pointillé) et là, clic droit.
Tu trouveras propriété, une fenêtre aparaîtra.

Ce que tu as écrit en début de post:
dans la fenêtre des propriétées / fenêtre il y a divers: échelle d'anotation 1:1 / échelle standard: personnaliser / échelle personnalisée :0.0009

La solution est dans ce que je t'ai répondu ensuite:
Va dans "échelle standard"Il y a un menu déroulant et choisi ton échelle (ex: 1/100)

Ensuite il existe une boîte à outils: http://www.commentcamarche.net/forum/affich 11883298 imprimer a l echelle avec autocad 2009?#1

J'espère que cela va résoudre ton souci.

Dans l'attente de te lire, bonne soirée.

Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Bonsoir,

dans la fenêtre des propriétées / fenêtre il y a divers: échelle d'anotation 1:1 / échelle standard: personnaliser / échelle personnalisée :0.0009 


Va dans "échelle standard" ;)
Il y a un menu déroulant et choisi ton échelle (ex: 1/100)

Sinon, tu peux rajouter la boîte à outils "fenêtre", clic droit sur un espace libre proche d'icônes déjà présent, puis dans "Autocad LT" sélectionne "fenêtres".

Tu retrouveras les outils du menu, plus la possibilité de mettre à l'échelle sans passer par les propriétés :)

Bonne soirée.
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour, ;)

Alors breizhilien56, ou en es-tu?
As tu réussi à mettre à l'échelle ton plan dans la fenêtre de présentation?

J'ai cru comprendre, que tu n'arrivais pas à imprimer...

Pourrais-tu m'en dire plus "ici". ;)

Bonne journée.
breizhilien 6Messages postés vendredi 10 avril 2009Date d'inscription 23 avril 2009 Dernière intervention - 16 avril 2009 à 17:05
Bonjour Diname , je n'arrive toujours pas à imprimer avec autocad.

J'ai l'impréssion d'avoir tout éssayer, comment t y prend tu du début ou tu déssines dans ton espace objet jusqu a l'impréssion à l'échelle .

J'ai la version 2009 en français.

merci et à bientôt
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,

Avant de partir sur un chemin, j'aimerais savoir si tu arrives au moins à sortir une feuille, même blanche.

Peut-être que tes lignes son sous un calques qui n'imprime pas, tel que defpoints par exemple.
Vérifie dans ton gestionnaires de calques, si certains ont l'icône d'impression verrouillé.

Sinon tu ne m'as pas répondu, as-tu pu mettre à l'échelle?

Je repasserais, bonne journée ;)

("BZH = Bienvenue en Zone Humide" :P)
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour diname,j'arrive quand même a sortir une feuille de l'imprimante( je ne suis pas né de la dernière pluie ah ah ah) mes calques ne sont pas vérouillés, quand je clique dans ma fenêtre je zoom et je place mon déssin au centre en suite je fait les manips et là c'est le bordel ...

je n'arrive toujours pas à sortir un plan à l'échelle , j 'imprime sur du A4 ,comment procède tu dés le début.

Merci pour ton aide .

au fait BZH veut dire "bienvenue en zone heureuse" ou "bienvenue en zone d'humilité"

Kénavo.
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour Diname ,j'ai suivi tes conseils et pour l'instant ça roule ,la feuille est imprimer , ce n'est pas encore à l'échelle mais bon ,j'attend la suite ...

Je te remercie et je te souhaite de bonnes vacances !!!

à bientôt,

Breizhilien.
Ajouter un commentaire
Réponse
+1
moins plus
Bonne nouvelle :)

Alors, on continue !
Donc comme je te l’ai écrit précédemment :

Dans la fenêtre des "propriétés" (quand tu sélectionne la fenêtre crée, clic droit puis ""propriétés")

Va dans "échelle standard"
Il y a un menu déroulant et choisi ton échelle (ex: 1/100)

Autre solution:
Tu peux rajouter la boîte à outils "fenêtre", clic droit sur un espace libre proche d'icônes déjà présent, puis dans "Autocad LT" sélectionne "fenêtres".

Tu retrouveras les outils du menu, plus la possibilité de mettre à l'échelle sans passer par les propriétés :)

Alors ? Ça prend forme ?
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour Diname ,

Quand je clique sur ma fenêtre, les pointillés s'affichent,je fais clique droit, propriété rapide, échelle standard, 1:100 et là mon déssin s'agrandit et disparait !!!
(comme si j'avais zoomer alors que mon déssin est au 1:1)
Que faire ?

à bientot,

Breizhilien
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,

Tu dis travailler sur l'onglet objet à l'échelle 1/1 (échelle réelle), ok.
Mais travailles-tu en mètre, centimètre, milimètre etc....

Car suivant ton dessin réel, tu devras choisir l'échelle en conséquent.

Je ne peux pas t'aider plus, ce n'ai plus de l'ordre du logiciel mais de l'humain.

Tu as tout les outils, il te suffit à présent de convertir, le principe est le même que pour un dessin à la main, l'action seulement est inversé.

A la main tu décide de ton échelle, puis tu fais la conversion pour avoir les mesures à tracer.Dans le cadre de la DAO, tu dessines au réel puis tu divises ou multiplie pour avoir l'échelle souhaiter.

Bonne continuation.
Ajouter un commentaire
Réponse
+1
moins plus
Rebonjour Diname, je travaille en mètre dans l'espace objet, et dans l'unité de déssin, échelle d'insertion,unité de mise à l'échelle du contenu inséré (j'ai choisi en mètre),
alors ???
clo- 1 juin 2009 à 16:33
bon
j'ai rien lu des messages intermédiaires mais je sais mettre un dessin à l'échelle

quand tu as tout configuré (comme tu di 1000mm=&unité etc etc) tu vas dans l'espace objet, tu tapes"z" dans la barre de commande puis entrée puis ton échelle suivi de "xp" (ex : pour une échelle 1:125, tu tapes "1/125xp")
ensuite tu vas dans l'espace papier, tu double-clique sur la fenêtre d'impression (donc tu as les propriétés) et à "affchage verouillé" tu mets "oui" comme ca même qd tu vas dans l'espace objet et que tu zoom l'échelle ne bouge pas
voila !
Répondre
Ajouter un commentaire
Ce document intitulé «  Imprimer à l'échelle avec autoCAD 2009  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.