Demarrage lent sous windows XP [Résolu/Fermé]

papilu - 19 déc. 2004 à 19:35 - Dernière réponse :  Quasar_Bing
- 22 déc. 2015 à 14:44
Bonjour,
Depuis quelques temps mon PC demarre lentement (4 à 5 minutes pour avoir la main). Ce problème a commencé au passage sous SP2. Et même en restaurant sous SP1, 9a démarre aussi lentement.
J'utilise Norton antivirus 2004 et ma config et la suivante:
P4 3.00Ghz+ 1 Go de mémoire.
Comment rétablir un démarrage plus rapide?
Merci d'avance...
Papilu
Afficher la suite 

77 réponses

+55
Utile
7
dans windows tu fais démarrer>executer et tu tape msconfig puis ok

tu va sur l'onglet démarrage : tu auras la liste de tous ce qui se lancent au démarrage. décoche tous les logiciels qui ne sont pas nécessaire du genre winamp, msn messenger etc.....
Cette réponse vous a-t-elle aidé ?  
Merci mélissa!
je passait par la - 13 déc. 2011 à 16:04
oui tu peut changer de PC, je crois que se sera le mieux pour toi !! (:
Bonsoir,, et comment on reconnait les programmes dits "inutiles" au demarrage du PC?
Vous pouvez faire une liste SVP? Philou 87
pour les problèmes de registres tu devras essayer ce programme il est vraiment extra il m'a débarrasser de tout ces petit problème la, tu devrais essayer ce petit programme (PC Registry Shield), ça va t'aider dans tout les cas
 ' target='_blank' rel='nofollow'>http://www.pcregistryshield.com/french/?linkid=lwod</code>    
globetrotter30 - 29 janv. 2013 à 18:10
oui le fait de débranché les prises 220 volts mon permis de retrouve un démarage normal moins de 2minutes merci
+12
Utile
16
Dans le prolongement de mon message du 26-08-2008 j'ai pu de nouveau constater que la manip ultra-simple consistant à débrancher le cordon 220 V du PC pendant au moins 5 minutes peut permettre de retrouver un temps de démarrage normal. J'ai bien noté la réaction de Sam (son message du 25-10-2008) qui ne croit pas à l'efficacité de cette manip. Cette fois-ci le temps qui s'écoulait entre le démarrage de mon PC et l'affichage complet de l'écran d'accueil du navigateur FireFox avait atteint 8 minutes et 3 secondes. Aprés avoir réalisé la manip de débranchement du cordon 220 V ce temps est retombé à 3 minutes et 51 secondes. Je ne connais pas les raisons qui expliquent ce phénomène pour le moins inattendu. Je suis technicien de profession (conception de systèmes de mesure embarqués) je suis quelqu'un de cartésien et j'ai pu constater à plusieurs reprises que cette manip a été efficace sur mon PC. Il est possible que le débranchement complet et prolongé du PC provoque l'annulation de charges ou tensions résiduelles à l'intérieur. Cela a marché sur mon PC, j'espère que cela marchera sur le votre. Si tel est le cas, dites-le sur ce forum.
Bonsoir, je pense que il yà "quelque chose" comment un systéme de memoire interieur sur les quelques millions d'composants du PC, et la manipulation de couper ou debrancher la prise de 220 VAC , produit un "vide" de ces "composants- memoire" et de ce fait la "rapiditée" est un peu normale ,car les charges de memoire se vident. Philou87
C'est simple les amis le fait de couper l'alim au moins 5 mnts permet a la memoire rame de se vider . voila pourquoi ça repart vite le demarrage.
je viens de faire la manip et de 4'50 suis passé à 1'25 merci pour le renseignement
he bien, ce matin j'ai demarré sans probleme, alors que je galerais depuis de très longues semaines ... il est vrai que, par inadvertance, je n''étais pas branchée sur secteur....,
Bonjour monsieur ;
Grand merci pour cette idée; tout simplement j'ai le même problème mais es que ca marche avec un Laptop :
voici mon email (dt.kids.dz_gmail-com) repond moi sur cet email
seven278 1 Messages postés dimanche 6 janvier 2013Date d'inscription 6 janvier 2013 Dernière intervention - 6 janv. 2013 à 16:58
+10
Utile
#1: limiter le nombre de processus actifs et les programmes au démarrage.
#2: oter les résidus de fichiers ainsi que les temporaires, cookies.
#3: nettoyer les programmes indésirables.
#4: puis pour terminer defragmenter.

Va faire un tour ici: http://www.whyismypcsoslow.net/
+5
Utile
salut
tu as quoi comme firewall?
si tu as un vrai firewall, désactives celui de xp
a+
+4
Utile
1
Je suis tombé sur ce thead suite à blème de lenteur extreme au boot de WIN XP PRO ce après avoir refais mon système au prope à partir d'un 'vieux GHOST' & juste apres les nbreuses MAJ MICROSOFT UPDATE.

En affet il me fallait attendre au moins 30 sec avant le chargement du bureau : l'écran était comme bloqué sur le fond d'écran avec juste le pointeur de souris comme figé...

Bref j'allais tenter BOOTVIS qd je me suis dis que ça coutait rien d'essayer le coup du débranchement du cable d'alim, d'appuyer ensuite 40 sec sur le bouton de mise en marche puis d'attendre 5mn.

Alors ss aller jusqu'à faire la 'danse indienne' autour j'aurais qd même parié à 40 contre 1 que ça n'aurait aucun effet.
Prtt après : fantastique plus aucune 'pause' & les icones, barre de tache & c° arrivent super rapidement !!!

Bref grd merci pr ce 'tips' & pr ceux qu'on un souci similaire, tentez ça vs coute rien du tt... ;)
Merci je vais tenter sa!
+3
Utile
7
demarrage trop lent pour windows xp
j'ai une bonne configuration pour mon ordinateur (256memoire,g-force fx 5200,carte mere asux pentium 4 , 2.8 giga hertz...)
au demarrage de xp,l'ecran reste totalement noire longtemp avec un petit tiret blanc qui clignote en haut et à gauche,ceci avant que je vois la lampe du disque dur s'allumer,l'orsque je vois cette derniere(apres 3.5 minutes) le demarrage devient alors normale.
n.b.: j'ai pas beaucoup de programmes installée au c:\
pour moi je croi qu'il vo mieux changé d'anti virus !!
Re bonsoir

J'allais oublier :
Plutot que d'arréter la machine en fin de session, on peut aussi la mettre en "Veille prolongée".

Au redémarrage, on bouge la souris et tout reviens immédiatement, sans relancer tout le processus de chargement.

@
papylu1 > sympa - 30 janv. 2006 à 21:26
Le problème a été résolu et provenait d'un disfonctionnement d'un lecteur multicartes (mais le format Compactflash que j'utilisais fonctionnait correctement). Après avoir débranché le lecteur tout est rentré dans l'ordre.
Merci à tous ceux qui se sont penchés sur mon problème
Papylu
Bonjour, ce petit problème m'et aussi arrivé
Solution : Au démarrage de Windows tu sais, si tu appuis sur F8 Il y a des options Et ben tu va dans l'option réparé l'ordinatreur et tu le restaure

Bonne journée/soirée et bonne continuation
Lapinou40 - 17 oct. 2009 à 12:36
+3
Utile
1
pour ma part,je n'ai pas Adware, j'ai Spybot. Puis-je le supprimer du démarrage sans être ennuyé par la suite?
Tu peux le desactiver du démarrage pour gagner le temps du démarrage, mais par la suite si tu veux faire scanner ton ordi, tu devras faire ton scan manuellement et non automatiquement.
Jean-Luc Comba - 3 janv. 2005 à 10:31
+2
Utile
1
Bonjour,
D'abord, meilleurs voeux pour 2005.
Je réponds bien tardivement après avoir été absent de chez moi.
J'ai installé depuis deux jours ZoneAlarm 5.1 comme firewall, mais je ne sais pas désactiver celui de XP.
Le démarrage reste toujours aussi lent (5'11").
ZA me signale des fichiers tentant de se connecter à internet: winmap.exe, ypager.exe, sgtray.exe, msmsgs.exe. J'ai refusé l'accès, mais est-ce pertinent.
A bientôt
http://blog.gaetan-grigis.eu/systeme/configuration-de-processus-apache-au-poil/
Utilisateur anonyme - 3 juil. 2009 à 18:43
+2
Utile
1
moi j'ai ce probleme sur un pc portable aider moi svp
Bonjour, essai simplement se tutoriel a l'adresse suivante: www.nordcharentewireless.com et tu redonnera une nouvelle jeunesse a ton pc.
+2
Utile
1
et moi je te répond hé toi je un question je peus telecharger lara jeux qomon!
ça c'est clair!
Mistersmile - 6 janv. 2005 à 18:19
+1
Utile
1
Bonjour!
je n'est pas de reponse a ton probleme, desole, car j'ai le meme probleme.
j'ai un P4 2.8GHz HT avec 512Mo DualChannel de memoire et je met environ 4min a demarrer. je voudrai aussi avoir une reponse.

Merci
http://blog.gaetan-grigis.eu/systeme/configuration-de-processus-apache-au-poil/
karim _2007 4 Messages postés lundi 5 novembre 2007Date d'inscription 5 novembre 2007 Dernière intervention - 5 nov. 2007 à 17:45
+1
Utile
1
salut

pour désactiver une tâche il faut connaitre les liens et les codes pour accéder dans le programme ok


tu dois mettre démarrer / gpedit.msc

configuration d'utilisateur /modél administration / systéme/ options contrôl +Alt+supprimer

supprimer le gestionaire du tâche et désactivé appliquer ok et ok pour toi
aussi sa http://blog.gaetan-grigis.eu/systeme/configuration-de-processus-apache-au-poil/
Info_genieur - 5 déc. 2009 à 17:11
+1
Utile
2
salut,
Pour éviter ce genre de problèmes il vaut mieux de ne pas utilise la commande msconfig a partir de exécuter, car il risque de supprimer des fichier systeme volontairement,
tout d'abord je vous conseils d'utiliser ou bien faire le changement a partir le registre comme cette façon :
allé a exécute -> registre -> Hkey_Current_User\Software\Microsoft\Windows\CurrentVersion\Run
dans le dossier Run vous pouvez supprimez les fichiers inshouitable au démarrage du ordi

NB : c'est mieux d'utilisé une autre version d'antivirus a part Norton


Merci, a bientôt...
JLTCorp 4 Messages postés vendredi 14 mai 2010Date d'inscription 18 mai 2010 Dernière intervention - 14 mai 2010 à 10:18
J'aurais tendance à dire le contraire : il est bien plus prudent de désactiver des trucs via l'onglet Démarrage de msconfig plutôt que d'aller directement bidouiller dans la base de registre. Là ça devient une opération à coeur ouvert.
Une dernière chose !
Lorsque vous faites "OK" pour appliquer les changements, vous pouvez évidemment rebooter plus tard mais lors du redémarrage, une fenêtre va apparaître pour confirmer que vos changements sont bien pris en compte.
Il faudra cocher en bas de la fenêtre avant de faire "OK" sinon votre Windows reviendra à sa configuration précédente.
0
Utile
2
Bonjour

J'ai déjà eu ce problème.
Dans mon cas c'était le lancement automatique dès le démarrage, d'un scan virus par NORTON. Pendant qu'il scanne, tu n'as plus la main.
En modifiant les commandes pour qu'il ne démarre que sur requète, ça a réglé le problème.

à voir ... A+
bonjour à tous,
pour ceux qui utilisent les antivirus norton et ponda , je les conseile d'utiliser kaspersky, il est trés leger, ça 1 cas pour le démarrage lent de wXP,
2 cas,
essayer de vider 1 peu les programmes de démarrage:
allez sur:
run>msconfig>démmarage puis décocher les programmes qui ne sont pas utils lors de démarrage de win xp,
3 cas, le win XP n'est pas un systeme d'e'xploitation fiable, dans la première installation il est trés leger, aprés des jours de fonctionnement il devient trés lent, essayer d'utiliser lunix ou unix et juger vous de meme.
a bientot.
Pardon de te corriger forever, mais c'est pas lunix mais linux, si c'est une faute de frappe je t'en veux pas t'inquiète, désolé mais j'aime trop linux pour qu'on l'orthographie incorrectement ^^
sans rancune. ;)
0
Utile
salut,

je tourne sous xp SP2, avec ZA, et je n'ai aucun problème. Comme il est dit plus haut j'ai viré dans panneau de config/outils administration/services tous les processus non nécessaires au démarrage (il m'en reste 20). Désolé de pas pouvoir en dire plus ; bon courage.
0
Utile
2
salut

mon broblème est presque le même,ma carte son est intégré sur la carte mère de mon PC.Mais depuis un moment j'ai constaté un disfonctionnement du son de l'ordi,alors j'aiacheté une nouvelle carte ( muse 5.1 dvd hercules) qui marche dailleurs très bien,mais le problème se pose maintenant au démarrage qui est devenu très lent, windowsl met 4 à 5 mn pour s'ouvrir et l'écran reste tout noir.
la mémoire est 512 mo ,je sais vraiment pas quoi faire.

merci.
Utilisateur anonyme - 27 mars 2008 à 15:41
bonjour..as tu pensé a desactiver ta carte son integrée via le setup du bios?
aussi quand on installe le yahoo et on le supprime alors il supprime des fichier DLL du système et quand insstale une autre version ancienne il nous demande d'installer le fichier DLL suivant , pour le copier coller sur system32 après sa commence l'histoire de ce problème
0
Utile
probleme de demarage tres lent
0
Utile
l'heure système pose ce genre de problèmes. il faut appuyer sur la touche delete ou Supp au demarrage de l'ordinateur pour entrer dans me setup et modifier l'heure système. ça doit pouvoir aller mieux. bonne chance
francheteau - 1 mai 2008 à 22:47
0
Utile
1
mon ordinateur demarrage lent 2 minute pour avoir la main
Moi même pas 50 secondes ;PP
orion.project 23 Messages postés dimanche 4 novembre 2007Date d'inscription 26 septembre 2015 Dernière intervention - 26 mai 2008 à 12:50
0
Utile
Salut,
je te conseille de lire ce tutorial si ton ordinateur est vraiment trop lent ^^
le lien:

//////////////////////////////////////////////////////////////////////////////////////////////
====================================================

http://www.siteduzero.com/tuto-3-14463-1-securiser-et-accelerer-votre-windows.html

====================================================
///////////////////////////////////////////////////////////////////////////////////////////

Bonne accélération ^^
Demarrage lent sous windows XP - page 2