Excel chiffre au lieu lettre pour colonne [Résolu/Fermé]

faissalc 56 Messages postés jeudi 25 septembre 2003Date d'inscription 14 mars 2008 Dernière intervention - 26 nov. 2004 à 14:42 - Dernière réponse :  Delta
- 16 janv. 2018 à 10:12
bonjour,
J'ai reçu un fichier excel qui au lieu d'afficher des lettres au niveau des colonnes affiche des chiffres.

Pouvez vous m'aider pour remettre sous la forme de lettre pour les colonnes et chiffre pour les lignes.
Merci
Afficher la suite 

25 réponses

epoulos 85 Messages postés mercredi 28 janvier 2009Date d'inscription 16 décembre 2011 Dernière intervention - 16 déc. 2011 à 10:47
+285
Utile
8
Bonjour,

Sous Excel 2010, il faut faire la manipulation suivante :

Fichier -> Options -> Cliquer sur l'onglet Formules -> Dans la section Manipulation de Formules -> Décocher la case Style de référence L1C1

Cordialement,
Lupin du Quai des Contes 1 Messages postés dimanche 31 mars 2013Date d'inscription 11 mars 2017 Dernière intervention - 11 mars 2017 à 18:50
Bonjour Epoulos,

Un fichier Excel destiné à un suivi comptable s'est ouvert de cette façon ce matin.

Pour aller vite via TeamViewer, j'ai fait appel à une des sauvegardes précédentes et suis passé par un Copier-Coller.

Par ailleurs TOUTES les formules mathématiques simples ainsi que les conditionnelles s'étaient volatilisées.

Par contre TOUTES les valeurs issues de ces calculs sont restées affichées en tant que simples chiffres ou nombres

J'ai donc pensé à un "bug" informatique en attendant de fouiller sur le NET.

J'ignorais ce type de paramétrage.

Néanmoins, la personne concernée ne rentre pas de façon CERTAINE dans ce type de paramétrages, ni d'autres ... ALORS ??? ( "bug" accidentel ?)

MERCI pour l'information.

Quant aux formules, je vais continuer de fouiner.

Cordialement
Merci beaucoup, enfin une réponse claire , nette et précise! Et efficace!
Un grand merci pour cette manip simple à faire.

Je comprend mieux mon tableau maintenant
Merci. Gain de temps énorme pour pas reprendre toutes mes formules.
+23
Utile
3
merci pour cette aide, même si je veut précisé pour ceux qui on 2007 que le début est un peut différent il faux suivre la démarche suivante
- aller dans affichage
- clic droit sur "afficher/masquer"
-clic gauche sur "personnaliser la barre d'outil d'accès rapide"
-aller dans formule
- dans manipulation des formules décocher "style de référence L1C1"
- puis ok

merci encore pour ce topique.
Vaucluse 21041 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 16 janvier 2018 Dernière intervention - 26 oct. 2011 à 12:30
Bonjour ritchi
essayez plus simplement à mon avis:
clic sure logo %Microsoft en haut à gauche et ensuite, en bas de la fenêtre affichée: "options Excel"
vous aurez accès à tous les réglages possibles.
crdlmnt
Merci beaucoup
Merci beaucoup de ton aide.
Christophe.
Inflyer13 - 26 nov. 2004 à 15:04
+4
Utile
9
va dans OUTILS puis OPTIONS, ensuite l'onglet GENERAL. Sous "Paramètres" tu trouveras une case cochée:
style de référence L1C1. Tu n'as qu'à décocher, confirmer par ok et voilà.

Bonne chance
A+
comment faire avec Excel 2007, si on ne trouve pas le menu Outil??... =S
c'est fichier puis options avec 2010 donc ça doit être pareil avec 2007 vu qu'il n'a pas bcp de différence entre les deux
A votre service - 18 oct. 2012 à 10:35
Bonjour,

la manip est la suivante:

cliquer sur le logo windows ("bouton office")

en bas à droite de la fenetre se trouve deux boutons: "Options Excel " et "Quitte Excel"

cliquez sur "Options Excel"

le menu des options s'ouvre ensuite allez dans la rubrique "Formules"

Et dans la rubrique formules allez au paragraphe "Manipulation des formules"

et décocher l'option "Style de references L1C1"
odelens 1 Messages postés dimanche 16 mars 2014Date d'inscription 16 mars 2014 Dernière intervention - 16 mars 2014 à 11:47
Comment fait-on sur MAC ?
Un grand merci !
Balooka2005 78 Messages postés mercredi 30 avril 2008Date d'inscription 2 avril 2014 Dernière intervention - 2 avril 2014 à 19:22
Sur Mac : Menu Excel > Préférences > Général > Utiliser style de référence R1C1.
+2
Utile
Vive Le Molar Excel Plus pour toutes ces infos.
Si tu es un pro de Excel, je voudrais te soumettre un fichier et je souhaiterais connaitre ton avis pour l'améliorer.
Une question comment on fait pour tous masquer et ne laisser que les casses pour saisir les données (tous ce calcul derrière) ?
Merci pour la réponse
JPM
+2
Utile
Bonjour à tous,

Après tatonnements sur mon EXEL 2008, voici la solution.

Cliquer dans EXEL
Puis préférence
Puis Général

Décocher : Utiliser style de référence R1C1.

Voila

Je n'ai toujours pas compris comment après de longues années, ma barre de formule s'est transformée en R1C1...

Merci pour ce Topic
JAB