Posez votre question Signaler

Gros problème réseau local [Résolu]

30mickael88 10Messages postés jeudi 19 février 2009Date d'inscription 24 février 2009Dernière intervention - Dernière réponse le 24 févr. 2009 à 19:09
Bonjour,
J'ai un énorme problème sur un réseau local et malgré les dizaines d'heures de recherches passés sur le Web, je ne trouve pas de solution.
Je vous remercie donc par avance si vous réussissez à me venir en aide.
En espérant être le plus complet possible, voici quelques détails ....
Réseau local existant composé de 4 PC branchés en ethernet sur un modem routeur Netgear DG834 V2. Système d'exploitation des PC (Xp et/ou 2000)
Acquisition d'un portable Wifi (système d'exploitation Vista basique)
Comme le routeur n'est pas wifi, obligation de brancher le portable en ethernet.
Informations sur les manips effectuées dans l'invite de commande ....
A partir d'1 PC ....
Après ipconfig/all

DHCP activé : non
Adresse IP : 10.254.1.150
Masque de sous réseau : 255.255.255.0
Adresse IP : 192.168.209.150
Masque de sous réseau : 255.255.255.0
Passerelle par défaut : 10.254.1.254
Serveurs DNS : 10.254.1.254
Remarque : le fait qu'il y ait 2 adresses ip est normal car l'un sert pour le réseau local et l'autre pour les connexions internet
A partir du portable :
Après ipconfig/all

DHCP activé : non
Configuration automatique activée : oui
Adresse IP : 192.168.209.12
Masque de sous réseau : 255.255.255.0
Passerelle par défaut : 10.254.1.254
Serveurs DNS : 10.254.1.254
NetBIOS sur TCPIP : activé.
Pour info, du portable, je vois les autres ordinateurs et je peux accéder à leurs fichiers.
Après ping 192.168.209.150 (à partir du portable) ...
Réponse de 192.168.209.150 : octets=32 temps<1ms TTL=128
Réponse de 192.168.209.150 : octets=32 temps<1ms TTL=128
Réponse de 192.168.209.150 : octets=32 temps<1ms TTL=128
Réponse de 192.168.209.150 : octets=32 temps<1ms TTL=128
Statistiques Ping pour 192.168.209.150
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0 %)
Durée approximative des boucles en millisecondes :
Minimum = 0ms, Maximum = 0ms, Moyenne = 0ms
Lorsque, du PC, je ping le portable (ping 192.168.209.12), j'obtiens....
Délai d'attente de la demande dépassé
Délai d'attente de la demande dépassé
Délai d'attente de la demande dépassé
Délai d'attente de la demande dépassé
Statistiques Ping pour 192.168.209.12
Lorsque je teste la connectivité avec le routeur à partir du PC ....
ping 10.254.1.254

Réponse de 10.254.1.254 : octets=32 temps=1 ms TTL 255
Réponse de 192.168.1.1 : impossible de joindre le réseau de destination
Réponse de 192.168.1.1 : impossible de joindre le réseau de destination
Réponse de 192.168.1.1 : impossible de joindre le réseau de destination
Statistiques Ping pour 10.254.1.254 :
paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%)
Durée approximative des boucles en millisecondes :
minimum = 1ms, maximum = 1ms, moyenne = 0ms
Paquets : envoyés = 4, reçus = 0, perdus = 4 (perte 100 %)
Durée approximative des boucles en millisecondes :
Minimum = 0ms, Maximum = 0ms, Moyenne = 0ms
Lorsque je teste la connectivité avec le routeur à partir du portable ....
ping 10.254.1.254
Réponse de 192.168.1.1 : impossible de joindre le réseau de destination
Réponse de 192.168.1.1 : impossible de joindre le réseau de destination
Réponse de 192.168.1.1 : impossible de joindre le réseau de destination
Réponse de 192.168.1.1 : impossible de joindre le réseau de destination
Statistiques Ping pour 10.254.1.254 :
paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%)
Remarque : l'adresse 192.168.1.1 correspond à l'adresse IP du routeur.
A partir du PC ....
Ping 192.168.1.1
Délai d'attente de la demande dépassé
Réponse de 192.168.1.1 : octets=32 temps=1 ms TTL=255
Réponse de 192.168.1.1 : octets=32 temps<10 ms TTL=255
Réponse de 192.168.1.1 : octets=32 temps<10 ms TTL=255
Statistiques Ping pour 192.168.1.1 :
Paquets : envoyés = 4, reçus = 3, perdus = 1 (perte 25 %)
Durée approximative des boucles en millisecondes :
minimum = 0ms, maximum = 1ms, moyenne = 0ms
A partir du portable
Ping 192.168.1.1
Réponse de 192.168.1.1 : octets=32 temps<1 ms TTL =255
Réponse de 192.168.1.1 : octets=32 temps<1 ms TTL =255
Réponse de 192.168.1.1 : octets=32 temps<1 ms TTL =255
Réponse de 192.168.1.1 : octets=32 temps<1 ms TTL =255
Statistiques Ping pour 192.168.1.1 :
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0 %)
Durée approximative des boucles en millisecondes :
minimum = 0ms, maximum = 0ms, moyenne = 0ms
Dans les propriétés de protocole Internet version 4(TCP/IPv4) du portable, je coche utiliser l'adresse IP suivante
J'ai mit une adresse IP (en l'occurence 192.168.209.12) et je mets exactement le masque, la passerelle et le serveur DNS de la même façon que sur les différents PC et lorque je clique sur OK, j'ai ce message qui apparait ...
Avertissement : La passerelle par défaut n'est pas sur le même segment réseau (sous réseau) qui est défini par l'adresse IP et le masque de sous-réseau. Voulez vous sauvegarder cette configuration ???
Je clique oui.
Pour info, le TCP/IPv6 est décoché.
Y aurait-il conflit entre vista basique et XP et/ou 2000 ????
Faut-il que je désinstalle la carte réseau et que je la réinstalle ????
Dois-je rebooter le modem/routeur ????
Auriez vous des pistes pour résoudre mon problème ????
J'avoue, c'est la 1ère fois que j'essaie de mettre un ordinateur en réseau.
Encore merci d'avance pour l'aide que vous pourriez m'apporter.
Mickaël
PS : dans l'état de connexion au réseau local j'ai :
Connectivité IPv4 : local
Connectivité Ipv6 : limité
Etat du média : activité
Durée : 02:15:30
Vitesse : 100.0 Mbits/s
Au niveau activité
252 237 octets envoyés
135 014 octets reçus.
Lire la suite 
Réponse
+0
moins plus
tu as internet branché sur ton ordi fixe (adresse IP 10.254.1.150 )

ton routeur est branché comment ??

1- ton routeur n'as pas de serveur DHCP activé
2- ton routeur ne semble pas connecté à internet
3- tu te tapes donc des adrese ip pourrit microsoft au lieu de te taper des adresse fourni par ton routeur (dhcp)
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
Merci Nabla's pour ta réponse.

En attente de confirmation de la société qui a installé le système informatique, il me semble que nous avons 2 routeurs (il y en a un qui était caché et que je n'avais pas vu avant ce matin). Ces 2 routeurs sont branchés sur un serveur DHCP Dlink. Les routeurs sont connectés à Internet.

J'ai essayé de brancher le portable avec un autre cable venant du 2ème routeur découvert ce matin. Les manips faites dans l'invite de commande ont des résultats identiques à celles décrites dans mon 1er message.

La seul différence notable est dans l'état de connexion au réseau local.

Désormais, j'ai ....
Connectivité IPv4 : Internet (et non plus local)
Connectivité Ipv6 : limité
Etat du média : activité
Durée : 00:27:20
Vitesse : 100.0 Mbits/s
Au niveau activité
94 618 octets envoyés
44 975 octets reçus.

Lorsque j'aurai plus d'infos de la société qui a fait les branchements et ce réseau, je n'hésiterai pas à venir les indiquer.

Par contre, je ne comprends pas comment on peut taper des adresses fournis par un routeur. Comment les obtenir ??

Merci encore.
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
Par contre, je ne comprends pas comment on peut taper des adresses fournis par un routeur. Comment les obtenir ??

de quelles adresses parles tu ?
Ajouter un commentaire
Réponse
+0
moins plus
3- tu te tapes donc des adrese ip pourrit microsoft au lieu de te taper des adresse fourni par ton routeur (dhcp)

De celles ci.

Concernant .... Tu as internet branché sur ton ordi fixe (adresse IP 10.254.1.150 )

oui, par l'intermédiaire du routeur, je suppose ...

Au niveau des propriétés de connexion au réseau local du PC, j'ai
Utiliser l'adresse IP suivante
Adresse IP ==> 192.168.209.150
Masque de sous réseau ==> 255.255.255.0
Passerelle par défaut ==> 10.254.1.254

Utiliser l'adresse de serveur DNS suivante
Serveur DNS préféré ==> 10.254.1.254

Au niveau de l'onglet avancé, paramètres IP
Adresse IP 192.168.209.15 Masque de sous réseau 255.255.255.0
Adresse IP 10.254.1.150 Masque de sous réseau 255.255.255.0

Passerelle par défaut
Passerelle 10.254.1.254
Métrique 1
Métrique de l'interface 1

Au niveau DNS, adresse des serveurs DNS, dans l'ordre d'utilisation
10.254.1.254
Ajouter un commentaire
Réponse
+0
moins plus
Adresse IP ==> 192.168.209.150
Masque de sous réseau ==> 255.255.255.0
Passerelle par défaut ==> 10.254.1.254

la passerlele doit etre sur le meme réseau que toi, car c'est elle qui te permet d'acceder a d'autres réseaux. vu la config, il faudrai qu'elle soit en 192.168.209.xxx


mais au fait, pourquoi 209 ????

tu as essayé de mettre ton ordinateur en mode "client dhcp" ? (obtenir une adresse automatiquement) ?

ce serait bien d'avoir un schema de ton installation, parce que 2 routeurs, 4 ordinateurs, une connection internet, peut etre des ordinateurs connectés avec plusieurs carte réseau.... un routeur qui est peut etre qu'en mode modem ... ca fait un peu compliqué

tu pourrais nous dessiner l'infrastructure? (en numérotant aussi les divers éléments )
Ajouter un commentaire
Réponse
+0
moins plus
Je n'ai pas le temps cet après midi de faire le dessin de l'infrastructure (j'ai prit du retard dans la compta qui est mon vrai métier) mais j'essaierai de le faire ce soir ou ce week end

Concernant le ... au fait, pourquoi 209 ???

... C'est une très bonne question. Je n'en ai pas la moindre idée. Comme dit précédemment, le réseau existant a été installé par une société externe et j'ai essayé de mettre l'adresse IP du portable sur la " même base "que les PC.

J'avais essayé de mettre le portable en client DHCP mais au niveau connectivité mon accès n'était que " local seulement" et je ne voyais aucun ordinateur lorsque je faisais " afficher les ordinateurs et les périphériques réseau "

C'est pourquoi, j'avais mit "en utilisant l'adresse IP suivante".

J'espère vraiment dessiner l'infrastruture en numérotant les divers élément ce soir.
Ajouter un commentaire
Réponse
+0
moins plus
quand tu fera le dessin, mets bien les adresses IP, le masque, la passerelle et si c'est une config DHCP ou non ...

pour envoyer l'image, il y a des sites qui hébergent gratuitement des images... donc tu envoies dessus, et tu nous colle le lien ici. par exemple, tu peux utiliser http://dl.free.Fr
Ajouter un commentaire
Réponse
+0
moins plus
ok merci pour les infos.

Pour info, j'ai fait un ping 127.0.0.0 ét voici la réponse obtenue ...
Défaillance générale
Défaillance générale
Défaillance générale
Défaillance générale
Statistiques Ping pour 127.0.0.0
paquets : envoyés = 4, reçus =0, perdus = 4 (perte 100%)

Ping 127.0.0.1
Réponse de 127.0.0.1 : octets=32 temps<1ms TTL=128
Réponse de 127.0.0.1 : octets=32 temps<1ms TTL=128
Réponse de 127.0.0.1 : octets=32 temps<1ms TTL=128
Réponse de 127.0.0.1 : octets=32 temps<1ms TTL=128
Statitique Ping pour 127.0.0.1
paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%)
Durée approximative des boucles en millisecondes :
minimum = 0ms, Maximum = 0ms, Moyenne = 0ms
Ajouter un commentaire
Réponse
+0
moins plus
le 127.0.0.0 c'est normal que ca marche pas
le 127.0.0.1 c'est un loopback, il se teste lui meme... un peu comme si ton doigt était un outil de test pour toucher la tete des gens et voire si ils réagissent bien, et que tu utilisait le doigt sur ta propre tete ...

un peu nul l'exemple, je l'accorde...

bon, en gros, il y aurai vraiment eu enormement de soucis a te faire si le ping 127.0.0.1 n'avait pas fonctionné
Ajouter un commentaire
Réponse
+0
moins plus
Ok merci pour les précisions.

Le dessin de l'infrastruture va être très compliqué à faire car personne au bureau ne sait quels ordis vont sur quel routeur.

Je vais essayer de voir les branchements comme çà je verrai exactement comment c'est mit et si les cables sont droits ou croisés. J'aurais sans doute du commencer par çà.

J'ai apprit que chaque fois que des techniciens sont venus pour le réseau local, ils ont eu de gros problèmes.
Ajouter un commentaire
Réponse
+0
moins plus
si les techniciens en étant sur place ont eu des pb, ca s'annonce pas gagné pur le faire à distance !!!

t'enmerde pas avec cables droits / croisés, normalement y aura pas de pb a ce niveau la ...
normalement les prises doivent etre numérotées, ce qui aide pas mal
Ajouter un commentaire
Réponse
+0
moins plus
Ca y est, j'ai dessiné l'architecture du réseau (créé par le biais du logiciel EDraw max (version d'essai) ) ....

Réponse de dl.free.fr (après transfert du fichier créé) ...

Fichier "ArchRéseau.edx" en ligne, procédure terminée avec succès...
Le fichier sera accessible à l'adresse suivante: http://dl.free.fr/uyI3soXiX
Ajouter un commentaire
Réponse
+0
moins plus
merci d'envoyer l'image en JPEG, ou GIF. Je n'ai pas envie d'installer un logiciel supplémentaire sur mon PC ..
Ajouter un commentaire
Réponse
+0
moins plus
Ok, çà sera fait ce soir en rentrant du bureau.
Ajouter un commentaire
Réponse
+0
moins plus
Désolé mais je n'ai pas pu m'occuper du fichier hier.

J'espère avoir le temps aujourd'hui mais je ne peux pas le garantir.
Nabla's 18271Messages postés mercredi 4 juin 2008Date d'inscription ContributeurStatut 28 avril 2014Dernière intervention - 24 févr. 2009 à 09:25
c'est quand tu veux, c'est pas mon réseau qui a des soucis ;)
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
C'est bon. Problème résolu. Le pare feu de Mc Afee était la source des problèmes.

Merci quand même Nabla's.

Pour info, voici comment se présente notre réseau.

Fichier "archréseau..jpg" en ligne, procédure terminée avec succès...

Le fichier sera accessible à l'adresse suivante: http://dl.free.fr/ifBDjrbsq
Ajouter un commentaire
Réponse
+0
moins plus
ok, bien recu. C'est bizard que la passerelle soit pas sur le meme réseau. Généralement c'est l'adresse IP du routeur.. enfin, si ca marche c'est l'essentiel
Ajouter un commentaire
Ce document intitulé «  Gros problème réseau local  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.