Posez votre question Signaler

Mettre firefox en francais [Résolu]

bizigou 88Messages postés vendredi 2 février 2007Date d'inscription 30 juin 2009Dernière intervention - Dernière réponse le 12 nov. 2014 à 11:28
Bonjour,
J'ai fait une mise à jour de firefox et maintenant il est en anglais !!!
je lui ai fait un sudo pour une recherche de la version française mais à priori elle n'a pas été prise à la mise à jour
merci de m'aider
Lire la suite 
Réponse
+16
moins plus
RESOLU

J'ai télécharger le fichier là

http://blogosx.homeunix.org/04.07.08/billet-1215180632.html

et ça marche.

Merci à tous
Ciao
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+5
moins plus
un petit up
comment je fais pour avoir la langue française ?

merci
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+5
moins plus
Ajouter un commentaire
Réponse
+4
moins plus
Allez voir :
http://releases.mozilla.org/pub/mozilla.org/firefox/releases/7.0.1/linux-i686/xpi/
Rachel MC- 1 juin 2014 à 13:19
J'ai le même problème et j'ai essai se que tu as montré mais ça ne marche pas avec la nouvelle version de Firefox.
Merci quand même.
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
oui mais sous Linux ça se traduit comment ?
Ajouter un commentaire
Réponse
+0
moins plus
j'ai la version 3.06 elle est en français, alors désinstalle le, faire un petit nettoyage de l'ordi et du registre avec Ccleaner, regarde bien le Tuto CCleaner.

Et réinstalle le en français ici
Franzux 9005Messages postés mercredi 5 décembre 2007Date d'inscription ContributeurStatut 30 octobre 2014Dernière intervention - 15 févr. 2009 à 13:27
N'importe quoi ! On est sous Linux là, ohé !

Merci aux gens qui n'y connaissent rien d'éviter d'intervenir à tort et à travers !
Répondre
pimprenelle27 20886Messages postés lundi 10 décembre 2007Date d'inscription Contributeur sécuritéStatut 3 août 2014Dernière intervention - 15 févr. 2009 à 15:42
répondre c'était marqué Windows XP
désolé de ne pas avoir la science infuse.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Si tu fais un "aptitude search firefox | grep fr" tu obtiens quoi ?
Ajouter un commentaire
Réponse
+0
moins plus
Je ne vois pas de package en français.
est ce que je peux faire défiler page par page car là il va trop vite et j'en ai peut être raté
Franzux 9005Messages postés mercredi 5 décembre 2007Date d'inscription ContributeurStatut 30 octobre 2014Dernière intervention - 15 févr. 2009 à 13:47
Même avec le | grep fr (ou | grep locale-fr) tu as trop de pages ???
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
j'ai le modèle ASUS qui est tout petit, l'écran est "petit"

dans la page que je vois il n'y a pas de -fr
la première ligne affichée est Hebrew et la dernière Chinese
Ajouter un commentaire
Réponse
+0
moins plus
et même question avec firefox 4 sous windows 7 svp ?
harlock59- 1 juin 2011 à 14:12
j'ai essayé la fiche pratique en modifiant l'user agent en fr, mais ca ne marche pas.
Répondre
savadi- 16 nov. 2011 à 23:20
idem la fiche pratique pour réactiver la langue de Moliere ne fonctionne pas... snif
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
d'après la doc de mozilla :
dans about:config mettre intl.locale.matchOS à false
et general.useragent.locale à "fr"
Ajouter un commentaire
Ce document intitulé «  mettre firefox en francais  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.