Posez votre question Signaler

Firefox mettre recherche google en français [Résolu]

cedric1989 258Messages postés samedi 19 avril 2008Date d'inscription 25 octobre 2012Dernière intervention - Dernière réponse le 16 janv. 2013 à 22:29
Bonjour,
Je possède firefox 3.0.6. Quand je lance une recherche dans la barre google en haut à droite, la recherche se lance dans google.com. Quelqu'un sait comment faire pour que cela selance dans google.fr ?
merci d'avance
Lire la suite 
Réponse
+15
moins plus
Salut :-) J'ai posé la question de mon côté et voici la solution qui a fonctionné pour moi :

Fermer FF
aller dans C:\Program Files\Mozilla Firefox\searchplugins
faire une copie de sauvegarde de google.xml
ouvrir google.xml avec un éditeur texte, genre bloc-notes
changer les google.com en google.fr
redémarrer FF

Pour voir la discussion, c'est là : http://www.commentcamarche.net/forum/affich 11951008 outil google en anglais comment francais
Toitoine022- 27 déc. 2009 à 18:26
bonjour a tous ,

comment fait-on sur IE8, car j ai essayer de faire comme pour FireFox mais ca marche pas.
Merci d avance
Répondre
Bod- 17 mai 2011 à 22:56
ok super merci cela a marché, car j'avais du modifier quelque chose en voulant faire uen recherche élargie en anglais.
Signé Bod
Répondre
Ajouter un commentaire
Réponse
+14
moins plus
Bonsoir,

Quant à moi, ces petites manipulations (suivies scrupuleusement) n'ont pas fonctionné. J'ai tout de même réussi à mettre cette saleté de barre de recherche google en français : allez sur le site de google.com (.com et pas .fr), puis préférences en haut à droite de la page et sélectionnez "search settings" il ne vous reste plus qu'à choisir la langue d'interface et à enregistrer les préférences.
Manon- 4 août 2011 à 12:55
Impeccable, surtout quand on est sur Mac ! Merci beaucoup. :)
Répondre
Koaster- 18 oct. 2011 à 18:21
Merci ! Bcp plus simple :D
Répondre
BIP ROck- 16 mars 2012 à 15:07
Google améliore son moteur de recherche. Il pourra répondre aux questions des internautes. Les explications sur : http://danstonkult.com/2012/03/16/google-va-bientot-repondre-directement-aux-questions-des-internautes/
Répondre
Ajouter un commentaire
Réponse
+11
moins plus
hello
taper about:config dans la barre d'adresse
dans le filtre taper
keyword.URL
changer google.com pour google.fr
Ajouter un commentaire
Réponse
+3
moins plus
J'ai effectué cette modification, mais ça n'a rien changé, les recherches se lancent toujours en anglais. (je parle bien depuis la barre en haut à droite).
Ajouter un commentaire
Réponse
+3
moins plus
solution: dans le fichier google.xml, ne pas modifier
template="http://suggestqueries.google.com
laisser le .com
a7z5- 27 juin 2009 à 12:43
génial ça marche !

merci beaucoup ;)
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Oui c'est bien ici que j'ai effectuer la modification. Si je lance firefox, je suis bien sur www.google.fr, ou je pourrai lancer une recherche en francais.
Par contre, si je lance une recherche depuis ma barre de recherche en haut a droite, en utilisant le moteur google, c'est à ce moment que la recherche va se lancer en anglais, et pas en francais.
Ajouter un commentaire
Réponse
+1
moins plus
ok j'ai utilisé la solution de Félixggenest, et ça fonctionne
Merci de m'avoir répondu
Ajouter un commentaire
Réponse
+1
moins plus
voila j'ai modifier le fichier grâce a cet astuce :
Fichier Hosts ou Lhosts : modification impossible
j'ai enregistrer le fichier et tout mais aucun résultat sur la barre de recherche google... je vais redémarer mon pc pour voir.
Ajouter un commentaire
Réponse
+1
moins plus
aller dans C:/Programme files/Mozilla/firefox/searchplugins
editer le fichier google.xml (sans le chemin donc)
vérifier ses propriétés

je n'ai pas Vista, mais c'est Programme ou Program files ?
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
j'avais le même problème, et c'est vrai que ça fonctionne. Mais je n'ai plus l'intellisense dans le module google en haut à droite. Vous ne savez pas comment on peut la retrouver?
Ajouter un commentaire
Réponse
+0
moins plus
qu'est ce que l'intellisense ?
a7z5- 25 juin 2009 à 02:29
l'intellisense c'est lorsque tu tapes une lettre, il y a un mot qui vient dynamiquement commençant par cette lettre, tu en tapes une 2e, le mot change et devient de plus en plus proche de ce que tu cherches.

Sur google en page d'accueil ça marche. Mais plus sur le google en haut à droite dans la barre.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
effectivement, google.com propose des mots, pas google.fr, je suppose que ca dépend de google
Ajouter un commentaire
Réponse
+0
moins plus
Merci sa marche !!
Waouuu !!!!
Ajouter un commentaire
Réponse
+0
moins plus
bonjour moi j'ai se pb aussi mais je ne peut pas enregistrer le fichier google.xlm il me dit :

impossible de créer le fichier C:\Programme Files\Mozilla
Firefox\searchplugins\google.xlm.

vérifiez que le nom et le chemin d'accès sont corrects.

il me demande de faire "ok"
et si je change le nom il me dit "vous n'avez pas la permission d'écrire ici consultez l'administrateur" alors que je suis l'admin
voila en espérant des réponses concluantes merci d'avance
Ajouter un commentaire
Réponse
+0
moins plus
hello
c'est google.xml, pas google.xlm.
vérifier si le dossier n'est pas en lecture seule
Vista ou XP ?
Ajouter un commentaire
Réponse
+0
moins plus
je suis sous vista
CAD lecture seule? dans propiété il doit être coché lecture seul?
désolé oui pour le .xlm ^^
merci d'être aussi rapide aussi
frollo- 16 janv. 2013 à 22:29
bonjour claude frollo 2013 mer
jan 16 xx comm sammenm émiliev
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
non, le dossier dans propriété ne doit pas être coché lecture seul
sous Vista, il faut éditer le fichier avec les droits administrateurs,
http://www.commentcamarche.net/...
Ajouter un commentaire
Réponse
+0
moins plus
OK je l'ai lancer en admin si c'est bien en faisant ctrl+shift+entré
mais une fois que je fait enregistrer il me dit:
"
impossible de créer le fichier C:/Programme files/Mozilla
firefox/searchplugins/google.xml.

vérifiez que le nom et le chemin d'accès sont corrects."

que dois-je faire? car si je met "ok" il ouvre la fenêtre pour enregistrer et me remet le m^me message
Ajouter un commentaire
Réponse
+0
moins plus
j'ai redémarrer l'ordinateur mais cela ne change rien.
je suis dans propriétés là mais que voulez-vous que je fasse ou regarde?
Ajouter un commentaire
Réponse
+0
moins plus
voila j'ai réinstallé mozilla j'ai refait la manip en admin mais rien ne change toujours cet recherche en .com .
si quelqu'un a ou un idée ou il peut peut-^tre me copier-coller se qu'il faut mettre dans google.xml. ou me décrire vraiment étape par étape car la cela ne fonctionne pas
merci d'avance
et Dubcek c'est Programme files sur vista aussi ;)
Ajouter un commentaire
Ce document intitulé «  firefox mettre recherche google en français  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.