CommentCaMarche
Recherche
Posez votre question Signaler

Probleme Vestax Vci 100 Traktor LE

Arthur91190 6Messages postés jeudi 21 août 2008Date d'inscription 24 janvier 2009Dernière intervention - Dernière réponse le 6 août 2012 à 10:18
jai un pb, mon ordinateur reconnait mes platines vestax vci 100 mais ken je lance le logiciel traktor LE et ke je touche a un bouton des platines le logiciel ne reagit pas , la led "data send" s'allume dès que je touche a un bouton de mes platines , je suis aller voir ds le panneau de configuration si mon pc reconaissai bien mes platines et il les reconnait. mon pc est un packard bell. je ne sais plus koi fair aider moi svp
Lire la suite 
Réponse
+0
moins plus
Salut
J'ai exactement le même probléme...
Et je suis sur Mac ... et sur Traktor3pro

Si tu trouves je suis preneur!!!!

Cordialement.
Gazzo- 17 févr. 2009 à 16:53
J'ai le même problème ...

On m'a conseillé d'installer Virtual DJ ... aucun problème mais je n'aime pas ce logiciel.

Je préfère vraiment Traktor.

Je suis sur sur un MacBook ...

Merci d'avance pour votre aide
Répondre
JY-C- 10 avril 2009 à 16:02
tu as activité ton contrôleur dans les options ??
Répondre
cantaloops- 30 juil. 2009 à 14:25
Salut!
ca y est j'ai trouvé le probleme de ce bug...
ca vient de la carte son externe:
-soit tu ne la pas brancher au bon port ( tout les port usb doivent etre assignés, toujours les mêmes)
-soit ta carte son n'est plus reconnu ou est déconfigurée, va dans audio setup, clic sur ta cart son, si elle est en double choisi carte son driver, reconfigure les panels)

et la ca doit marcher...

tenez moi au courant
A+
cantaloops
Répondre
Jesse- 29 oct. 2011 à 18:32
où se trouve " audio set up " svp ?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Même problème et oui le contrôleur est activé...

Merci de signalé si vous avez une solution
Ajouter un commentaire
Réponse
+0
moins plus
même probleme que faire!!!
le site de native marche a moitié c chiant
Ajouter un commentaire
Réponse
+0
moins plus
c toujours cantaloops!
donc j'ai le même probleme que vous mais en plus quand je lance un morceau avec ma souris dans un deck et que j'appui sur lecturele morceau ne se lance pas, je n'arrive pas à bouger dans l'onde du morceau par contre les potard sont actifs avec la souris!
c'est un gros pb, très gros pb
Ajouter un commentaire
Réponse
+0
moins plus
salut!
ca y est j'ai trouvé le probleme de ce bug...
ca vient de la carte son externe:
-soit tu ne la pas brancher au bon port ( tout les port usb doivent etre assignés, toujours les mêmes)
-soit ta carte son n'est plus reconnu ou est déconfigurée, va dans audio setup, clic sur ta cart son, si elle est en double choisi carte son driver, reconfigure les panels)

et la ca doit marcher...

tenez moi au courant
A+
cantaloops
Ajouter un commentaire
Réponse
+0
moins plus
Moi je vous conseille tout simplement de désinstaller traktor et d'installer mixvibes 7 ou mixvibes cross pour faire tourner vos VCI-100. Moi j'ai ça et ça fonctionne du tonnerre de dieu, en plus tous les boutons sont pris en compte et ya pas un pète de latence !!
En plus les softs sont pas chers du tout et français ;)
Bouuu traktor !!

Bon courage
buybychti- 3 mars 2010 à 00:51
Je vois que tu mixes aussi avec mixevibes (J'ai installé Mixvibes Producer) et que apparemment chez toi ça tourne bien!!!

J'ai une carte son M-Audio Audiophile (Qui tourne bien avec Virtual) et un VCI-100 et je n'ai pas de préécoute dans le casque...??? J'ai tout essayé....lol... et rien n'y fait...

Cela doit venir de la carte son???

Merci de me sortir de cette galère...

Buybychti
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Franchement Traktor 3 avec un mac et donc garage bande y'a pas mieux et y'a de quoi s'amusé !!!


http://www.youtube.com/watch?v=yGPDIf7ket4
Ajouter un commentaire
Réponse
+0
moins plus
faut t-il obligatoirement une carte son externe pr utulise la vestax vci-100
Ajouter un commentaire
Réponse
+0
moins plus
Ils vous faut tous un patch pour que tracktor reconnaisse la vestax ...
indiana boy 2Messages postés lundi 6 août 2012Date d'inscription 6 août 2012Dernière intervention - 6 août 2012 à 10:18
salut! qu entends tu par patch...?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
bonjours, j'ai egalement traktor3LE et une vci 100, avec une audio 2dj.
le probleme c'est que traktor plante tres tres souvent quand je met un morceau sur une des decks. je peux a peine mixer.
en plus , a chaque fois il faut reconfigurer la carte son, les monitors, les master etc...
quelqu'un a t'il une solution a mon gros probleme.
merci
Ajouter un commentaire
Ce document intitulé «  Probleme Vestax Vci 100 Traktor LE  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.