Comment enlever la version de PHP : X-Powered-By: PHP/4.1.0 ?

Décembre 2016




Par défaut, PHP est configure pour envoyer un en-tête HTTP appelé X-Powered-By, donnant la version de PHP utilisée.


Pour supprimer cet en-tête, il suffit de modifier l'option expose_php dans le fichier php.ini de la manière suivante :
expose_php = off

A voir également :

Ce document intitulé «  Comment enlever la version de PHP : X-Powered-By: PHP/4.1.0 ?  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.