L'ordinateur démarre mais l'écran affiche "pas de signal"

Septembre 2016


Le CPU démarre mais l'écran affiche "pas de signal"




Introduction

En raison de problèmes matériels, l'affichage peut ne pas recevoir de signal lorsque le moniteur est allumé. Même si le CPU peut sembler être en cours d'exécution, il pourrait ne pas y avoir d'affichage à l'écran. Cela pourrait se produire en raison de problèmes dans le BIOS, la RAM, la carte graphique ou le câble qui relie cette dernière à l'écran. Tous les composants à l'intérieur du boîtier de l'ordinateur sont exposés à la poussière. Celles-ci peu se déposer sur les composants matériels et les empêcher de fonctionner correctement. Parfois, le nettoyage du ventirad (système de refroidissement du processeur) ou de la RAM peut aider à résoudre des problèmes d'affichage. Le câble du moniteur doit également être vérifié.

Question

J'ai un problème avec mon ordinateur. Jusqu'il y a quelques jours, tout fonctionnait normalement. Aujourd'hui, quand je l'allume, l'écran affiche "pas de signal". Les ventilateurs du processeur et de la carte vidéo fonctionnent très bien. Le ventilateur du boîtier travaille aussi bien, mais la LED de l'écran devient bleu et après quelques secondes, devient orange et l'écran affiche "pas de signal". Je ne sais pas pourquoi cela se passe et comment le problème peut être résolu. J'ai essayé l'échange de la carte mémoire avec une nouvelle mais il ne fonctionne toujours pas. J'ai débranché le clavier, la souris et le Disque dur, mais il affiche toujours "pas de signal". Si j'enlève la carte mémoire de la carte-mère, il émet un bip, ce qui signifie que la fente (prise) de carte mémoire fonctionne bien.
Quelqu'un peut m'aider à résoudre ce problème s'il vous plait?

Solution

Vérifier les pilotes de la cartes graphiques, au besoin démarrez en mode sans échec, si l'affichage revient dans ce mode, c'est un problème de pilote.
Sinon, il faut intervenir dans le pc.
Avant toute manipulation dans l'ordi, attention à l'électricité statique. Nettoyez délicatement votre RAM en ayant pris soin de l'enlever et aussi dépoussiérez votre CPU. Ces solutions peuvent ne pas être la réponse. Si vous rencontrez toujours des problèmes, alors vous devez vérifier votre câble de moniteur et la carte VGA de celui-ci. Une fois cela fait, remontez votre CPU et tout devrait fonctionner à nouveau.

Note

Résolu par abhijeeet

A voir également :

Ce document intitulé «  L'ordinateur démarre mais l'écran affiche "pas de signal"  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.