Votre évaluation

Tyranny - Bastard's Wound

Editeur :
Tyranny - Bastard's Wound
Linux, Mac OS X, Français


NOTE : Nécessite le jeu original Tyranny pour fonctionner. Un compte Steam et une connexion internet sont nécessaires pour activer, télécharger et utiliser ce produit.

À propos du jeu

Vivez un nouveau chapitre de Tyranny, le jeu de rôle acclamé par la critique dans Bastards Wound.

Découvrez un nouveau chapitre de Tyranny, le jeu de rôle acclamé par la critique, dans Bastard''s Wound, une nouvelle extension qui s''appuie sur l''histoire convaincante du jeu. Tyranny, un RPG original de Obsidian Entertainment, invite le joueur à marquer de son empreinte un monde conquis par le mal et l''extension Bastard''s Wound ouvre une nouvelle région des Tiers où les réfugiés de ce monde déchiré par la guerre ont établi un havre secret.

Profitez plus profondément des mystères de Terratus lorsque vous amenez la justice de Kyros (ou votre propre version) à un nouveau coin du Tiers. En plus de la nouvelle région, Bastard''s Wound vous donne l''opportunité d''en apprendre davantage sur votre groupe dans un trio de quêtes de compagnon incluant Lantry, Verse et Barik.

Un refuge à l''abri de Kyros :
Les joueurs exploreront une toute nouvelle section du monde, centrée sur une colonie illégale de peuplement fuyant les ravages de la guerre. Quelle sentence allez-vous infliger aux réfugiés ?
Quêtes des compagnons :
Apprenez-en davantage sur Verse, Barik et Lantry dans de nouvelles quêtes et interactions pour gagner leur loyauté ou de jour sur leur hostilité. A quoi ressemble Barik sous son armure ?
Fidélité et service :
Bastard''s Wound arrivera en même temps qu''une mise à jour gratuite de Tyranny, incluant de nouveaux doublages, du contenu enrichi dans le troisième acte du jeu et un tout nouveau parcours menant à une fin inédite. Quel destin attend ceux qui restent vraiment fidèles à Kyros ?

Configuration requise

Windows - Minimale
  • Système : Windows 7 64-bit ou plus récent
  • Processeur : Intel Core 2 Quad Q9505 @ 2.80 GHz / AMD Athlon II X4 840 @ 3.10 GHz
  • Mémoire : 4 Go RAM
  • Carte graphique : ATI Radeon HD 5770 ou NVIDIA GeForce GTS450 avec 1Go de VRAM
  • DirectX Version: 9.0c
  • Disque dur : 15 Go d''espace libre
  • Carte son : compatible DirectX
Windows - Recommandée
  • Système : Windows 7 64-bit ou plus récent
  • Processeur : Intel Core i3-2100 @ 3.10 GHz / AMD Phenom II X4 955 @ 3.10 GHz
  • Mémoire : 4 Go RAM ou plus
  • Carte graphique : Radeon HD 6850 ou NVIDIA GeForce GTX 560 avec 1 Go de VRAM
  • DirectX Version: 9.0c
  • Disque dur : 15 Go d''espace libre
  • Carte son : compatible DirectX
Mac - Minimale
  • Système : Mac OSX 10.10
  • Processeur : Intel Core i5 @ 2.9 GHz
  • Mémoire : 4 Go RAM
  • Carte graphique : Radeon HD 6950m avec 1 Go de VRAM
  • Disque dur : 15 Go d''espace libre
Mac - Recommandée
  • Système : Mac OSX 10.11
  • Processeur : Intel Core i5 @ 2.9 GHz
  • Mémoire : 8 Go RAM
  • Carte graphique : AMD R9 390m ou NVIDIA GeForce GTX 750m
  • Disque dur : 15 Go d''espace libre
Linux - Minimale
  • Système : 14.04 LTS
  • Processeur : Intel Core 2 Quad Q9505 @ 2.80 GHz / AMD Athlon II X4 840 @ 3.10 GHz
  • Mémoire : 4 Go RAM
  • Carte graphique : ATI Radeon HD 5770 ou NVIDIA GeForce GTS450 avec 1 Go de VRAM
  • Disque dur : 15 Go d''espace libre
Linux - Recommandée
  • Système : 14.04 LTS
  • Processeur : Intel Core i3-2100 @ 3.10 GHz / AMD Phenom II X4 955 @ 3.10 GHz
  • Mémoire : 4 Go RAM ou plus
  • Carte graphique : Radeon HD 6850 ou NVIDIA GeForce GTX 560 avec 1 Go de VRAM
  • Disque dur : 15 Go d''espace libre

© 2017 Paradox Interactive®. Trademarks belong to their respective owners. All rights reserved.

'

A voir également

Ajouter un commentaire

Commentaires

Donnez votre avis
Orthographe alternative :